Survey by Qualaroo
+ Reply to Thread
Results 1 to 5 of 5

Thread: cultus missing problem once in a while and not starting after that

  1. #1
    PakWheeler Follow
    bilal_1's Avatar
    Join Date
    Apr 2012
    Location
    Lahore
    Posts
    3
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Angry cultus missing problem once in a while and not starting after that

    i have a cultus 2012 the problem is after a month or so it starts missing and after that it wont start . and then after 5 to 10 min everything is normal . behaves like this for a day or so and tada all problems are sudenly gone everything is normal . after that the whole cycle repeats . i have changed the battery the mechanic says there is no problem with the car .and when going on the hills the rpm suddenly drops to zero happened in muree....a number of times .

  2. #2
    Senior PakWheeler Follow
    capsat's Avatar
    Join Date
    Apr 2006
    Location
    Select City
    Age
    10
    Posts
    12,597
    Follows
    31
    Following
    6
    Mentioned
    1018 Post(s)
    Tagged
    19 Thread(s)
    Problems Posted
    2
    Problems Solved
    5
    Best Answers
    3
    Good Answers
    6

    Default

    change the capacitor in / on the ignition distributor
    - www.crackwheels.com - A skilled Dictator is much more beneficial to Country......than a Democracy of Ignorant people

  3. #3
    PakWheeler Follow
    cisco1's Avatar
    Join Date
    Feb 2011
    Location
    Islamabad
    Posts
    399
    Follows
    0
    Following
    0
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by bilal_1 View Post
    i have a cultus 2012 the problem is after a month or so it starts missing and after that it wont start . and then after 5 to 10 min everything is normal . behaves like this for a day or so and tada all problems are sudenly gone everything is normal . after that the whole cycle repeats . i have changed the battery the mechanic says there is no problem with the car .and when going on the hills the rpm suddenly drops to zero happened in muree....a number of times .
    If it only happens on petrol then its issue of fuel filter.
    "Oh yes, the past can hurt. But you can either run from it, or learn from it."

  4. #4
    PakWheeler Follow
    bilal_1's Avatar
    Join Date
    Apr 2012
    Location
    Lahore
    Posts
    3
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    will do that .... yes it happens on petrol

  5. #5
    PakWheeler Follow
    bilal_1's Avatar
    Join Date
    Apr 2012
    Location
    Lahore
    Posts
    3
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by capsat View Post
    change the capacitor in / on the ignition distributor
    mechanic says its not faulty

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •