Survey by Qualaroo
+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 20 of 33

Thread: Cultus Problem on petrol

  1. #1
    PakWheeler Follow
    mariaawan's Avatar
    Join Date
    Dec 2013
    Location
    Taxila
    Age
    26
    Posts
    97
    Follows
    0
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Cultus Problem on petrol

    AOA. my cultus VXR, when started on petrol gives black smoke for 1-2 minutes.During this period if i leave foot from accelerator paddle, it shuts down.If i force to maintain rpm at 1000 by holding accelerator paddle following observations are seen.
    1-it seems there is no power.
    2-one piston is working (by removing two plug wires no effect, when third one is removed engine shuts down)
    3-exhaust supply is interrupted (keeps on missing after 1-2 seconds)

    What i do is that i keep it at 3000 rpm, it feels like something is being filled and after 2 minutes it behaves normally.Black smoke gone and rpm stable at 1000, starting on half self. I have to repeat this process whenever i start it on petrol after 4-5 hours
    On cng no problem


  2. #2
    PakWheeler Follow
    mariaawan's Avatar
    Join Date
    Dec 2013
    Location
    Taxila
    Age
    26
    Posts
    97
    Follows
    0
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    anyone.....???

  3. #3
    PakWheeler Follow
    512a's Avatar
    Join Date
    Dec 2013
    Location
    Islamabad
    Posts
    835
    Follows
    0
    Following
    0
    Mentioned
    25 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    Well I am not an expert but get your oil filter cleaned and also try to fill petrol from another station

    Sent from my A50 using PW Forums mobile app

  4. #4
    PakWheeler Follow
    Baleno1300's Avatar
    Join Date
    Oct 2010
    Location
    Karachi
    Posts
    770
    Follows
    0
    Following
    0
    Mentioned
    27 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Bro better to visit a proper mechanic, who would be able to advise you properly.

  5. #5
    Senior PakWheeler Follow
    mansoor_qadir's Avatar
    Join Date
    Sep 2012
    Location
    Attock
    Posts
    1,476
    Follows
    1
    Following
    1
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    Get your car properly diagnosed...if its carby..more difficult to handle car running on both petrol n cng
    <..If everything seems under control, U r not going fast enough..>

  6. #6
    PakWheeler Follow
    mariaawan's Avatar
    Join Date
    Dec 2013
    Location
    Taxila
    Age
    26
    Posts
    97
    Follows
    0
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    thank u all for ur response.i visited 1 mechanic, he said carburator needs to be serviced.he did so and problem not gone...visited another mechanic he asked carburator will be opened to see the problem...After that he did something with carburator, but the problem did not go away in front of him.he said carboratoor farigh hy....so i came back home.next morning when i started on petrol it was fine..worked fine for one month and now again the same problem has started again

  7. #7
    Senior PakWheeler Follow
    umarkhan1's Avatar
    Join Date
    Nov 2010
    Location
    Sargodha
    Posts
    2,308
    Follows
    6
    Following
    8
    Mentioned
    51 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    2

    Default

    Quote Originally Posted by mariaawan View Post
    AOA. my cultus VXR, when started on petrol gives black smoke for 1-2 minutes.During this period if i leave foot from accelerator paddle, it shuts down.If i force to maintain rpm at 1000 by holding accelerator paddle following observations are seen.
    1-it seems there is no power.
    2-one piston is working (by removing two plug wires no effect, when third one is removed engine shuts down)
    3-exhaust supply is interrupted (keeps on missing after 1-2 seconds)

    What i do is that i keep it at 3000 rpm, it feels like something is being filled and after 2 minutes it behaves normally.Black smoke gone and rpm stable at 1000, starting on half self. I have to repeat this process whenever i start it on petrol after 4-5 hours
    On cng no problem
    as far as i understand,one cylinder keeps misfiring when cold started on petrol and becomes alive after 2-3 minutes.
    it seems that valve is being jammed...
    how old is your petrol in the tank??
    Just Do It Your Self!!!!!

  8. #8
    PakWheeler Follow
    mariaawan's Avatar
    Join Date
    Dec 2013
    Location
    Taxila
    Age
    26
    Posts
    97
    Follows
    0
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by umarkhan1 View Post
    how old is your petrol in the tank??
    petrol is not old.in last 20 days two times refilled to full from different stations

  9. #9
    Senior PakWheeler Follow
    argtr65's Avatar
    Join Date
    Dec 2008
    Age
    51
    Posts
    1,645
    Follows
    1
    Following
    0
    Mentioned
    74 Post(s)
    Tagged
    7 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Is there any thing installed on air intake assembly to block air ?if yes then remove it and reset the air fuel mixture.
    Never loose hope in life,every step gives u something.

  10. #10
    PakWheeler Follow
    mariaawan's Avatar
    Join Date
    Dec 2013
    Location
    Taxila
    Age
    26
    Posts
    97
    Follows
    0
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    air is blocked.if i remove that, pick on cng reduces but on petrol problem persists.
    How to reset air fuel mixture??I personally think if it was mixture problem then black smoke would have never gone away.In my case it vanishes after 2-3 min.
    Quote Originally Posted by argtr65 View Post
    Is there any thing installed on air intake assembly to block air ?if yes then remove it and reset the air fuel mixture.

  11. #11
    PakWheeler Follow
    mariaawan's Avatar
    Join Date
    Dec 2013
    Location
    Taxila
    Age
    26
    Posts
    97
    Follows
    0
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    problem still there

  12. #12
    PakWheeler Follow
    riders7's Avatar
    Join Date
    May 2014
    Location
    Cust
    Age
    27
    Posts
    346
    Follows
    0
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by mariaawan View Post
    problem still there
    cng par chala lo

  13. #13
    Senior PakWheeler Follow
    omarabdullah022's Avatar
    Join Date
    Oct 2012
    Location
    Karachi
    Posts
    2,641
    Follows
    1
    Following
    1
    Mentioned
    96 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    The auto-choke might not be working.

  14. #14
    Senior PakWheeler Follow
    margallar's Avatar
    Join Date
    Oct 2009
    Location
    Lahore
    Posts
    9,957
    Follows
    6
    Following
    2
    Mentioned
    283 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I think something is up with the valves, carburetor should be okay
    haters gonna hate, potatoes gonna potate

  15. #15
    PakWheeler Follow
    israrahmedd's Avatar
    Join Date
    Apr 2013
    Posts
    132
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by mariaawan View Post
    problem still there

    have your problem solved am also facing smoke issue when start in morning on petrol

  16. #16
    PakWheeler Follow
    mariaawan's Avatar
    Join Date
    Dec 2013
    Location
    Taxila
    Age
    26
    Posts
    97
    Follows
    0
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    no one is giving guarantee of work other than the 3S dealers who want to semi overhaul engine like headgasket, rings tappets, head tooling etc. So for now driving mostly on cng and convert to petrol only when it is warm and before turning off switching back to cng

  17. #17
    PakWheeler Follow
    engr.naveed's Avatar
    Join Date
    May 2014
    Location
    Taxila
    Posts
    436
    Follows
    0
    Following
    0
    Mentioned
    23 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    A.A. Friends i m facing exactly the same problem..rather on cng also rpm is at 800 when cold and after getting warmer stays at 1000.
    No shaky rpm at cold start on cng while on petrol engine turns off if i leave foot from accelerator for 2 mins till it gets warmer.
    I have got carburator serviced and butterfly was also repaired.What could be the reason. plz suggest some good workshop for this in wah/taxila/rwp/isbd.

  18. #18
    PakWheeler Follow
    engr.naveed's Avatar
    Join Date
    May 2014
    Location
    Taxila
    Posts
    436
    Follows
    0
    Following
    0
    Mentioned
    23 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by omarabdullah022 View Post
    The auto-choke might not be working.
    yes it is not working...is it due to this or any other issue can cause this??

  19. #19
    PakWheeler Follow
    revengez's Avatar
    Join Date
    Jun 2010
    Location
    Islamabad
    Posts
    777
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Since no smoke and any other problem on CNG - the reason is most probably excessive fuel / petrol.

  20. #20
    PakWheeler Follow
    engr.naveed's Avatar
    Join Date
    May 2014
    Location
    Taxila
    Posts
    436
    Follows
    0
    Following
    0
    Mentioned
    23 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by revengez View Post
    Since no smoke and any other problem on CNG - the reason is most probably excessive fuel / petrol.
    so what could be the solution. @Xulfiqar bhai plz help

+ Reply to Thread
Page 1 of 2 12 LastLast

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •