Survey by Qualaroo
+ Reply to Thread
Results 1 to 6 of 6

Thread: Strange Startup Problem

  1. #1
    PakWheeler Follow
    shahzadmunir's Avatar
    Join Date
    Feb 2007
    Location
    Lahore
    Age
    35
    Posts
    20
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Strange Startup Problem

    Hello All

    I am facing strange startup problem with 2008 Cultus VXRi for about 2 months. When cold (after 6/7 hours parking) it takes multiple tries to start, however, most of the time it starts in about 3/4 attempts but stalls right after with strange sound (ghur ghur ghr) and a smoke which is white, thick and full of raw petrol smell appears from the driver door and fender joint, a little from bonut where wiper is connected and a very little from below steering assembly near door. First time it happened, I ran away from car to fetch water bucket After this car starts exactly in 2 attempts and car runs quite fine, no sound, no rpm issue.

    I took it to my regular mechanic and to another one too. Wohi typical response: Tuning karte hain, umeed hai sahi ho jaye gee Tuning tou tab karwaoon agar koi aur issue ho tuning wala. Bohat behas ki but tuning hi suggest kar rahay hain mechanics. I think they are unable to diagnose the problem. Please guide and share your expert opinon.


  2. #2
    PakWheeler Follow
    proud_pathan24's Avatar
    Join Date
    Jan 2010
    Location
    Rawalpindi
    Age
    37
    Posts
    122
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Check ur pressure release valve in fuel tank...it may b choked, do it manually by opening d petrol cap..if u hear gas release that might b d problem

    Sent from my H30-U10 using PW Forums mobile app

  3. #3
    PakWheeler Follow
    shahzadmunir's Avatar
    Join Date
    Feb 2007
    Location
    Lahore
    Age
    35
    Posts
    20
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default valve location?

    OK, will give it try in the morning. Can you please tell this valve's location. I should check it anyway

  4. #4
    PakWheeler Follow
    proud_pathan24's Avatar
    Join Date
    Jan 2010
    Location
    Rawalpindi
    Age
    37
    Posts
    122
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Its close to d fuel tank

    Sent from my H30-U10 using PW Forums mobile app

  5. #5
    PakWheeler Follow
    ch.talal's Avatar
    Join Date
    Mar 2014
    Location
    Lahore
    Posts
    662
    Follows
    0
    Following
    0
    Mentioned
    19 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    2

    Default

    Is it losing radiator coolant?

  6. #6
    PakWheeler Follow
    shahzadmunir's Avatar
    Join Date
    Feb 2007
    Location
    Lahore
    Age
    35
    Posts
    20
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    No, it's not loosing coolant

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •