Survey by Qualaroo
+ Reply to Thread
Results 1 to 4 of 4

Thread: Battery Charging Problem with Cuore Auto

  1. #1
    PakWheeler Follow
    assassin_'s Avatar
    Join Date
    Jan 2010
    Location
    Lahore
    Posts
    11
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Battery Charging Problem with Cuore Auto

    Hello Guys,

    I have CUORE ECOMATIC and i am facing battery charning issues since first day of my purchase. Problem is:

    Without load battery gets charged and rarely found any problem but as I increase load on car it starts creating problems. Like if i switch on AC the generator output drops and battery not charge properly and situation is worst when car is on full load [AC + HEADLIGHTS + TAPE (normal)]. On full load car move to battery as generator is unable to provide the required voltage to charge battery and eventually battery drains.

    I have replaced IC REGULATOR & GENERATOR under warrently from toyota but problem still not solved. As per there solution and manual, they have provided me what they can. Rest problem is mine as i am there customer.

    Can someone please guide me what could be the actual problem and where i can find some reliable person to get this fixed as TOYOTA CUSTOMER CARE & WARRANTY simply SUCKS!

    I am in Lahore! Thanks in advance for your help and time.


  2. #2
    Senior PakWheeler Follow
    Xulfiqar's Avatar
    Join Date
    Aug 2003
    Location
    Other
    Age
    38
    Posts
    24,400
    Follows
    131
    Following
    0
    Mentioned
    3988 Post(s)
    Tagged
    94 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    0
    Good Answers
    6

    Default

    buy yourself a digital voltmeter.

    check your battery voltage after parking overnight. First switch on the headlamps for 5 or 10 seconds, and wait for about a minute then check your battery voltage.
    if its 12.6 or 12.7 (battery is 100% charged)
    if its about 11.9 or lower - your battery is completely dead.

    second, if the above tests pass - start the engine and wait for the fast idle to disengage. - on a fully warm and operative engine, with no cooling fan or anything running - check battery voltage - it should be about 14.00 to 14.40 volts.. when the cooling fan kicks on the voltage should drop but pick up again to about 13.9 or 14.0 with the fan still running. This behaviour should also be seen with the headlamps activity.

    If not - then check for voltage at the alternator output terminal - of different - the main wire is damaged or corroded. - if same - proceed to full field the regulator - theres a little hole on the alternator back plate that should point to the carbon brush holder screw, take a little screw driver and touch the screw and the case, the voltage should rise to about 15 or more - (your alternator is OK)

    Connect a jumper cable to the negative of your battery and then to the engine lifting hook - if you see a voltage increase, your ground connections are bad. Redo the ground and your problems will be solved.
    ZRS - Zulfiqar Racing Systems ..... - professionals at work - at crackwheels.com

  3. #3
    PakWheeler Follow
    haali's Avatar
    Join Date
    May 2010
    Location
    Other
    Posts
    668
    Follows
    1
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    ^^ It is the best solution for this problem....
    Always remember, the best things in life are not things.

  4. #4
    Senior PakWheeler Follow
    irfansiddique's Avatar
    Join Date
    Oct 2008
    Location
    Karachi
    Age
    33
    Posts
    1,765
    Follows
    2
    Following
    0
    Mentioned
    12 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    4
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    i also see grounding problem - check grounds.

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •