Survey by Qualaroo
+ Reply to Thread
Results 1 to 13 of 13
Like Tree3Likes
  • 2 Post By msabbasi
  • 1 Post By disisfifty

Thread: Car vibration both in running & still condition (Mira 2006)

  1. #1
    PakWheeler Follow
    noman1988's Avatar
    Join Date
    Mar 2014
    Location
    Karachi
    Age
    28
    Posts
    32
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Car vibration both in running & still condition (Mira 2006)

    Hi there

    I have just got Mira 2006 few months back and since start i have been feeling some kinda vibration in it. Let me summarize my observation:

    1. It was rare in start but with time the feel is it's increasing - even i can observe the door rattle sometimes.

    2. It's in both running and parked condition, so it must be something related to engine running.

    3. Turning no AC slightly increases vibration.

    4. Feeling gets stronger when my hand is on gear and feet on brake/accelerator & clutch. Or, anyone other than driver may not feel this.

    Commenting on the same problem in other threads, some suggested it might be due to wheel balancing. But since i observed it even in stationary condition this possibility is gone. Some say change spark plugs, but i wonder it would instigate a vibration??? (plz mind that i have only few months experience with car). I got car tuned ~ 4 months back and changed engine oil recently. One said it's probably a simple problem of loose nuts/bolts etc. and tightening them would solve it...

    Need expert opinion on this...

    Thanks in advance

  2. #2
    Senior PakWheeler Follow
    Legal_rebel's Avatar
    Join Date
    May 2008
    Location
    N/A
    Age
    30
    Posts
    1,738
    Follows
    0
    Following
    0
    Mentioned
    8 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Engine mountings can also be part of it

    Sent from my GT-N7100 using PW Forums mobile app
    Your grandchildren will likely find it incredible - or even sinful - that you burned up a gallon of gasoline to fetch a pack of cigarettes!

  3. #3
    PakWheeler Follow
    imrananr's Avatar
    Join Date
    Jun 2014
    Posts
    847
    Follows
    0
    Following
    5
    Mentioned
    19 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    Quote Originally Posted by noman1988 View Post
    Hi there

    I have just got Mira 2006 few months back and since start i have been feeling some kinda vibration in it. Let me summarize my observation:

    1. It was rare in start but with time the feel is it's increasing - even i can observe the door rattle sometimes.

    2. It's in both running and parked condition, so it must be something related to engine running.

    3. Turning no AC slightly increases vibration.

    4. Feeling gets stronger when my hand is on gear and feet on brake/accelerator & clutch. Or, anyone other than driver may not feel this.

    Commenting on the same problem in other threads, some suggested it might be due to wheel balancing. But since i observed it even in stationary condition this possibility is gone. Some say change spark plugs, but i wonder it would instigate a vibration??? (plz mind that i have only few months experience with car). I got car tuned ~ 4 months back and changed engine oil recently. One said it's probably a simple problem of loose nuts/bolts etc. and tightening them would solve it...

    Need expert opinion on this...

    Thanks in advance
    Go for unleaded hi octane the so called HOBC fuel

  4. #4
    PakWheeler Follow
    disisfifty's Avatar
    Join Date
    Sep 2007
    Location
    Lahore
    Age
    32
    Posts
    234
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Plugs do reduce vibrations i have same prob in my car and changing plugs helped but i wonder if hobc will work or not

    Sent from my GT-I9500 using PW Forums mobile app
    -

  5. #5
    PakWheeler Follow
    noman1988's Avatar
    Join Date
    Mar 2014
    Location
    Karachi
    Age
    28
    Posts
    32
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    showed it to mechanic recently and it's likely to be resolved by adjusting race / clutch settings. Mechanic assured it's very light vibration and not at all worth worrying about

  6. #6
    PakWheeler Follow
    noman1988's Avatar
    Join Date
    Mar 2014
    Location
    Karachi
    Age
    28
    Posts
    32
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    considering it's mileage of mere 50,000 km, critical probs like engine foundation were ruled out

  7. #7
    PakWheeler Follow
    disisfifty's Avatar
    Join Date
    Sep 2007
    Location
    Lahore
    Age
    32
    Posts
    234
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Alright. But one thing that mechanics tend to use double sided tape for adjustment of race and that is totally not recommended

    Sent from my GT-I9500 using PW Forums mobile app
    -

  8. #8
    Senior PakWheeler Follow
    msabbasi's Avatar
    Join Date
    Aug 2013
    Location
    Islamabad
    Age
    55
    Posts
    1,483
    Follows
    4
    Following
    3
    Mentioned
    59 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Your car has a three cylinder engine. If you are facing vibration while standing still, my guess is that one of the three cylinders is not firing or not firing properly. I am not familiar with the layout details of the Mira engine. My guess is that your engine has the coils built into the plug wires. It is possible that one of the coils is weak or the spark may be grounding out.

    If the coils check out, then the next culprit could be a faulty valve. Faulty valve can be found out by a compression test. If one of the valves is faulty, it does not fully seal when closed. Because it dose not close, compression value of that cylinder will be low.

    Usually if one of the cylinders is not firing or not developing full power, it is characterized by both poor acceleration and fuel economy.

  9. #9
    PakWheeler Follow
    omersiddiqui5482's Avatar
    Join Date
    Feb 2012
    Location
    Karachi
    Age
    24
    Posts
    145
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    it is not such an old car that it has such issues! the problem is with the engine of the car! as msabbasi sb. mentioned some is fishy the valve seals of the car!

  10. #10
    PakWheeler Follow
    disisfifty's Avatar
    Join Date
    Sep 2007
    Location
    Lahore
    Age
    32
    Posts
    234
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by msabbasi View Post
    Your car has a three cylinder engine. If you are facing vibration while standing still, my guess is that one of the three cylinders is not firing or not firing properly. I am not familiar with the layout details of the Mira engine. My guess is that your engine has the coils built into the plug wires. It is possible that one of the coils is weak or the spark may be grounding out.

    If the coils check out, then the next culprit could be a faulty valve. Faulty valve can be found out by a compression test. If one of the valves is faulty, it does not fully seal when closed. Because it dose not close, compression value of that cylinder will be low.

    Usually if one of the cylinders is not firing or not developing full power, it is characterized by both poor acceleration and fuel economy.
    Bro please also mention the test for ruling out above mentioned posibilities


    Sent from my GT-I9500 using PW Forums mobile app
    -

  11. #11
    Senior PakWheeler Follow
    msabbasi's Avatar
    Join Date
    Aug 2013
    Location
    Islamabad
    Age
    55
    Posts
    1,483
    Follows
    4
    Following
    3
    Mentioned
    59 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by disisfifty View Post
    Bro please also mention the test for ruling out above mentioned posibilities


    Sent from my GT-I9500 using PW Forums mobile app
    Leaking valves may be identified by compression test using a tester similar to this one:

    Car vibration both in running & still condition Mira 2006 -1469141

    One way to find weak spark (due to coil) can be done using an engine analyser. In the old days the Sun Engine Analyser could do that test but for todays cars equiped with an OBD II port can be connected to an OBD II reader. Code# P0351 indicates coil problems. If a OBD II reader is not available, the coils can be replaced one by one with know good coils to pin down a bad one. A simple OBD II reader:

    Car vibration both in running & still condition Mira 2006 -1469160

  12. #12
    PakWheeler Follow
    disisfifty's Avatar
    Join Date
    Sep 2007
    Location
    Lahore
    Age
    32
    Posts
    234
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Thanks for the help

    Sent from my GT-I9500 using PW Forums mobile app
    -

  13. #13
    Senior PakWheeler Follow
    msabbasi's Avatar
    Join Date
    Aug 2013
    Location
    Islamabad
    Age
    55
    Posts
    1,483
    Follows
    4
    Following
    3
    Mentioned
    59 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by disisfifty View Post
    Thanks for the help

    Sent from my GT-I9500 using PW Forums mobile app
    Welcome. Hope the help is of some use.

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •