Survey by Qualaroo
+ Reply to Thread
Results 1 to 3 of 3

Thread: Help!!!!

  1. #1
    PakWheeler Follow
    Mallick1's Avatar
    Join Date
    Dec 2010
    Location
    Abbotabad
    Posts
    35
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Help!!!!

    Yesterday I had the wheel allignment done on my Jimny and crossed the wheels and after that that the ride has gone wooly. The whole car rolls sideways like a cradle and when I brake, it rolls back and forth sounds funny but this is the problem with it. Btw I am using Bridgestone 205R15 on it with 26psi on front and rear. Any idea how to cure this ?
    a dual 2.0vvti just makes a 1.3 i-vtec lok sad

  2. #2
    Senior PakWheeler Follow
    sarmadqureshi's Avatar
    Join Date
    Dec 2007
    Location
    Karachi
    Age
    40
    Posts
    1,599
    Follows
    2
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Take it back to the guy who did the alignment and tell him what the issue is, tell him to check;
    The balance on all wheels, re-balance if required.
    Check all tires, in and out and see if any walls have given way.
    Check your rims, ideally have them run on the balancing machine without the rubber on and see if they turn a perfect circle (see rim from side) and in a straight line (see rim from behind).
    Do the alignment again.
    If all this doesn't work, put back the wheels the way they were and then check the drive.
    TLC FJ90 SWB ~ 1KZ-TE ~ 50mm OEM Lift

  3. #3
    PakWheeler Follow
    Mallick1's Avatar
    Join Date
    Dec 2010
    Location
    Abbotabad
    Posts
    35
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    thanx for the help, will do that
    a dual 2.0vvti just makes a 1.3 i-vtec lok sad

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •