Survey by Qualaroo
+ Reply to Thread
Results 1 to 2 of 2
Like Tree1Likes
  • 1 Post By ahmed.ejaz

Thread: weird noise when engaging 4 x4 from left side

  1. #1
    PakWheeler Follow
    farhannk's Avatar
    Join Date
    Jun 2006
    Location
    Karachi
    Age
    44
    Posts
    770
    Follows
    0
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default weird noise when engaging 4 x4 from left side

    I have Pajero 86, the issue is when i engage 4x4 it gives a weird noise from the left side like a chain dragging. what could be the problem. need advise from experts and Gurus. im from karachi,
    Attached Images Attached Images  

  2. #2
    PakWheeler Follow
    ahmed.ejaz's Avatar
    Join Date
    Aug 2010
    Location
    Lahore
    Age
    32
    Posts
    93
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I have a 98 Pajero and don't know if tech is different. Mine has super select so its fully auto.

    Pl be More specific. I think ur front shaft is not engaging properly. Plz have vaccum box, vsv, vacuum pump check. Also get ur car on lift and try rolling it in 4x4. R all four getting power?

    Don't use 4x4 until it is rectified, might be a serious issue.

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •