Survey by Qualaroo
+ Reply to Thread
Results 1 to 13 of 13
Like Tree1Likes
  • 1 Post By saadwm38

Thread: 4x4 not working

  1. #1
    PakWheeler Follow
    farhannk's Avatar
    Join Date
    Jun 2006
    Location
    Karachi
    Age
    44
    Posts
    760
    Follows
    0
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default 4x4 not working

    I have a pajero 1986, the problem is.. when i engage 4 x4 a rattle sound comes from the front differential, and it doesnt work.

    what could be the issue .. and the solution pls .


  2. #2
    Senior PakWheeler Follow
    noman8ff's Avatar
    Join Date
    Oct 2007
    Location
    Islamabad
    Age
    41
    Posts
    1,757
    Follows
    10
    Following
    0
    Mentioned
    72 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    Check the front diff than.

  3. #3
    Senior PakWheeler Follow
    saboor73's Avatar
    Join Date
    Oct 2013
    Location
    Karachi
    Posts
    10,544
    Follows
    25
    Following
    0
    Mentioned
    349 Post(s)
    Tagged
    14 Thread(s)
    Problems Posted
    0
    Problems Solved
    6
    Best Answers
    2
    Good Answers
    25

    Default

    its sounds rattling or cracking

  4. #4
    Senior PakWheeler Follow
    babarhyd's Avatar
    Join Date
    Jul 2005
    Location
    Hyderabad
    Age
    30
    Posts
    1,956
    Follows
    1
    Following
    1
    Mentioned
    94 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Auto hub locks or manual? Front axel broken? Front shaft bent?

  5. #5
    PakWheeler Follow
    farhannk's Avatar
    Join Date
    Jun 2006
    Location
    Karachi
    Age
    44
    Posts
    760
    Follows
    0
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Shaft is fine, axel is set, it has manual hub locks. .. It runs fine on 2x4. when i engage 4 x 4 the sound of some chain dragging comes from front left side.

  6. #6
    Senior PakWheeler Follow
    noman8ff's Avatar
    Join Date
    Oct 2007
    Location
    Islamabad
    Age
    41
    Posts
    1,757
    Follows
    10
    Following
    0
    Mentioned
    72 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    does the front shaft moves when u get in 4X4?

  7. #7
    PakWheeler Follow
    farhannk's Avatar
    Join Date
    Jun 2006
    Location
    Karachi
    Age
    44
    Posts
    760
    Follows
    0
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Yes it moves and it is quite loose from the front diff end.

  8. #8
    PakWheeler Follow
    saadwm38's Avatar
    Join Date
    Jul 2013
    Location
    Karachi
    Age
    28
    Posts
    40
    Follows
    0
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    The front pinion bearing might be worn out. Get under the vehicle and rattle/shake the front drive shaft near the point it connects to the front diff and notice any movements.

  9. #9
    PakWheeler Follow
    farhannk's Avatar
    Join Date
    Jun 2006
    Location
    Karachi
    Age
    44
    Posts
    760
    Follows
    0
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    yes its quite loose from the front end where it connects with the diff.

  10. #10
    Senior PakWheeler Follow
    Demonoid's Avatar
    Join Date
    Jan 2012
    Location
    Islamabad
    Posts
    2,030
    Follows
    6
    Following
    0
    Mentioned
    85 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Get your Axles check....
    https://www.facebook.com/CAR.Fest.Pak

  11. #11
    PakWheeler Follow
    farhannk's Avatar
    Join Date
    Jun 2006
    Location
    Karachi
    Age
    44
    Posts
    760
    Follows
    0
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    **bump**

  12. #12
    PakWheeler Follow
    saadwm38's Avatar
    Join Date
    Jul 2013
    Location
    Karachi
    Age
    28
    Posts
    40
    Follows
    0
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    You need to replace the pinion yoke bearing. Another sure shot way of diagnosing the problem is take off the front diff cover (drain the oil first) and then have someone rattle the front drive shaft. And you can then physically observe the bearing if it has play in it or not.

  13. #13
    PakWheeler Follow
    farhannk's Avatar
    Join Date
    Jun 2006
    Location
    Karachi
    Age
    44
    Posts
    760
    Follows
    0
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Thanks saad, will surely chk this way....

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •