Survey by Qualaroo
+ Reply to Thread
Page 2 of 2 FirstFirst 12
Results 21 to 30 of 30

Thread: Charging Bike battery with UPS?

  1. #1
    Senior PakWheeler Follow
    Getafix's Avatar
    Join Date
    May 2008
    Age
    36
    Posts
    1,719
    Follows
    0
    Following
    0
    Mentioned
    25 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Charging Bike battery with UPS?

    Hey guys,

    I have a Suzuki GS500 and it's often hard to start up in winters as the battery usually dies out. I've read that it's normal for batteries to give these problems in winter. It's a new battery but i don't ride for such long distances to give it a good charge.

    I was wondering if it's possible to charge the bike's battery using my Homage UPS?


  2. #21
    Senior PakWheeler Follow
    Getafix's Avatar
    Join Date
    May 2008
    Age
    36
    Posts
    1,719
    Follows
    0
    Following
    0
    Mentioned
    25 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Anyway, today one of my bikes spark plugs stopped working. There was a loss of power and it was back firing. When i pulled one of the plug wires it stalled so it was only running on one cylinder. When i pulled out the plug it was all black and had oil on it.

    Is this normal, or is there something wrong with the plug wires as the mechanic just put in new plugs. I saw the plug was from some weird company (KCLF) that i haven't heard of. I'm going to look for NGK plugs for it tomorrow.

  3. #22
    Senior PakWheeler Follow
    YamahaYB100's Avatar
    Join Date
    Sep 2010
    Age
    28
    Posts
    1,165
    Follows
    0
    Following
    0
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Getafix View Post
    Anyway, today one of my bikes spark plugs stopped working. There was a loss of power and it was back firing. When i pulled one of the plug wires it stalled so it was only running on one cylinder. When i pulled out the plug it was all black and had oil on it.

    Is this normal, or is there something wrong with the plug wires as the mechanic just put in new plugs. I saw the plug was from some weird company (KCLF) that i haven't heard of. I'm going to look for NGK plugs for it tomorrow.
    bike konsi hai 2 stroke ya 4 stroke aor plug ka model bhi batao

  4. #23
    Senior PakWheeler Follow
    Getafix's Avatar
    Join Date
    May 2008
    Age
    36
    Posts
    1,719
    Follows
    0
    Following
    0
    Mentioned
    25 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Suzuki GS500, four stroke. Plug says DP8-9 on it.

  5. #24
    Site Banned Follow
    ahmed1984mirza's Avatar
    Join Date
    Apr 2009
    Location
    Islamabad
    Age
    32
    Posts
    150
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Getafix View Post
    Anyway, today one of my bikes spark plugs stopped working. There was a loss of power and it was back firing. When i pulled one of the plug wires it stalled so it was only running on one cylinder. When i pulled out the plug it was all black and had oil on it.

    Is this normal, or is there something wrong with the plug wires as the mechanic just put in new plugs. I saw the plug was from some weird company (KCLF) that i haven't heard of. I'm going to look for NGK plugs for it tomorrow.
    brother its not a matter of plug its concerned with valve clearence and engine block as pump is pushing oil upward valve guides dont work properly also dont ride bike as you might got another issue related with cdi try to sort out these issues with your mechanic as he dont put a equal size valve guide thanx

  6. #25
    PakWheeler Follow
    Umar_Sargodhian's Avatar
    Join Date
    Jul 2005
    Location
    Lahore
    Age
    37
    Posts
    407
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I also ride my gs occasionally but such starting problem never occured wid my bike,,,it might be some prob with charging procedure......just yesterday i started it after a lapse of 10 days and it didnt created any trouble.....
    Observing the Grey matter called Brain...

  7. #26
    Senior PakWheeler Follow
    Getafix's Avatar
    Join Date
    May 2008
    Age
    36
    Posts
    1,719
    Follows
    0
    Following
    0
    Mentioned
    25 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by ahmed1984mirza View Post
    brother its not a matter of plug its concerned with valve clearence and engine block as pump is pushing oil upward valve guides dont work properly also dont ride bike as you might got another issue related with cdi try to sort out these issues with your mechanic as he dont put a equal size valve guide thanx
    Thanks for the help. Can you recommend a good mechanic in pindi? I'm not really happy with my current mechanic.

  8. #27
    Site Banned Follow
    ahmed1984mirza's Avatar
    Join Date
    Apr 2009
    Location
    Islamabad
    Age
    32
    Posts
    150
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Getafix View Post
    Thanks for the help. Can you recommend a good mechanic in pindi? I'm not really happy with my current mechanic.
    brother go to pak autos bashir mechanic shop on tipu road sirsyed chowk contact number is 5507642

  9. #28
    Site Banned Follow
    ahmed1984mirza's Avatar
    Join Date
    Apr 2009
    Location
    Islamabad
    Age
    32
    Posts
    150
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Getafix View Post
    Thanks for the help. Can you recommend a good mechanic in pindi? I'm not really happy with my current mechanic.
    brother go to pak autos bashir mechanic shop on tipu road sirsyed chowk contact number is 5507642 my name is Junaid mine gs is also there

  10. #29
    Senior PakWheeler Follow
    Getafix's Avatar
    Join Date
    May 2008
    Age
    36
    Posts
    1,719
    Follows
    0
    Following
    0
    Mentioned
    25 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Thanks, i'm sorry but i don't know why i wrote pindi. I meant islamabad! I've heard bashir ustad is the best but it's too far for me as i live in islamabad.

    Anyway, i replaced both plugs today but still the same problem. Taking it back to the mechanic but this time i'm not paying him for the work.

  11. #30
    Senior PakWheeler Follow
    7thgear's Avatar
    Join Date
    Aug 2007
    Location
    Lahore
    Age
    34
    Posts
    3,918
    Follows
    4
    Following
    0
    Mentioned
    79 Post(s)
    Tagged
    13 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Since you are in Islamabad, Ustad Bashir is not too far to get rid of the problem, trust me. I have heard a great deal about him on this site and everyone has praised him. A member MONOO however was offended because someone at his shop dropped his bike and ruined one of the fairings.
    As for the problem you mentioned, if one of the plugs is k in looks and the other dark with carbon, it means the the engine with the dark plug is not working properly and no combustion is taking place on that cylinder, means the bike has been running on single cylinder. Time to take it to Ustad Bashir.
    Good luck.
    Web: http://www.bikepics.com/members/sniperr and http://wanderersbook.blogspot.com

+ Reply to Thread
Page 2 of 2 FirstFirst 12

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •