Survey by Qualaroo
+ Reply to Thread
Results 1 to 13 of 13
Like Tree3Likes
  • 1 Post By msj4u
  • 1 Post By asjdsm
  • 1 Post By asjdsm

Thread: Unique UD 70 doing missing

  1. #1
    PakWheeler Follow
    msj4u's Avatar
    Join Date
    Jun 2011
    Location
    Karachi
    Posts
    7
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Unhappy Unique UD 70 doing missing

    Hi,

    Bought Unique UD 70 2.5 months ago; currently mileage 1500 km;

    In these days I did changed the engine oil as instructed in manual after first 500 km and did the nut bolts tightening; but did not got it tuned up.

    After some days bike's pick-up reduced and it was not as good as 50 cc while going on the bridge.

    So I decided to get it tuned up; gone to the same mechanic who changed the engine oil; and asked him to do the tuning thing. I really had no idea that how tuning of a bike is done. He changed the air filter and opened the carborator and cleaned it up with the same petrol that was in the tank and openned up the top area of the piston (seems like a tappet to me) and did something that i don't understand; but still the pick-up remains same

    Completed 1000 km with the same condition and then gone to the same mechanic to change the engine oil; this time I chose havoline and asked him to change the spark plug, air filter and for tuning. But still pick-up remains the same and bike also started to missing;

    Can somebody help me out here that what the heck is the problem with the bike; or shall i change the mechanic

    When I asked my friends some says that race or mixture setting might be not good, one of them says that the current that is transferred to the spark plug is not properly timed

    I usually ride fast as on Sharah-e-Faisal the speed is normally 65+

    Please advise

    Thanks in advance

    @moderator: sorry if i posted it at wrong section.


  2. #2
    Senior PakWheeler Follow
    asjdsm's Avatar
    Join Date
    Apr 2009
    Location
    Islamabad
    Age
    30
    Posts
    3,466
    Follows
    4
    Following
    0
    Mentioned
    57 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    0

    Default

    following suspects
    1: intake leaks
    2: poor quality air filter
    3: improper tappet settings[also called valvre clearance]
    4:improper timing [ very very unlikely at this stage]
    5: lose connections/bolts/nuts/ from the filter to the carburetor
    6: improper carb cleaning .. if he didn't used the compressed air to clean the bike u better go to other mechanic to clean it using compressed air,,if he used compressed air he might have overtightened the jets and this may have damaged the jets,
    7: improper carb tuning,, might not be tuned correctly
    8: spark plug gap not set correctly,, also note that a sparkplufg doesn't needs replacement before 15000 kms,, it may but in extremely extremely rare situations oif u have low quality or incorrect plug
    9: chain may not be properly tight and lubed
    10 : air pressure in tires may not be correct
    11: brakes may be overtightened and ur wheel may be jam[ try spinning both front and rear heels while standing the bike on middle stand, front wheel will spin very smoothly and rear wheel will not be as smooth in fact it will just come to rest after just few turns
    12: improper clutch adjustment
    and many many more reasons better u check with another good mechanic, chose a mechanic that uses a compressed air to clean carb,,
    also after first tuning u need to remove the exhaust silencer and clean it it will have a lot of carbon which blocks the exhaust gases and reduces power,

    so get a good mechanic,

  3. #3
    Senior PakWheeler Follow
    asjdsm's Avatar
    Join Date
    Apr 2009
    Location
    Islamabad
    Age
    30
    Posts
    3,466
    Follows
    4
    Following
    0
    Mentioned
    57 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    0

    Default

    also read its user manual ,,

  4. #4
    PakWheeler Follow
    cursedd's Avatar
    Join Date
    Jan 2007
    Location
    Karachi
    Posts
    765
    Follows
    0
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @asjdsm: i have never seen mechanics here using compressed air to clean bike carbureator... do shed some light on it.. as my bike is about to reach 1000kms and seriously need help on the tuning thing.
    3D Printers | 3D Printing | Biotechnology
    www.grit3d.com

  5. #5
    PakWheeler Follow
    cursedd's Avatar
    Join Date
    Jan 2007
    Location
    Karachi
    Posts
    765
    Follows
    0
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    3D Printers | 3D Printing | Biotechnology
    www.grit3d.com

  6. #6
    Senior PakWheeler Follow
    Automotorsport_Lover's Avatar
    Join Date
    May 2008
    Location
    Lahore
    Age
    25
    Posts
    3,834
    Follows
    5
    Following
    2
    Mentioned
    82 Post(s)
    Tagged
    6 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @ msj4u

    Hi,

    Assuming that despite being a newbie u r aware enough to diagnose if there is any v.stupid little problem with ur bike- im not going to mention simple problems like too tight brakes, that are applied all the time...

    So if there is a REAL problem with ur bike.. these can be the reasons for ur trouble:
    1- Since u changed the plug(Not the right thing to do, they are good for 15,000Kms) i can doubt if the plug is original NGK Japanese one as per ur bike's specification, or a chinese bad one..?
    Improper spark plug gap can be a problem - but DO NOT CHANGE UR PLUG IF ITS NGK Japanese one!

    This thing checked we can move further...

    2-Did u get ur bike pressure washed in the mean while? If yes missing can be an issue after getting water into ur ignition switch... (Due to 100% local made, quality cut, crappy bikes, this is a rapidly becoming problem in all new bikes) Check 4 a wet switch... U might use a hair dryer to dry it up and make the water inside evaporate.

    3-If this is nt the problem... Then get ur Current coil checked... Loose connections of current coils results in missing sometimes... Check 4 loose wires.

    4- Im quite sure and usually there's no "Big" missing issue even with a bad tunned bike... Get ur bike checked from an electrician rather than wasting money with mechanics.. they will just keep on changing ur plugs and making money after just acting to work on ur carb mixture...

    Hope u get ur problem solved!
    Cheers!

  7. #7
    PakWheeler Follow
    msj4u's Avatar
    Join Date
    Jun 2011
    Location
    Karachi
    Posts
    7
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Unique UD 70 doing missing

    Quote Originally Posted by Automotorsport_Lover View Post
    @ msj4u

    Hi,

    Assuming that despite being a newbie u r aware enough to diagnose if there is any v.stupid little problem with ur bike- im not going to mention simple problems like too tight brakes, that are applied all the time...

    Brakes are very loosely

    So if there is a REAL problem with ur bike.. these can be the reasons for ur trouble:
    1- Since u changed the plug(Not the right thing to do, they are good for 15,000Kms) i can doubt if the plug is original NGK Japanese one as per ur bike's specification, or a chinese bad one..?
    Improper spark plug gap can be a problem - but DO NOT CHANGE UR PLUG IF ITS NGK Japanese one!

    Same specification & Japanese one; will double check it as well

    This thing checked we can move further...

    2-Did u get ur bike pressure washed in the mean while? If yes missing can be an issue after getting water into ur ignition switch... (Due to 100% local made, quality cut, crappy bikes, this is a rapidly becoming problem in all new bikes) Check 4 a wet switch... U might use a hair dryer to dry it up and make the water inside evaporate.

    Didn't washed

    3-If this is nt the problem... Then get ur Current coil checked... Loose connections of current coils results in missing sometimes... Check 4 loose wires.

    Hmm some thing new for me leme check

    4- Im quite sure and usually there's no "Big" missing issue even with a bad tunned bike... Get ur bike checked from an electrician rather than wasting money with mechanics.. they will just keep on changing ur plugs and making money after just acting to work on ur carb mixture...

    Probably right I wanted to keep the same mechanic but I guess I have to look for some other option as well; thanks for the the advice

    Hope u get ur problem solved!
    Cheers!
    .

  8. #8
    PakWheeler Follow
    msj4u's Avatar
    Join Date
    Jun 2011
    Location
    Karachi
    Posts
    7
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    One more thing; I noticed that on carb. the right side screw when tightened increases the rpm as written in the manual as well. But for the mixture screw what are its settings.

    What happens when I tighten the mixture screw. Does it increases the fuel ratio or the air ratio. By googling I came to know that it should be kept on optimal setting; But I guess I better not touch it now

  9. #9
    Senior PakWheeler Follow
    Automotorsport_Lover's Avatar
    Join Date
    May 2008
    Location
    Lahore
    Age
    25
    Posts
    3,834
    Follows
    5
    Following
    2
    Mentioned
    82 Post(s)
    Tagged
    6 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by msj4u View Post
    One more thing; I noticed that on carb. the right side screw when tightened increases the rpm as written in the manual as well. But for the mixture screw what are its settings.

    What happens when I tighten the mixture screw. Does it increases the fuel ratio or the air ratio. By googling I came to know that it should be kept on optimal setting; But I guess I better not touch it now
    Answered ur query on the other topic, Self tuning topic

  10. #10
    PakWheeler Follow
    msj4u's Avatar
    Join Date
    Jun 2011
    Location
    Karachi
    Posts
    7
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Okay read the guide @ https://www.pakwheels.com/forums/bik...your-bike-carb

    got home from office; i believe that made the engine hot

    increased the rpm

    tightened the mixture screw two round (360 x 2) immediately

    now engine was nearly stalled but not shutdown

    now slowly un-tightened the mixture screw slowly where i think it was sounding normal by 30 degrees after each 20~30 seconds

    un-tightened till reached near ~200 degrees

    now decreased the rpm and again adjusted the mixture (dont remember that i tightened it or not) to make the same level of sound of engine

    hit the accelerator to note the change ( but i wasn't )

    shutdown the engine

    and then restarted

    engine seems to be running fine in idle mode shutdown the engine and left it


    in morning started the engine (started on second kick)

    waited for ~1min to heatup

    put the bike in 1 gear and accelerated

    2nd and then 3rd ...

    I feel the difference in pick up


    But the problem is that reaching near 60 or 60+ bike starts to be vibrating; never like before

    any ideas guys why it is happening ? why it started to vibrate;
    I guess either more fuel is injected in than required or some more adjustment is required

  11. #11
    Senior PakWheeler Follow
    asjdsm's Avatar
    Join Date
    Apr 2009
    Location
    Islamabad
    Age
    30
    Posts
    3,466
    Follows
    4
    Following
    0
    Mentioned
    57 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    0

    Default

    Unique UD 70 doing missing - 264849 Unique UD 70 doing missing 2011 06 20 373

    the air screw should be between 360 to 540 degrees ,, u will mostly have to set it at 360 or 360+90 degrees, the idle is according to ur mari,, just keep it a bit high
    Attached Images Attached Images  

  12. #12
    PakWheeler Follow
    msj4u's Avatar
    Join Date
    Jun 2011
    Location
    Karachi
    Posts
    7
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by asjdsm View Post
    Unique UD 70 doing missing - 264849 Unique UD 70 doing missing 2011 06 20 373

    the air screw should be between 360 to 540 degrees ,, u will mostly have to set it at 360 or 360+90 degrees, the idle is according to ur mari,, just keep it a bit high
    Thanks dude, many many thanks; I already did 90 degrees

    Any idea about the vibration thingy

  13. #13
    Senior PakWheeler Follow
    asjdsm's Avatar
    Join Date
    Apr 2009
    Location
    Islamabad
    Age
    30
    Posts
    3,466
    Follows
    4
    Following
    0
    Mentioned
    57 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    0

    Default

    search the forum already answered the vibration question hope that may help u.

+ Reply to Thread

User Tag List

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •