Survey by Qualaroo
+ Reply to Thread
Results 1 to 11 of 11
Like Tree13Likes
  • 2 Post By Silver_Knife
  • 1 Post By Umar45
  • 2 Post By Automotorsport_Lover
  • 1 Post By asjdsm
  • 4 Post By Umar45
  • 1 Post By Automotorsport_Lover
  • 2 Post By Umar45

Thread: GS150: Loud ticking sound while accelerating

  1. #1
    PakWheeler Follow
    Umar45's Avatar
    Join Date
    Sep 2010
    Location
    Lahore
    Posts
    69
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default GS150: Loud ticking sound while accelerating

    AOA, i am facing a problem in my GS 150, it all started yesterday when i went to Suzuki show room for my bike's regular check up as it completed its 3000 kms. The Mechanic at Suzuki Empress checked the valve clearance, cleaned the air filter and all the usual stuff. But since that tuning yesterday i am facing this problem that whenever i accelerate and try to pick some speed there i hear a loud ticking sound from the engine, the sound is very loud and it all started after that tuning yesterday. I went to Suzuki empress today and the mechanic said it was nothing but upon insisting he said that i should give it one more day, change the fuel ( so today i changed the brand from shell to caltex but the loud ticking sound while accelerating persists), and if the sound doesnt go away i should bring the bike to workshop. Does anyone has any idea what this problem might be? any help would be highly appreciated. Thanx in advance.


  2. #2
    Site Banned Follow
    Silver_Knife's Avatar
    Join Date
    Jul 2007
    Location
    Select City
    Posts
    8,070
    Follows
    8
    Following
    0
    Mentioned
    255 Post(s)
    Tagged
    19 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Umar45 View Post
    AOA, i am facing a problem in my GS 150, it all started yesterday when i went to Suzuki show room for my bike's regular check up as it completed its 3000 kms. The Mechanic at Suzuki Empress checked the valve clearance, cleaned the air filter and all the usual stuff. But since that tuning yesterday i am facing this problem that whenever i accelerate and try to pick some speed there i hear a loud ticking sound from the engine, the sound is very loud and it all started after that tuning yesterday. I went to Suzuki empress today and the mechanic said it was nothing but upon insisting he said that i should give it one more day, change the fuel ( so today i changed the brand from shell to caltex but the loud ticking sound while accelerating persists), and if the sound doesnt go away i should bring the bike to workshop. Does anyone has any idea what this problem might be? any help would be highly appreciated. Thanx in advance.
    The tickling sound is usually from tappets. I think that may be didn't adjusted the valve clearance accurately and thats why there is a tickling sound. Ask mechanic to use gauge and tighten them a bit.

  3. #3
    PakWheeler Follow
    Umar45's Avatar
    Join Date
    Sep 2010
    Location
    Lahore
    Posts
    69
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Thank you Silver_Knife for your prompt reply, i will take the to workshop tomorrow and tell him to adjust it.

  4. #4
    Senior PakWheeler Follow
    Automotorsport_Lover's Avatar
    Join Date
    May 2008
    Location
    Lahore
    Age
    25
    Posts
    3,834
    Follows
    5
    Following
    2
    Mentioned
    82 Post(s)
    Tagged
    6 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Umar45 View Post
    Thank you Silver_Knife for your prompt reply, i will take the to workshop tomorrow and tell him to adjust it.
    Well the tappet sound should not be too loud and Shud nt b present in all gears, its usually there when u accelerate in 2nd gear from a very low speed at which 1st gear shud have been used.
    For a reference drive a CG125 and check its tappets sound.. CG makes ALOT!! of such sound.. and its normal for a CG.. Some engines are designed like tht.. and tappets noise is normal for them.

    U need to only be worried if the noise is too loud.. Keep changing engine oil at time, use mineral oil and use petrol from a co. operated SHELL petrol pump.
    nothing else.. the noise is usually a normal issue.

    If the noise is too loud, take it to Suzuki ppl and ask them to set the tappets using the right gauge for it and set the gap correctly...

    This shud do the job if tappets are the culprit.

  5. #5
    Senior PakWheeler Follow
    asjdsm's Avatar
    Join Date
    Apr 2009
    Location
    Islamabad
    Age
    30
    Posts
    3,474
    Follows
    4
    Following
    0
    Mentioned
    57 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    0

    Default

    ask him to use proper feeler gauge to adjust the valve clearance,,
    everything will be ok

    if they r a bit lose u will have excellant top speed,, but power wont b there,,
    always insist on using proper feeler gauge,,an verify that proper gap is achieved,, by insertintg the next thickest gauge

  6. #6
    PakWheeler Follow
    Umar45's Avatar
    Join Date
    Sep 2010
    Location
    Lahore
    Posts
    69
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    i couldn't sit and think about it so i went to Suzuki workshop and have just returned, it just so happened that the new silencer that i got installed (i claimed warranty as the original silencer started to rust) in my bike had a loose bolt which was causing that loud ticking sound, the mechanic tightened that bolt and PRESTO!! the ticking sound is gone. I thank all of you gentlemen who have helped me out with their valuable comments and suggestions, really appreciate it

  7. #7
    Senior PakWheeler Follow
    Automotorsport_Lover's Avatar
    Join Date
    May 2008
    Location
    Lahore
    Age
    25
    Posts
    3,834
    Follows
    5
    Following
    2
    Mentioned
    82 Post(s)
    Tagged
    6 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    lol Chalo g!

  8. #8
    Senior PakWheeler Follow
    asjdsm's Avatar
    Join Date
    Apr 2009
    Location
    Islamabad
    Age
    30
    Posts
    3,474
    Follows
    4
    Following
    0
    Mentioned
    57 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    0

    Default

    nice ur problem got solved,,
    did u purchased new silencer how much it costs?

  9. #9
    PakWheeler Follow
    Umar45's Avatar
    Join Date
    Sep 2010
    Location
    Lahore
    Posts
    69
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    thank you, i didnt bought the silencer i claimed it as i still had two months on my warranty, actually the silencer started to get rust spots on it so i asked good people at Suzuki to change and they accepted my claim, suzuki's service as far as my experience goes is real nice

  10. #10
    Senior PakWheeler Follow
    jadoon1992_vxlimited's Avatar
    Join Date
    Dec 2008
    Location
    Lahore
    Age
    24
    Posts
    3,391
    Follows
    7
    Following
    0
    Mentioned
    69 Post(s)
    Tagged
    6 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    how much warranty do we have for a new suzuki bike?

  11. #11
    Site Banned Follow
    BlueHorn's Avatar
    Join Date
    Apr 2011
    Location
    Lahore
    Posts
    1,717
    Follows
    0
    Following
    0
    Mentioned
    99 Post(s)
    Tagged
    5 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by jadoon1992_vxlimited View Post
    how much warranty do we have for a new suzuki bike?
    only 6 months or 6000kms
    which ever comes first

    in comparison honda is giving 2 years, not sure how many kms

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •