Survey by Qualaroo
+ Reply to Thread
Results 1 to 11 of 11
Like Tree7Likes
  • 3 Post By silentbiker
  • 2 Post By generalrider
  • 1 Post By generalrider
  • 1 Post By asjdsm

Thread: please help for gs150

  1. #1
    PakWheeler Follow
    generalrider's Avatar
    Join Date
    Sep 2011
    Location
    Karachi
    Age
    34
    Posts
    102
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default please help for gs150

    salam guys.

    last sunday say mairay paas 150 main prob arahi hay, hoa ye tha kay office jatay hoye bike missing kar rahi thi, wapis atay hoye bilkul hi band hogai, ghar kay paas chek karai to bataya kay ignition coil ka prob hay wo change kardo set hojaeygi, aaj mainay coil lagwai bike set hogai, but aaaj jab office say wapis anay laga then phir wohi problem start hogai, yani bike start hojati hay but jaisay hi race denay lago band hojaeygi, ek week say is beemari main mubtala hay, koi dost hay jo iska hal bata sakay.


  2. #2
    Senior PakWheeler Follow
    asjdsm's Avatar
    Join Date
    Apr 2009
    Location
    Islamabad
    Age
    30
    Posts
    3,474
    Follows
    4
    Following
    0
    Mentioned
    57 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    0

    Default

    go to a good mechanic,,
    may be he sorted the problem but not the cause of prblem,, ,
    also tune it,

  3. #3
    PakWheeler Follow
    silentbiker's Avatar
    Join Date
    May 2010
    Location
    Lahore
    Age
    36
    Posts
    278
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    check the plug wire or may be tunning is due and again let it check by electrician who knows about coil issue. coil prob is very obvious in 150. coil of honda cd 100 also compatible with 150, i have experienced the same issue with my last suzuki...

  4. #4
    PakWheeler Follow
    generalrider's Avatar
    Join Date
    Sep 2011
    Location
    Karachi
    Age
    34
    Posts
    102
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    hmmm thanks guys this will be helpful.

  5. #5
    Senior PakWheeler Follow
    talhabinomar's Avatar
    Join Date
    May 2011
    Location
    Lahore
    Age
    26
    Posts
    2,471
    Follows
    2
    Following
    0
    Mentioned
    38 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    1
    Good Answers
    3

    Default

    check for the tuning, there can be carbon deposits

  6. #6
    PakWheeler Follow
    generalrider's Avatar
    Join Date
    Sep 2011
    Location
    Karachi
    Age
    34
    Posts
    102
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    problem solved, and the issue is replaced the CDI, many thanks friends.
    Special thanks to Junaid Akhter pakwheel member, he helped me allot. and a very nice person. and the mechanic Jahangir and his crew. and my friend and colleague Shoaib Ali.

  7. #7
    Senior PakWheeler Follow
    asjdsm's Avatar
    Join Date
    Apr 2009
    Location
    Islamabad
    Age
    30
    Posts
    3,474
    Follows
    4
    Following
    0
    Mentioned
    57 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    0

    Default

    nice to hear that,even nice when one shares the solution,,,
    btw how much does new cdi unit cost?

  8. #8
    PakWheeler Follow
    generalrider's Avatar
    Join Date
    Sep 2011
    Location
    Karachi
    Age
    34
    Posts
    102
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by asjdsm View Post
    nice to hear that,even nice when one shares the solution,,,
    btw how much does new cdi unit cost?

    2900/- for CDI brand new, genuine from Rafiq Auto. but no warranty.

  9. #9
    Senior PakWheeler Follow
    asjdsm's Avatar
    Join Date
    Apr 2009
    Location
    Islamabad
    Age
    30
    Posts
    3,474
    Follows
    4
    Following
    0
    Mentioned
    57 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    0

    Default

    oh my Good ,, damn expensive,, by the way where is your old one?

    have u tried repairing that one? u should have given iit a try from an electronics repairman,, may be some contact would have gone bad,,

  10. #10
    PakWheeler Follow
    generalrider's Avatar
    Join Date
    Sep 2011
    Location
    Karachi
    Age
    34
    Posts
    102
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by asjdsm View Post
    oh my Good ,, damn expensive,, by the way where is your old one?

    have u tried repairing that one? u should have given iit a try from an electronics repairman,, may be some contact would have gone bad,,

    yes it is. but if i purchase from suzuki showroom it could be 4500+ i think.
    there is nothing to repair CDI is a sealed piece.

  11. #11
    Senior PakWheeler Follow
    asjdsm's Avatar
    Join Date
    Apr 2009
    Location
    Islamabad
    Age
    30
    Posts
    3,474
    Follows
    4
    Following
    0
    Mentioned
    57 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    0

    Default

    seal toot jatha hain,, if it was working somehow ,, i m dam sure there would be just a bad contact or cracked line,,which could be repaired,, do u have it with u? or u throw that?

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •