Survey by Qualaroo
+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 20 of 31
Like Tree8Likes

Thread: CD-185 current issue, help needed

  1. #1
    PakWheeler Follow
    KhanGarh's Avatar
    Join Date
    Jun 2008
    Location
    Islamabad
    Age
    30
    Posts
    224
    Follows
    0
    Following
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default CD-185 current issue, help needed

    Asalam o alikum...

    I have just bought a cd185 and till now have spent 18000 on its engine but due to mean-ness of my mechanic bike is not fully OK yet. I am facing a problem that when i sometimes change the gear the bike's all electric parts and engine stops working, and it happens only in driving condition. According to my observation it might be current coil issue, expert's please suggest me its remedy and so much depressed now. PLZZZZ


  2. #2
    Senior PakWheeler Follow
    hidalgo's Avatar
    Join Date
    Mar 2011
    Location
    Rawalpindi
    Age
    26
    Posts
    6,627
    Follows
    2
    Following
    0
    Mentioned
    148 Post(s)
    Tagged
    16 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    same is problem with my new purchased rx115
    it starts difficultly
    it runs few miles well then missing n then dies even when nothing is wrong after few time some kicks or toe it starts again
    are u facing same problem?
    legend will revive soon

  3. #3
    PakWheeler Follow
    KhanGarh's Avatar
    Join Date
    Jun 2008
    Location
    Islamabad
    Age
    30
    Posts
    224
    Follows
    0
    Following
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    no my problem is different, my bike doesn,t starts even with toe or kick, it seems as current is disconnected.

  4. #4
    Senior PakWheeler Follow
    archon2001's Avatar
    Join Date
    May 2007
    Location
    Select City
    Age
    44
    Posts
    2,223
    Follows
    6
    Following
    0
    Mentioned
    72 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by KhanGarh View Post
    Asalam o alikum...

    I have just bought a cd185 and till now have spent 18000 on its engine but due to mean-ness of my mechanic bike is not fully OK yet. I am facing a problem that when i sometimes change the gear the bike's all electric parts and engine stops working, and it happens only in driving condition. According to my observation it might be current coil issue, expert's please suggest me its remedy and so much depressed now. PLZZZZ
    does this happens when u switch on the lights? , is bike missing ?, have u checked the plug coil ? what are the condition of the plugs.
    18000 rupees with minimum results is bad. let us know what things have been covered with spending of 18k. and don't worry its not unsolvable problem.

    kind regards
    Help others so that u can be Helped

  5. #5
    Senior PakWheeler Follow
    hidalgo's Avatar
    Join Date
    Mar 2011
    Location
    Rawalpindi
    Age
    26
    Posts
    6,627
    Follows
    2
    Following
    0
    Mentioned
    148 Post(s)
    Tagged
    16 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    are you running a genuine plug coil?
    legend will revive soon

  6. #6
    PakWheeler Follow
    KhanGarh's Avatar
    Join Date
    Jun 2008
    Location
    Islamabad
    Age
    30
    Posts
    224
    Follows
    0
    Following
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I have faced this problem in today night time when light was on, bike is not missing, in some condition when switch is on and parking light is on, as I kick the engine lights go OFF...

  7. #7
    PakWheeler Follow
    KhanGarh's Avatar
    Join Date
    Jun 2008
    Location
    Islamabad
    Age
    30
    Posts
    224
    Follows
    0
    Following
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    and yes, bike do missing when being accelerated in 3rd or 4th gear

  8. #8
    FC
    FC is offline
    Senior PakWheeler Follow
    FC's Avatar
    Join Date
    Sep 2008
    Posts
    3,376
    Follows
    2
    Following
    0
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @hidalgo
    ur problem can be solved.. ur ignition starter coil needs a change... woh garam hotay hi current produce karna chor deti hai... rewind karwa lo thts the simple solution

    @poster
    accrding to me ur bike current timing is miss matched.... pulsar retired timing par hai ya full advance or ur wirng is short from sumwhere get ur timing chck through timing light machine

    If the problem is wd ignition coil then cold bike will run fine and jaisy hi garam hogi it will start lossing its current but in ur case ur sayng kay bike 3rd 4th gear mein missing kar ri hai.. so it can also be knocking or on retired timing bike do the same
    My Vehicle is an ALL MOTOR. Seriously, Who needs a turbo when u have a Stupidly Quick Naturally Aspirated Motor???? Real Motors don't need Forced Induction. EG for life

  9. #9
    FC
    FC is offline
    Senior PakWheeler Follow
    FC's Avatar
    Join Date
    Sep 2008
    Posts
    3,376
    Follows
    2
    Following
    0
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @poster
    do by any mean u converted ur bike to CDI from point ?? or frm 6volt to 12 volts ???
    My Vehicle is an ALL MOTOR. Seriously, Who needs a turbo when u have a Stupidly Quick Naturally Aspirated Motor???? Real Motors don't need Forced Induction. EG for life

  10. #10
    Senior PakWheeler Follow
    hidalgo's Avatar
    Join Date
    Mar 2011
    Location
    Rawalpindi
    Age
    26
    Posts
    6,627
    Follows
    2
    Following
    0
    Mentioned
    148 Post(s)
    Tagged
    16 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    thanks mayal bhai g
    legend will revive soon

  11. #11
    PakWheeler Follow
    wala's Avatar
    Join Date
    Mar 2005
    Location
    Islamabad
    Age
    27
    Posts
    309
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by hidalgo View Post
    same is problem with my new purchased rx115
    it starts difficultly
    it runs few miles well then missing n then dies even when nothing is wrong after few time some kicks or toe it starts again
    are u facing same problem?
    Your bike is over heating

  12. #12
    Senior PakWheeler Follow
    loveshakeh's Avatar
    Join Date
    Aug 2009
    Location
    Hyderabad (Haidarabad)
    Age
    29
    Posts
    3,221
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    may be carburetor problem is thr!!! specially it is knocking in 3rd and 4th gear

  13. #13
    PakWheeler Follow
    Musafir366's Avatar
    Join Date
    Apr 2011
    Location
    Lahore
    Age
    39
    Posts
    270
    Follows
    0
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Dear Khan garh sb.

    First of all let us know either your bike's ignition system is on point or you have converted into CDI?

    If point then as FC mentioned most probablly the timing problem.

    i have also changed into from 6 v to 12v. thanks God that i didnt convert it into CDI (remebering the thread from Archon ). dont now i will change it in future or not but i think its ok at point. though there are some draw backs.

    i also have CD185 and i also spent lots of time, in which i some how get fooled by mach/electricians but not know little bit. or you can say now bikes are working ok

    in such bikes most important thing is electric system. such strange problems mostly related to electric side.

    regarding cd185/200 you will listen 1001 stories but mostly are from stupid jahil nakamay mech/electricians.

    mostly handle the matter on the basis of either tuka or little bit experiance seldom have knowlegde of electricity basics, for electricians, and machenical working for mechanics.

    so dont rush for solving the problem, read as much as from net to know how things work. so that there will be less chances that you get be fooled from mechnics and electricians.

    Regards
    Fish only feels tasty when you catch it by your own and journey is only adventurous when you do it in a tough condition.

  14. #14
    PakWheeler Follow
    azad_200's Avatar
    Join Date
    Feb 2012
    Location
    Karachi
    Posts
    6
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @Musafir366
    Dear can you share what you have (parts) changed for 6V to 12 V , as now a days i am struggling for 6V battery, and u r right every electrician told me one new story and he showing he is only expert and other are ......
    I have CD 200 1983, pl. also share which battery was used and what is the amps...

  15. #15
    PakWheeler Follow
    silentbiker's Avatar
    Join Date
    May 2010
    Location
    Lahore
    Age
    36
    Posts
    278
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    bro i will help u in this matter. u call me on 0321-3339211...

  16. #16
    PakWheeler Follow
    silentbiker's Avatar
    Join Date
    May 2010
    Location
    Lahore
    Age
    36
    Posts
    278
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @battery issue.
    bro i am in lahore having cd 200 , i am using dry battery having 7 amp. wiring is totally changed from 6v to 12 ... this battery is easily charged with stock denmo. call me for any query 0321-3339211

  17. #17
    PakWheeler Follow
    KhanGarh's Avatar
    Join Date
    Jun 2008
    Location
    Islamabad
    Age
    30
    Posts
    224
    Follows
    0
    Following
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @FC
    Thnx for your precious suggestions, yes my bike is converted to 12v but it is not CDI, I ll check the timing and will tell u, if possible please PM me your number.

    @Musafir... I 100% agree with u, these mechanics are really annoying me.

    @Silentbiker so much thnx

  18. #18
    PakWheeler Follow
    KhanGarh's Avatar
    Join Date
    Jun 2008
    Location
    Islamabad
    Age
    30
    Posts
    224
    Follows
    0
    Following
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default this what the mechanic did to my bike after having 18000 rupees

    CD-185 current issue help needed -377446

    CD-185 current issue help needed -377450

    CD-185 current issue help needed -377453

  19. #19
    Senior PakWheeler Follow
    hidalgo's Avatar
    Join Date
    Mar 2011
    Location
    Rawalpindi
    Age
    26
    Posts
    6,627
    Follows
    2
    Following
    0
    Mentioned
    148 Post(s)
    Tagged
    16 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    thats bad
    legend will revive soon

  20. #20
    Senior PakWheeler Follow
    hidalgo's Avatar
    Join Date
    Mar 2011
    Location
    Rawalpindi
    Age
    26
    Posts
    6,627
    Follows
    2
    Following
    0
    Mentioned
    148 Post(s)
    Tagged
    16 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by wala View Post
    Your bike is over heating
    so what to do then?
    legend will revive soon

+ Reply to Thread
Page 1 of 2 12 LastLast

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •