Survey by Qualaroo
+ Reply to Thread
Results 1 to 20 of 20
Like Tree1Likes
  • 1 Post By mehmood115

Thread: Help About HID

  1. #1
    PakWheeler Follow
    mehmood115's Avatar
    Join Date
    Jan 2012
    Location
    Karachi
    Posts
    68
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Help About HID

    I have recently purchased HID two days ago after the installation of HID it was working fine for 20 minutes until I came home. After 3 hours I started the bike want to go somewhere I'm trying to on the HID but no response. BTW I'm using the 12v 4.5amp dry battery, any suggestion what might be the cause for no response from HID. Please advice!!!!

  2. #2
    Senior PakWheeler Follow
    Juste's Avatar
    Join Date
    Aug 2011
    Location
    Lahore
    Posts
    1,983
    Follows
    0
    Following
    0
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Did you installed it yourself or by electrician?
    31.5497 N, 74.3436 E

  3. #3
    Senior PakWheeler Follow
    talhabinomar's Avatar
    Join Date
    May 2011
    Location
    Lahore
    Age
    26
    Posts
    2,471
    Follows
    2
    Following
    0
    Mentioned
    38 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    1
    Good Answers
    3

    Default

    Take the battery to 10 Amp. Upgrade your battery

  4. #4
    PakWheeler Follow
    mehmood115's Avatar
    Join Date
    Jan 2012
    Location
    Karachi
    Posts
    68
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by talhabinomar View Post
    Take the battery to 10 Amp. Upgrade your battery
    In Karachi it is hard to find the 10amp battery, do you know where I can purchase the battery?

  5. #5
    PakWheeler Follow
    mehmood115's Avatar
    Join Date
    Jan 2012
    Location
    Karachi
    Posts
    68
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Juste View Post
    Did you installed it yourself or by electrician?
    HID installed by the electrician

  6. #6
    PakWheeler Follow
    mehmood115's Avatar
    Join Date
    Jan 2012
    Location
    Karachi
    Posts
    68
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Is this fault related to my battery or my HID bulb is fused or my blaster got malfunctioned ?

  7. #7
    PakWheeler Follow
    mehmood115's Avatar
    Join Date
    Jan 2012
    Location
    Karachi
    Posts
    68
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Today i will take my bike to the electrician for rechecking the wire.

  8. #8
    Senior PakWheeler Follow
    Juste's Avatar
    Join Date
    Aug 2011
    Location
    Lahore
    Posts
    1,983
    Follows
    0
    Following
    0
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Take ur bike to electrician who installed it. Verify every thing.
    31.5497 N, 74.3436 E

  9. #9
    Senior PakWheeler Follow
    mrsheikh's Avatar
    Join Date
    Nov 2006
    Location
    Karachi
    Age
    33
    Posts
    1,129
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I installed 12V 7.5amp Dry Battery in my bike, it's working fi9. Kindly check wire connections, ho sakta hay k wire losing ki wajah say horaha ho.
    Muhammad Abdul Quadir

  10. #10
    PakWheeler Follow
    Mirr's Avatar
    Join Date
    Dec 2010
    Location
    Lahore
    Posts
    215
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    3
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Could be short circuited wiring due to load (seen wires melt if too much load) or that your battery can't handle the load. Did you speak to the electrician yet? What did he say?


    I also wanted to ask you and others; I have a similar battery and headlight related issue;

    I have a Honda 2012 CG125 Deluxe, and the wiring for the head light is wired in such a way that when you rev up the engine, the light gets brighter, and when you let the RPMs drop and let the engine idle, the light dims to the point it is non-existent.

    Can the wiring be corrected, or changed, so that the headlight is directly connected to the battery, and thus is not dependent on the engine?

  11. #11
    Senior PakWheeler Follow
    jadoon1992_vxlimited's Avatar
    Join Date
    Dec 2008
    Location
    Lahore
    Age
    24
    Posts
    3,391
    Follows
    7
    Following
    0
    Mentioned
    69 Post(s)
    Tagged
    6 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    get it checked there must be some issue in the wiring or connections
    people need to grow up sometimes and act MATURE !

  12. #12
    PakWheeler Follow
    mehmood115's Avatar
    Join Date
    Jan 2012
    Location
    Karachi
    Posts
    68
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I took my bike to the electrician and he checked everything but unfortunately my HID's blaster was damaged, so I did claim the warranty for it and got the new one which is german made company named BOSCH.

  13. #13
    PakWheeler Follow
    mehmood115's Avatar
    Join Date
    Jan 2012
    Location
    Karachi
    Posts
    68
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Mirr View Post
    Could be short circuited wiring due to load (seen wires melt if too much load) or that your battery can't handle the load. Did you speak to the electrician yet? What did he say?


    I also wanted to ask you and others; I have a similar battery and headlight related issue;

    I have a Honda 2012 CG125 Deluxe, and the wiring for the head light is wired in such a way that when you rev up the engine, the light gets brighter, and when you let the RPMs drop and let the engine idle, the light dims to the point it is non-existent.

    Can the wiring be corrected, or changed, so that the headlight is directly connected to the battery, and thus is not dependent on the engine?
    Dude default headlight driving mechanism is through magnet so that's why at idle condition the light is so low, if you want to connect the headlight from battery this problem will be gone and I recommend you to install HID in your bike your all problems regarding headlight will be solved

    Sent from my GT-I9003 using Tapatalk 2

  14. #14
    PakWheeler Follow
    Mirr's Avatar
    Join Date
    Dec 2010
    Location
    Lahore
    Posts
    215
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    3
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Can you tell us what kind of HID and it's specs that you installed in your bike and how much it cost you?

    And your HID light works fine on your 12V 4.5AMP battery with no problems?

  15. 08-09-2012, 04:49 PM

    Newbie

    Reason
    Spam

  16. #15
    PakWheeler Follow
    mehmood115's Avatar
    Join Date
    Jan 2012
    Location
    Karachi
    Posts
    68
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Mirr View Post
    Can you tell us what kind of HID and it's specs that you installed in your bike and how much it cost you?

    And your HID light works fine on your 12V 4.5AMP battery with no problems?
    Yes my HID on 4.5 Amp dry battery is working fine no problem uptill now but I recommend you to install the 7.5 amp Battery for it.There is no special kind of HID all are china made but its bulb is 35w and temperature color is 10000K. Dont buy 55w HID because its used in cars. I have purchased the HID at a cost of 1900 with 6 months warranty plus the installation charges which is around 400 rupees, 3 months warranty HID is also available in market with a price of 1600 rupees but its bulb its shorter than the 1900 HID bulb.

  17. #16
    PakWheeler Follow
    Mirr's Avatar
    Join Date
    Dec 2010
    Location
    Lahore
    Posts
    215
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    3
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Is it against the law to use HID lights in cars/bikes? My uncle got a challan on the Lhr-ISB motorway for having HID lights.

    I am just asking because I want to be fully away of it's legal status.

    Thanks for the rest of the information.

    Regarding the HID blaster that yours turned out to be faulty, what exactly is this? And you say that you got BOSCH which is German and not Chinese?

    Do you mean to say that the blaster can be from China and other countries but the bulbs are all Chinese?

  18. #17
    PakWheeler Follow
    mehmood115's Avatar
    Join Date
    Jan 2012
    Location
    Karachi
    Posts
    68
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Mirr View Post
    Is it against the law to use HID lights in cars/bikes? My uncle got a challan on the Lhr-ISB motorway for having HID lights.

    I am just asking because I want to be fully away of it's legal status.

    Thanks for the rest of the information.

    Regarding the HID blaster that yours turned out to be faulty, what exactly is this? And you say that you got BOSCH which is German and not Chinese?

    Do you mean to say that the blaster can be from China and other countries but the bulbs are all Chinese?
    Well, as far as the motorway concerned I dont know about its rules and regulation but in foreign countries this HID light is banned. In Pakistan there isn't any rules and regulations regarding HID other than motorway as you told me honestly I dont know about it. I think you dont have any plan to taking your bike on motorway just kidding. In karachi I'm using this HID light but still didn't get any challan for that. BTW HID has a function that you can use yellow bulb as a low beam so no one notice that you have HID installed in your bike specially sergeant. I have got the BOSCH blaster in replacement warranty and I must say that it is the copy made by the china and use the name BOSCH otherwise no one is stupid enough that will give you original BOSCH blaster in replacement of chineese blaster. The whole kit is chineese if anyone say that they will give you the german or japaneese made dont trust them, original ones cost you more then 16K!!!!.

  19. #18
    PakWheeler Follow
    Mirr's Avatar
    Join Date
    Dec 2010
    Location
    Lahore
    Posts
    215
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    3
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Thanks a lot, mehmood115. All the information you have provided is extremely helpful. Cheers!

  20. #19
    Senior PakWheeler Follow
    asad1's Avatar
    Join Date
    Aug 2005
    Location
    Karachi
    Age
    30
    Posts
    2,707
    Follows
    2
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    HID does not work on stock bike battery need to replace it atleast 7.5 amp

  21. #20
    PakWheeler Follow
    mehmood115's Avatar
    Join Date
    Jan 2012
    Location
    Karachi
    Posts
    68
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Well 7.5 A is recommended but it doesn't mean you can't run the HID lower than 7.5 A rating, you actually can but its timing will reduced means it will run for 1/2 hours max if your battery rating is 4.5A and the battery is fully charged.

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •