Survey by Qualaroo
+ Reply to Thread
Results 1 to 7 of 7
Like Tree4Likes
  • 2 Post By amjad635
  • 1 Post By don99
  • 1 Post By amjad635

Thread: Bike not starting after service :/

  1. #1
    PakWheeler Follow
    don99's Avatar
    Join Date
    Jul 2010
    Location
    Multan
    Age
    22
    Posts
    212
    Follows
    0
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Bike not starting after service :/

    My bike metro 70 is not starting after service. Got it serviced because of eid. Now it wont start . Worried as there are no electrician's avalible....

    there is current in the plug wire and i also removed the plug to clean it. But no luck. also tried the choke :/

    TO LET

  2. #2
    PakWheeler Follow
    don99's Avatar
    Join Date
    Jul 2010
    Location
    Multan
    Age
    22
    Posts
    212
    Follows
    0
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    plz help :/
    TO LET

  3. #3
    PakWheeler Follow
    LUCK_LIBRA's Avatar
    Join Date
    Sep 2007
    Location
    Rahimyar khan
    Age
    31
    Posts
    337
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    plug ma pani chala gya hoga ... Plug saaf kari thn try

  4. #4
    Senior PakWheeler Follow
    faiz.aslam.121's Avatar
    Join Date
    Jan 2013
    Location
    Oslo
    Age
    21
    Posts
    7,464
    Follows
    5
    Following
    0
    Mentioned
    148 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Remove plug wires from the rubber part and leave them to dry for 1 hour.
    Try that
    Otherwise, sometimes water gets into the carburetor too, and that is not so good.
    Turbo lag is like foreplay. You know it's coming. And it's gonna be good.

  5. #5
    Senior PakWheeler Follow
    amjad635's Avatar
    Join Date
    Sep 2011
    Location
    Select City
    Posts
    5,713
    Follows
    13
    Following
    0
    Mentioned
    228 Post(s)
    Tagged
    10 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    dry the plug holder properly & loose the drain screw so that water bad patrol drains out from carb

  6. #6
    PakWheeler Follow
    don99's Avatar
    Join Date
    Jul 2010
    Location
    Multan
    Age
    22
    Posts
    212
    Follows
    0
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    thanks bro. its alive now
    TO LET

  7. #7
    Senior PakWheeler Follow
    amjad635's Avatar
    Join Date
    Sep 2011
    Location
    Select City
    Posts
    5,713
    Follows
    13
    Following
    0
    Mentioned
    228 Post(s)
    Tagged
    10 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    oh glad it started now enjoy eid on your bike but be careful driving avoid racing
    so how did it start? i mean what was the problem

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •