Survey by Qualaroo
+ Reply to Thread
Results 1 to 4 of 4

Thread: Missing on throttle release

  1. #1
    Site Banned Follow
    Abdullah9014's Avatar
    Join Date
    Jan 2012
    Location
    Rawalpindi
    Age
    27
    Posts
    129
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Missing on throttle release

    I have been facing this issue for a month now on my CG125 2011.
    Whenever i ride really fast and than let go of the throttle the bike does some missing as if it's about to stall, awkward sound (no blasts or anything) i had the carb cleaned and tuned and new spark plug installed but the problem persists.
    This happens only after rapid acceleration and only when i let go of the throttle.
    My silencer is after market i mean it's original bought it for Rs2200 (Not windor). Could this be an issue although it has been 3 to 4 months since i had it changed.

    Also i notice some oil in this area i cleaned it my self a week back but today i saw it and it was there again
    (pic not of my bike but for reference only)

    Missing on throttle release -1513285


  2. #2
    Site Banned Follow
    Abdullah9014's Avatar
    Join Date
    Jan 2012
    Location
    Rawalpindi
    Age
    27
    Posts
    129
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Anyone ?

  3. #3
    Senior PakWheeler Follow
    saboor73's Avatar
    Join Date
    Oct 2013
    Location
    Karachi
    Posts
    10,554
    Follows
    25
    Following
    0
    Mentioned
    351 Post(s)
    Tagged
    14 Thread(s)
    Problems Posted
    0
    Problems Solved
    6
    Best Answers
    2
    Good Answers
    25

    Default

    Quote Originally Posted by Abdullah9014 View Post
    Anyone ?
    bro sadly this type of indications are found when a bike have it engine's head open are u second owner

  4. #4
    Site Banned Follow
    Abdullah9014's Avatar
    Join Date
    Jan 2012
    Location
    Rawalpindi
    Age
    27
    Posts
    129
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by saboor73 View Post
    bro sadly this type of indications are found when a bike have it engine's head open are u second owner
    3rd.......and the head isn't opened everything is sealed actually in a year or so it might need to be opened as it's reducing oil very slightly at the moment blue smoke only on full throttle, not in normal running.

    I was hoping that there might be a solution to this silencer problem, perhaps something wrong is setting as it only happens occasionally on the letting go of the throttle i.e. and after pulling it hard.

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •