Survey by Qualaroo
+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 20 of 39

Thread: 70CC Missing

  1. #1
    PakWheeler Follow
    asad12347's Avatar
    Join Date
    Mar 2015
    Location
    Karachi
    Posts
    46
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    2
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default 70CC Missing

    Hey Guys, Hope all are good?

    I am facing carb issues. Built complete engine with New Head+Cyclinder (78cc) added new Saz Carb (hero) with 85MJ & 34PJ. then bike ki race nai kam ho rhi thi, went to a mechanic he adjusted it. i drove it to 600KM after oil change we thought to give engine a speed try. it was bad.
    bike shows missing at pick. we tried changing carb but no good. 4th gear mai race chor kr uthao to aisa lagta h sara petrol khtm hgya, jhatky mar kr set hjti h. almost wasted 4 5 hours, no luck.
    then we remove air filter its not showing missing now. but bike is getting heatup. and i dont want to run it without air filter.
    any advice what will be the cause? went to 3 diff mechanic all are saying carb is not good. (changing carb not solving problem)
    1 said to get a original Hero carb from Honda dealers, i am worried if i bought it and still no use, then!
    please can anyone suggest what will be the issue?


  2. #2
    Senior PakWheeler Follow
    Hassan1991's Avatar
    Join Date
    Mar 2013
    Location
    Lahore
    Age
    20
    Posts
    2,270
    Follows
    4
    Following
    0
    Mentioned
    37 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    cdi or coil is giving the problem...have you changed them?? or the mechanic clean the coil which is located in side the magnet?? probably your bike is missing current

  3. #3
    PakWheeler Follow
    asad12347's Avatar
    Join Date
    Mar 2015
    Location
    Karachi
    Posts
    46
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    2
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Hassan1991 View Post
    cdi or coil is giving the problem...have you changed them?? or the mechanic clean the coil which is located in side the magnet?? probably your bike is missing current
    I asked him about current, he said current is fine. didn't check the CDI though, will replace it with a new one.

    i have put the air filter back, bike is showing missing at pick. one thing i am worried about is the heatup. on normal ride at 40km, engine get really heatup.

  4. #4
    Senior PakWheeler Follow
    Hassan1991's Avatar
    Join Date
    Mar 2013
    Location
    Lahore
    Age
    20
    Posts
    2,270
    Follows
    4
    Following
    0
    Mentioned
    37 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by asad12347 View Post
    I asked him about current, he said current is fine. didn't check the CDI though, will replace it with a new one.

    i have put the air filter back, bike is showing missing at pick. one thing i am worried about is the heatup. on normal ride at 40km, engine get really heatup.
    What about the condition of engine oil?
    Amount of petrol is more than the current that's why bike misses and heated up change the jet of petrol with smaller one
    The first step towards knowledge is to know that WE are IGNORANT

  5. #5
    Senior PakWheeler Follow
    Hassan1991's Avatar
    Join Date
    Mar 2013
    Location
    Lahore
    Age
    20
    Posts
    2,270
    Follows
    4
    Following
    0
    Mentioned
    37 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Your bike is hero 70 right?
    The first step towards knowledge is to know that WE are IGNORANT

  6. #6
    PakWheeler Follow
    asad12347's Avatar
    Join Date
    Mar 2015
    Location
    Karachi
    Posts
    46
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    2
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Changed oil 2 days back after 600KM, Nah its not Hero. carb is Hero of Saz company.

    its main jet is 85, replacing jet with a smaller one? missing or tu nai bhar jaegi?

  7. #7
    Senior PakWheeler Follow
    saboor73's Avatar
    Join Date
    Oct 2013
    Location
    Karachi
    Posts
    10,553
    Follows
    25
    Following
    0
    Mentioned
    351 Post(s)
    Tagged
    14 Thread(s)
    Problems Posted
    0
    Problems Solved
    6
    Best Answers
    2
    Good Answers
    25

    Default

    Check if chock is functioning right and not working all the time that airfilter you mention clearly indicate chock is pulled

  8. #8
    PakWheeler Follow
    asad12347's Avatar
    Join Date
    Mar 2015
    Location
    Karachi
    Posts
    46
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    2
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by saboor73 View Post
    Check if chock is functioning right and not working all the time that airfilter you mention clearly indicate chock is pulled
    ok will check the choke, but i dont think its choke issue, as we have replaced 3 to 4 carb from other bikes, problem was still there.

  9. #9
    Senior PakWheeler Follow
    Hassan1991's Avatar
    Join Date
    Mar 2013
    Location
    Lahore
    Age
    20
    Posts
    2,270
    Follows
    4
    Following
    0
    Mentioned
    37 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Community Votes: 1
    stock engine slightly loses strength by pulling airfilter without increasing petrol because air goes in excess amount now in your case bike start working fine when you pull airfilter so petrol goes in excess amount or amount of petrol is too low
    first ask mechanic than increase petrol by "jet slie" if problem increases then ask him to decrease it

  10. #10
    Senior PakWheeler Follow
    Hassan1991's Avatar
    Join Date
    Mar 2013
    Location
    Lahore
    Age
    20
    Posts
    2,270
    Follows
    4
    Following
    0
    Mentioned
    37 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    you have change the carb with many bikes it shows that problem is not in carb then the last thing which left is current

  11. #11
    PakWheeler Follow
    asad12347's Avatar
    Join Date
    Mar 2015
    Location
    Karachi
    Posts
    46
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    2
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Hassan1991 View Post
    stock engine slightly loses strength by pulling airfilter without increasing petrol because air goes in excess amount now in your case bike start working fine when you pull airfilter so petrol goes in excess amount or amount of petrol is too low
    first ask mechanic than increase petrol by "jet slie" if problem increases then ask him to decrease it
    removing airfilter was effecting the speed, without air filter it was hardly reaching to 60, with air filter (not touching carb setting, only fitted filter back) its easily going to 80 but with missing at pick ups.

  12. #12
    PakWheeler Follow
    asad12347's Avatar
    Join Date
    Mar 2015
    Location
    Karachi
    Posts
    46
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    2
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Hassan1991 View Post
    you have change the carb with many bikes it shows that problem is not in carb then the last thing which left is current
    yar but mechanic is saying current is ok. has shown to 3 - 4 diff mechanics all are saying carb is not matching with engine.

  13. #13
    Senior PakWheeler Follow
    Hassan1991's Avatar
    Join Date
    Mar 2013
    Location
    Lahore
    Age
    20
    Posts
    2,270
    Follows
    4
    Following
    0
    Mentioned
    37 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by asad12347 View Post
    yar but mechanic is saying current is ok. has shown to 3 - 4 diff mechanics all are saying carb is not matching with engine.
    bike misses at all rpm or only when your increase rpm

  14. #14
    PakWheeler Follow
    asad12347's Avatar
    Join Date
    Mar 2015
    Location
    Karachi
    Posts
    46
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    2
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Hassan1991 View Post
    bike misses at all rpm or only when your increase rpm
    from O to 50/60 changing gear its smooth. phr release accelerator or race kam kro speed kam krny ky lia or dobara race do to aik dam ghoot jati h jaisy koi rook rha ho bike ko, phr jhakty mar kr uthy gi or araam sy 80 touch krly gi.

    or gear change kia second mai uthae to same masla hta h.

  15. #15
    Senior PakWheeler Follow
    Hassan1991's Avatar
    Join Date
    Mar 2013
    Location
    Lahore
    Age
    20
    Posts
    2,270
    Follows
    4
    Following
    0
    Mentioned
    37 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by asad12347 View Post
    from O to 50/60 changing gear its smooth. phr release accelerator or race kam kro speed kam krny ky lia or dobara race do to aik dam ghoot jati h jaisy koi rook rha ho bike ko, phr jhakty mar kr uthy gi or araam sy 80 touch krly gi.

    or gear change kia second mai uthae to same masla hta h.
    Means higher miss in higher rpm try to install its original if you can and did you check spark plugs if not then check if its black then there's excess petrol
    The first step towards knowledge is to know that WE are IGNORANT

  16. #16
    PakWheeler Follow
    asad12347's Avatar
    Join Date
    Mar 2015
    Location
    Karachi
    Posts
    46
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    2
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I don't have it original carb, spark plug is ideal, means brown. Not black.

  17. #17
    Senior PakWheeler Follow
    Hassan1991's Avatar
    Join Date
    Mar 2013
    Location
    Lahore
    Age
    20
    Posts
    2,270
    Follows
    4
    Following
    0
    Mentioned
    37 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by asad12347 View Post
    I don't have it original carb, spark plug is ideal, means brown. Not black.
    Brother try to increase and decrease the petrol by "jet slie".......let see what happens
    I faced this problem many of times many and always the fault is current but may your case is different
    The first step towards knowledge is to know that WE are IGNORANT

  18. #18
    PakWheeler Follow
    asad12347's Avatar
    Join Date
    Mar 2015
    Location
    Karachi
    Posts
    46
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    2
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Ok will check today evening by changing silde position. Them lets see.

  19. #19
    PakWheeler Follow
    asad12347's Avatar
    Join Date
    Mar 2015
    Location
    Karachi
    Posts
    46
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    2
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @Hassan1991
    Thanks bro, my problem is almost over, just facing one issue, I changed the CDI and raised Slide pin 1 notch upside, means its now on ideal position (center) now its running smooth.

    but race ab bhar gae h dobara lykn phaly sy kam h, i am thinking to change its main jet to a lower number. any advice how to set its race?

  20. #20
    Senior PakWheeler Follow
    Hassan1991's Avatar
    Join Date
    Mar 2013
    Location
    Lahore
    Age
    20
    Posts
    2,270
    Follows
    4
    Following
    0
    Mentioned
    37 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by asad12347 View Post
    @Hassan1991
    Thanks bro, my problem is almost over, just facing one issue, I changed the CDI and raised Slide pin 1 notch upside, means its now on ideal position (center) now its running smooth.

    but race ab bhar gae h dobara lykn phaly sy kam h, i am thinking to change its main jet to a lower number. any advice how to set its race?
    Why you want to change its jet??
    You can adjust race from the side screw
    The first step towards knowledge is to know that WE are IGNORANT

+ Reply to Thread
Page 1 of 2 12 LastLast

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •