Survey by Qualaroo
+ Reply to Thread
Results 1 to 5 of 5
Like Tree1Likes
  • 1 Post By umar1994

Thread: Honda 125 sound issue

  1. #1
    PakWheeler Follow
    masif.itp's Avatar
    Join Date
    Jun 2016
    Posts
    9
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    Problems Solved
    Best Answers
    Good Answers

    Default Honda 125 sound issue

    Dear all
    My bike 2016 model is just 1800km driven. 1st tunning done on 1000km with oil change at 500km and 1000km respectively.

    Now the sound of the bike has become dull. That sharpness is missing. Any advice why it happened and how to fix it


  2. #2
    PakWheeler Follow
    hassantahir2's Avatar
    Join Date
    Mar 2016
    Location
    Faisalabad
    Age
    22
    Posts
    813
    Follows
    0
    Following
    2
    Mentioned
    17 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    Problems Solved
    Best Answers
    Good Answers

    Default

    Quote Originally Posted by masif.itp View Post
    Dear all
    My bike 2016 model is just 1800km driven. 1st tunning done on 1000km with oil change at 500km and 1000km respectively.

    Now the sound of the bike has become dull. That sharpness is missing. Any advice why it happened and how to fix it
    Common problem with Honda Sheegee....

    First check fuel mixture i guess that's rich and due to that your silencer has developed some carbon deposits. After that clean the silencer by using petrol or kerosene and sound would be ok.

    Sent from my D2502 using PW Forums mobile app
    Four wheels move the body
    Two wheels move the soul

  3. #3
    PakWheeler Follow
    aaqil30's Avatar
    Join Date
    Dec 2013
    Location
    Rawalpindi
    Age
    20
    Posts
    243
    Follows
    1
    Following
    1
    Mentioned
    2 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by hassantahir2 View Post
    Common problem with Honda Sheegee....

    First check fuel mixture i guess that's rich and due to that your silencer has developed some carbon deposits. After that clean the silencer by using petrol or kerosene and sound would be ok.

    Sent from my D2502 using PW Forums mobile app
    No need in cleaning the sylencer. It's brand new and not that much driven! Just check the carb settings if you've touched them. If not than change the place where you get petrol from. Have you used ahl oil? Tappets loose krwaye thy ya tight?

    Sent from my SM-G800H using PW Forums mobile app

  4. #4
    PakWheeler Follow
    umar1994's Avatar
    Join Date
    Aug 2015
    Location
    Karachi
    Age
    21
    Posts
    118
    Follows
    0
    Following
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    bad carburetor settings bad fuel mixture and wrong valve settings results in these type of things.

    Sent from my SM-N900 using PW Forums mobile app

  5. #5
    PakWheeler Follow
    sharmila_jin's Avatar
    Join Date
    Sep 2008
    Location
    Chakwal
    Age
    25
    Posts
    17
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Dont worry. mere sath bhe yehi hua th, new mai sound acha tha lekin kuch arsay bad sound thora kam bhe hojata jai or dull bhe. is ka koi hal nae hai if you need sound switch to chrome scielencer ye phir chawal logo ki tarah scilence mai sariya mar lo

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •