Survey by Qualaroo
+ Reply to Thread
Page 105 of 250 FirstFirst ... 55595103104105106107115155205 ... LastLast
Results 2,081 to 2,100 of 4982
Like Tree536Likes

Thread: Hyundai Santro Fan Club

  1. #1
    Senior PakWheeler Follow
    u4usman4u's Avatar
    Join Date
    Apr 2006
    Location
    Islamabad
    Age
    32
    Posts
    4,873
    Follows
    1
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Hyundai Santro Fan Club

    AOA. This part is purely dedicated to HYUNDAI SANTRO which is available in variants. Share ur experience here. Hyundai Santro Fan Club -502667

  2. #2081
    PakWheeler Follow
    aamirhussain75's Avatar
    Join Date
    Dec 2006
    Location
    Lahore
    Age
    40
    Posts
    50
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    no, this is not cable's issue.

  3. #2082
    Senior PakWheeler Follow
    immad100's Avatar
    Join Date
    Aug 2010
    Location
    Lahore
    Posts
    5,503
    Follows
    1
    Following
    0
    Mentioned
    26 Post(s)
    Tagged
    8 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by aamirhussain75 View Post
    Hello Santro Exprets, I need your immediate help....

    I've Santro club 05 model mostly driven on petrol, the car was working perfectly on both petrol and CNG but for the last month i'm facing engine knocking problem on petrol only. When I press excelerator a krrrr, krrrr sound comes from engine and car does not pick up. I've to release and press pedal slightly again n again to boost it up.

    I've noted that this problem occurs when engine heats up a little bit and needle reached at marked point before that in cold engine there is no such problem. Further, on CNG it works perfectly.

    I'd visited Sajjad Motors and shown them this problem but they said to mix some Hi-Octane with normal petrol as this could be due to some low quality petrol. I did this technique for 2 to 3 tanks with 50:30 ratio and knocking has been reduced much but later when I filled tank with Supreme only, knocking problem is again there....

    I'm filling petrol from Total pump near Hussain Chowk for the last one year and their quality is also good and I also keep my car very well maintained by regular engine tuning, timely oil/filter change but don't know why this problem is there with my car ...

    I need your experts opinion to get rid of it, pls


    Aamir
    lol i just burst outa laugh after reading this as i spent 2 days on tracing this issue on a friend's santro
    hmmmmm....ok here you go.
    these could be the problems.
    1)check fuel filter.
    2)check fuel rail's ''wapsi'' mechanism.
    3)get the injectors cleaned for doubt elimination if they are dirty.
    now the most important thing with santro i rectified was it had poor electrical supply to the plug wires,why?
    i found the base element(where plug wires are connected(no not over the plugs,talking about other ends)had broken,loose,dirty grips)i removed emm up and cleaned them,fixed them and cranked the car,issue was resolved.
    @amir,get this thing checked,or do it yourself.
    ''Peace is an unstable equilibrium,that can only be preserved by acknowledged supremacy and...equal power.'' ''We give up the fort when there is not a man left to defend it.''

  4. #2083
    PakWheeler Follow
    aamirhussain75's Avatar
    Join Date
    Dec 2006
    Location
    Lahore
    Age
    40
    Posts
    50
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @immad thanks for your reply... a few confusing points:

    1. if fuel filter or rail or injector is culprit then why on Hi-Octane engine doesn't knock much.

    2. the second end of plug wires is connected with coils (correct me if I'm wrong), if there is something wrong with current or coil itself then this knocking should be on CNG as well (I guess), whereas, on CNG there is absolutely no problem.

    I've doubt on plugs so yesterday I replaced the normal copper plugs with platinum plugs but in vain.

  5. #2084
    Senior PakWheeler Follow
    immad100's Avatar
    Join Date
    Aug 2010
    Location
    Lahore
    Posts
    5,503
    Follows
    1
    Following
    0
    Mentioned
    26 Post(s)
    Tagged
    8 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    ^^^nah nah nah nah...cng got different octane value that is the reason there is no problem at cng.
    coming to wapsi,filter,coil grips.
    again HOBC is fine,clean,meant for smooth idle,different octane value than supreme,still you face knocks!!!!!!!
    do the math,you got the reason
    ''Peace is an unstable equilibrium,that can only be preserved by acknowledged supremacy and...equal power.'' ''We give up the fort when there is not a man left to defend it.''

  6. #2085
    PakWheeler Follow
    aamirhussain75's Avatar
    Join Date
    Dec 2006
    Location
    Lahore
    Age
    40
    Posts
    50
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Yes, CNG and HOBC octane's level is higher than the supreme. ok.. let me first check the plug cables' ends if this didn't resolve the issue then I will move to your next advised steps.

  7. #2086
    PakWheeler Follow
    atifnaeemmalik's Avatar
    Join Date
    Jun 2010
    Location
    Islamabad
    Posts
    98
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default I messed Up my Santro

    Dear All,
    I am having a great trouble with my santro, yesterday I was driving the car and it was running fine but after about 60km drive, i noticed that the car is giving some jerks (it was running on CNG). on a U-turn, when i applied breaks, the engine turned off and when ignite, it was not getting sulf. battery was drained totally. I opened the bonnet and noticed that steam was comming out from radiator and after 30-min wait, I opend the radiator and there was no water in it but heat needle didn't crossed the first dot on the odo. I filled up back the radiator and opened the oil cap and there was no sign of headgasket blown. after enough cool down, I again turn the key to ignite but again just a half crank and nothing. so i called up my cousin and I used his car's battery to ignite the engine but it took long sulf

    One thing I observed that after radiator leak, the fan didn't shut down and drained the whole battery but why the generator didn't charged up the battery correctly but after starting my car again, the battery charged and now working fine.

    The greatest worry is it that yesterday after the incident, It took long sulf to start and randomly it automatically converts to petrol from cng and back. today after a night cool down, I again tried to run it back but it refuses to start on CNG but on petrol it starts and after a few seconds missing, it comes back to normal but when i convert it to cng, it's pick is no longer at lower gears and gives jerks in 1st and 2nd gear but is fine on higher gears although pick is decreased a bit and on higher gear when load on engine, it again jurks. Strange thing is that now it doesn't automatically converts to cng-petrol. Also I hear a strange noticable "phar phar" sound when rpm is reducing. by the way I have changed radiator cap and will visit for radiator cleanup along with the expert advices from the pakwheels fellows to help me resolve this issue.

  8. #2087
    Senior PakWheeler Follow
    aqibasit's Avatar
    Join Date
    Apr 2008
    Location
    Karachi
    Posts
    3,178
    Follows
    2
    Following
    0
    Mentioned
    30 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Done some research. 2003 model dont have check light
    Body kits available for all cars...
    PM for details

  9. #2088
    PakWheeler Follow
    aamirhussain75's Avatar
    Join Date
    Dec 2006
    Location
    Lahore
    Age
    40
    Posts
    50
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    today, I've cleaned all the four ends of coils, all points were already cleaned except the one which was a bit dirty. After all cleaning and making sure there is no loose connection I did a test drive on petrol but knocking was still there...

    Now in next step, I'm going to clean injectors... for this should I visit to some 3S workshop or can use some good injector cleaner?

  10. #2089
    Senior PakWheeler Follow
    rizkhan2010's Avatar
    Join Date
    Oct 2011
    Location
    Islamabad
    Age
    37
    Posts
    1,858
    Follows
    0
    Following
    0
    Mentioned
    20 Post(s)
    Tagged
    7 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @aamirhussain...for injector cleaning...check the following thread (especially reply #9 posted by rush24)...do share the results...as i wana do the same to my own santro's injectors anytime soon IA...thanx

  11. #2090
    Senior PakWheeler Follow
    rizkhan2010's Avatar
    Join Date
    Oct 2011
    Location
    Islamabad
    Age
    37
    Posts
    1,858
    Follows
    0
    Following
    0
    Mentioned
    20 Post(s)
    Tagged
    7 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

  12. #2091
    PakWheeler Follow
    aamirhussain75's Avatar
    Join Date
    Dec 2006
    Location
    Lahore
    Age
    40
    Posts
    50
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by rizkhan2010 View Post
    Thanks for sharing.

    Aamir

  13. #2092
    Senior PakWheeler Follow
    immad100's Avatar
    Join Date
    Aug 2010
    Location
    Lahore
    Posts
    5,503
    Follows
    1
    Following
    0
    Mentioned
    26 Post(s)
    Tagged
    8 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by atifnaeemmalik View Post
    Dear All,
    I am having a great trouble with my santro, yesterday I was driving the car and it was running fine but after about 60km drive, i noticed that the car is giving some jerks (it was running on CNG). on a U-turn, when i applied breaks, the engine turned off and when ignite, it was not getting sulf. battery was drained totally. I opened the bonnet and noticed that steam was comming out from radiator and after 30-min wait, I opend the radiator and there was no water in it but heat needle didn't crossed the first dot on the odo. I filled up back the radiator and opened the oil cap and there was no sign of headgasket blown. after enough cool down, I again turn the key to ignite but again just a half crank and nothing. so i called up my cousin and I used his car's battery to ignite the engine but it took long sulf

    One thing I observed that after radiator leak, the fan didn't shut down and drained the whole battery but why the generator didn't charged up the battery correctly but after starting my car again, the battery charged and now working fine.

    The greatest worry is it that yesterday after the incident, It took long sulf to start and randomly it automatically converts to petrol from cng and back. today after a night cool down, I again tried to run it back but it refuses to start on CNG but on petrol it starts and after a few seconds missing, it comes back to normal but when i convert it to cng, it's pick is no longer at lower gears and gives jerks in 1st and 2nd gear but is fine on higher gears although pick is decreased a bit and on higher gear when load on engine, it again jurks. Strange thing is that now it doesn't automatically converts to cng-petrol. Also I hear a strange noticable "phar phar" sound when rpm is reducing. by the way I have changed radiator cap and will visit for radiator cleanup along with the expert advices from the pakwheels fellows to help me resolve this issue.
    decrease in pick after heatup=blown headgasket.
    jerks might be too coz of very same reason.
    don't drive it.get it checked asap,or do it yourself.if you dont know it,i'l let you know.
    ''Peace is an unstable equilibrium,that can only be preserved by acknowledged supremacy and...equal power.'' ''We give up the fort when there is not a man left to defend it.''

  14. #2093
    Senior PakWheeler Follow
    immad100's Avatar
    Join Date
    Aug 2010
    Location
    Lahore
    Posts
    5,503
    Follows
    1
    Following
    0
    Mentioned
    26 Post(s)
    Tagged
    8 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by aqibasit View Post
    Done some research. 2003 model dont have check light
    yes plus dsnt has that but club 03 has.
    ''Peace is an unstable equilibrium,that can only be preserved by acknowledged supremacy and...equal power.'' ''We give up the fort when there is not a man left to defend it.''

  15. #2094
    Senior PakWheeler Follow
    aqibasit's Avatar
    Join Date
    Apr 2008
    Location
    Karachi
    Posts
    3,178
    Follows
    2
    Following
    0
    Mentioned
    30 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by immad100 View Post
    yes plus dsnt has that but club 03 has.
    Mine is club.. 03 club dont hav it
    Body kits available for all cars...
    PM for details

  16. #2095
    PakWheeler Follow
    atifnaeemmalik's Avatar
    Join Date
    Jun 2010
    Location
    Islamabad
    Posts
    98
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @immad100
    Thanks for the support. could you explain how to DIY? Pick isn't decreased and jerks in lower gears on CNG. On petrol every thing seems OK. but after observation following are the symptoms.

    Car doesn't start or start with missing as it is not getting race when on CNG but on Petrol 2 sec missing on cold start and then OK. after the car heats up enough, missing is only 20% on cng on lower gears. No smoke or smell is observed, oil level seems OK in engine. the upper pipe of radiator that goes to engine hose whistles as there is a minor hole and steam is coming out but no water drops are observed. on car start up, small bubbles appear in the radiator usually 1 bubble in 1 sec and if i fill radiator to top, its level rises due to bubbles but not spitting out the water.

  17. #2096
    Senior PakWheeler Follow
    immad100's Avatar
    Join Date
    Aug 2010
    Location
    Lahore
    Posts
    5,503
    Follows
    1
    Following
    0
    Mentioned
    26 Post(s)
    Tagged
    8 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    ^^^yes the bubble thing indicates that your headgasket got hurt,start the car and try pressing the hose pipe it should be pressed normally,should not be hard,
    ''Peace is an unstable equilibrium,that can only be preserved by acknowledged supremacy and...equal power.'' ''We give up the fort when there is not a man left to defend it.''

  18. #2097
    PakWheeler Follow
    atifnaeemmalik's Avatar
    Join Date
    Jun 2010
    Location
    Islamabad
    Posts
    98
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @immad100
    bro I checked the car according to your instructions. Car was converted to petrol, cold started after 1 sec. sulf with the radiator cap opened. during sulf, half cup of water dipped off from radiator and bubbles start as mentioned earlier. I checked both radiator pipes before and after starting the car and all were preseed normally. 1 thing I noticed that radiator water level dropped to some extend and then rises up when I accelerated the race and released. during car was cold, i converted it to cng and it start missing and i had to place the foot on race padal to control the shutoff of engine but after converting to petrol it seems fine. when car heats up to the 1st dot and fan started working, i again converted it to cng and at this time behaviour is different. missing is only 20% but it seemed that cng is blocked and not going into the engine and responce time of race and acceleration is differnet as car is under heavy load.

    I have no clue whats the issue going on coz i haven't tried to change the gas settings and it was working fine b4 engine overheat. please advice.

  19. #2098
    Senior PakWheeler Follow
    immad100's Avatar
    Join Date
    Aug 2010
    Location
    Lahore
    Posts
    5,503
    Follows
    1
    Following
    0
    Mentioned
    26 Post(s)
    Tagged
    8 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    ^^is it gv?
    was the missing issue ealier?
    ''Peace is an unstable equilibrium,that can only be preserved by acknowledged supremacy and...equal power.'' ''We give up the fort when there is not a man left to defend it.''

  20. #2099
    Senior PakWheeler Follow
    immad100's Avatar
    Join Date
    Aug 2010
    Location
    Lahore
    Posts
    5,503
    Follows
    1
    Following
    0
    Mentioned
    26 Post(s)
    Tagged
    8 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @aqib its isnt possible,i remeber i saw checklight in 03 santro when i was playing with its a.f.r thingy.
    ''Peace is an unstable equilibrium,that can only be preserved by acknowledged supremacy and...equal power.'' ''We give up the fort when there is not a man left to defend it.''

  21. #2100
    PakWheeler Follow
    atifnaeemmalik's Avatar
    Join Date
    Jun 2010
    Location
    Islamabad
    Posts
    98
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @immad100
    Its club 2003 with no check engine light. CNG is after market and missing issue on CNG wan't there b4 overheat.
    Does this sound to head gasket failure as except little bubbles no smoke, no hard startup, no smell and no oil level or color change?
    is it possible that any plug got failure due to overheat that is causing missing? I think my radiator got chocked and there is minor leakage at the radiator hose which cause bubble. Is it possible??
    Another thing how could i rectify plug failure if I manage to take plugs off how could I know if it is working or not?
    or if you or any other fellow thinks whats going on please share.

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •