Survey by Qualaroo
+ Reply to Thread
Page 174 of 208 FirstFirst ... 74124164172173174175176184 ... LastLast
Results 3,461 to 3,480 of 4148
Like Tree761Likes

Thread: Self Tunning - Khyber G-10 (Plugs, valve clearance, spark gap etc)

  1. #1
    Senior PakWheeler Follow
    smijaz's Avatar
    Join Date
    Feb 2010
    Location
    Lahore
    Age
    36
    Posts
    1,100
    Follows
    1
    Following
    0
    Mentioned
    60 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Self Tuning - Khyber G-10 (Plugs, valve clearance, spark gap etc)

    Salam

    dear members/experts

    I own a khyber 1996. Recently overhauled its engine completely at home by myself except the mechanist part. It has its first oil change at 1100Km yesterday and i am planning to tune it. I have following query for the learned members/experts

    Q.1. recommended spark plugs for khyber g-10 on CNG
    Q.2. Recommended spark plug gap?
    Q.3. Recommended tappet setting Hot/cold?
    Q.4. Running was on petrol with Caltex Havoline formula and now i have switched to CNG with Shell helix HX7 10-40W (synthetic) , is shell HX7 ok?

    What else should i do or check to get max output and efficiency from my g-10?

    regards


    after-note: In addition to the above queries, this thread also contains info on carburetor, AC, electrical, cooling system, brakes & gear issues related to khyber G-10.

    Special thanks to following experts :
    Xulfiqar, Fas133, Margallar, Ahsanzs, wasay_Ahmad, Xplorer, jz, Daniyal
    for their valuable contributions and last but not least
    I am greatful to Cracked for keeping this thread alive by
    raising all the queries/question.


  2. #3461
    Senior PakWheeler Follow
    DUDE007's Avatar
    Join Date
    Oct 2011
    Location
    Lahore
    Posts
    2,033
    Follows
    0
    Following
    2
    Mentioned
    104 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

  3. #3462
    Senior PakWheeler Follow
    margallar's Avatar
    Join Date
    Oct 2009
    Location
    Lahore
    Posts
    9,957
    Follows
    6
    Following
    2
    Mentioned
    283 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    probably moisture got in there, lekin i mentioned before, siewa wires are ****, the insulation is no good.

    get denso or ngk from abroad. use di electric grease to keep arcing as bay. plug wire sellers abroad don't accept warranty claims if you don't use di electric, that's how important it is considered
    haters gonna hate, potatoes gonna potate

  4. #3463
    PakWheeler Follow
    Driver41's Avatar
    Join Date
    Apr 2012
    Location
    Karachi
    Posts
    279
    Follows
    0
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    3
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Driver41 View Post
    My mechanic suggested to replace brake discs/rotors. I did some search and found that minimum thickness should be 8.0 mm (on this website http://www.acdelco.com.au/PDFs/Catal...lco_Rotors.pdf)

    Is it correct? Seems like my rotors are of 7.0mm. Shall I change them?

    Any recommended brand?

    There is corrosion on edge of one rotor from which there is squeal sound upon applying brakes.
    Bump brothers...

  5. #3464
    Senior PakWheeler Follow
    DUDE007's Avatar
    Join Date
    Oct 2011
    Location
    Lahore
    Posts
    2,033
    Follows
    0
    Following
    2
    Mentioned
    104 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I haven't changed the rotors but @axe.effect may be able to help.

  6. #3465
    Senior PakWheeler Follow
    margallar's Avatar
    Join Date
    Oct 2009
    Location
    Lahore
    Posts
    9,957
    Follows
    6
    Following
    2
    Mentioned
    283 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    are the rotors same as cultus?
    haters gonna hate, potatoes gonna potate

  7. #3466
    Senior PakWheeler Follow
    smijaz's Avatar
    Join Date
    Feb 2010
    Location
    Lahore
    Age
    36
    Posts
    1,100
    Follows
    1
    Following
    0
    Mentioned
    60 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by DUDE007 View Post
    Some bad news guys.

    I was having misfires for the past few days so i checked the ignition system and found this to be the culprit.

    As you can see the 2nd and 3rd wires and plugs are filled with black powder. I suspect this to be from excessive arcing which caused the wire insulation to burn from inside. I haven't checked for arcing at night. I ensured that all wires were secure and fit perfectly on the plugs.

    So i swapped the wires and plugs with the old set i had and there are no misfires. The distributor cap and rotor were cleaned and the coil wire and coil were checked but there was no issue there.

    Why was this only with 2 wires when i had installed all of them the same way and they weren't tangled or left loose?


    EDIT: pics were rotated counterclockwise :/.
    From bottom to top : plug and wire(SEIWA) of cylinder 1,2 and 3.



    Name:  uploadfromtaptalk1429805369756.jpg
Views: 361
Size:  99.6 KBName:  uploadfromtaptalk1429805452246.jpg
Views: 328
Size:  98.1 KB
    What were the resistance reading of the seiwa wires?

    Those plugs looks like NGK with removable terminal nut/cap. Were the caps loose?

  8. #3467
    Senior PakWheeler Follow
    smijaz's Avatar
    Join Date
    Feb 2010
    Location
    Lahore
    Age
    36
    Posts
    1,100
    Follows
    1
    Following
    0
    Mentioned
    60 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by margallar View Post
    are the rotors same as cultus?
    Cultus and Khyber has different front hub and disk assembly.. Brake calipers are also different.
    Khyber has pair of 6007 bearings in front on each side while cultus has a single larger bearing.

  9. #3468
    Senior PakWheeler Follow
    smijaz's Avatar
    Join Date
    Feb 2010
    Location
    Lahore
    Age
    36
    Posts
    1,100
    Follows
    1
    Following
    0
    Mentioned
    60 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Minimum thickness of the rotor is 8mm and this fact is also written on its inner side.
    Try kabli for replacement.
    Sand paper the edge to stop squeak.

  10. #3469
    Senior PakWheeler Follow
    margallar's Avatar
    Join Date
    Oct 2009
    Location
    Lahore
    Posts
    9,957
    Follows
    6
    Following
    2
    Mentioned
    283 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    i had the cultus manual so i could give thickness for those, sadly they are different
    haters gonna hate, potatoes gonna potate

  11. #3470
    Senior PakWheeler Follow
    DUDE007's Avatar
    Join Date
    Oct 2011
    Location
    Lahore
    Posts
    2,033
    Follows
    0
    Following
    2
    Mentioned
    104 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by smijaz View Post
    What were the resistance reading of the seiwa wires?

    Those plugs looks like NGK with removable terminal nut/cap. Were the caps loose?
    The one that looks silvery from inside gave a resistance of 500 ohm. The ones that are black gave infinite resistance probably due to the layer of black soot on them.
    Yes they are NGK ones. The caps were tight.

  12. #3471
    Senior PakWheeler Follow
    margallar's Avatar
    Join Date
    Oct 2009
    Location
    Lahore
    Posts
    9,957
    Follows
    6
    Following
    2
    Mentioned
    283 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    if you are lucky, you can strip the insulation at the ends, and reinstall the connectors where it is still good. but i think they will fail again, the insulation isn't good enough
    haters gonna hate, potatoes gonna potate

  13. #3472
    PakWheeler Follow
    cowboy_779's Avatar
    Join Date
    Aug 2005
    Location
    Lahore
    Age
    26
    Posts
    510
    Follows
    0
    Following
    0
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    i have a prob in my car .this prob is nt after the engine built up bt before it ..the prob is that when the car in on idle n weh i rev the engine suddenly there is a bit black smoke from the exhaust pipe .car halka sa gut ka then rpm pakrti hai .other than that there is no issue wid consumption, the plugs r nt sooty ..n this happens wen the car is warm lyke start krnay ke 5 to 10 mins bad ...bus idle pe krti hai nt wen the car is moving ...mein nay 2010 mein is issue ke waja se carb change kiya with the new genuine bt still kam ni bana .mixture b thik hai ..before the engine rebulit i thought that may b its bcz off the bad valve seats bt built ke bad b yehi masla hai ..can anyone help me what is the prob

  14. #3473
    Senior PakWheeler Follow
    margallar's Avatar
    Join Date
    Oct 2009
    Location
    Lahore
    Posts
    9,957
    Follows
    6
    Following
    2
    Mentioned
    283 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    looks like the powervalve or the accelerator pump. it might even be something as stupid as a vacuum leak.
    haters gonna hate, potatoes gonna potate

  15. #3474
    PakWheeler Follow
    cowboy_779's Avatar
    Join Date
    Aug 2005
    Location
    Lahore
    Age
    26
    Posts
    510
    Follows
    0
    Following
    0
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by margallar View Post
    looks like the powervalve or the accelerator pump. it might even be something as stupid as a vacuum leak.
    Bro kindly can explain in detail I didnt get ur point

  16. #3475
    Senior PakWheeler Follow
    smijaz's Avatar
    Join Date
    Feb 2010
    Location
    Lahore
    Age
    36
    Posts
    1,100
    Follows
    1
    Following
    0
    Mentioned
    60 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by cowboy_779 View Post
    i have a prob in my car .this prob is nt after the engine built up bt before it ..the prob is that when the car in on idle n weh i rev the engine suddenly there is a bit black smoke from the exhaust pipe .car halka sa gut ka then rpm pakrti hai .other than that there is no issue wid consumption, the plugs r nt sooty ..n this happens wen the car is warm lyke start krnay ke 5 to 10 mins bad ...bus idle pe krti hai nt wen the car is moving ...mein nay 2010 mein is issue ke waja se carb change kiya with the new genuine bt still kam ni bana .mixture b thik hai ..before the engine rebulit i thought that may b its bcz off the bad valve seats bt built ke bad b yehi masla hai ..can anyone help me what is the prob
    Float level setting is out allowing more than sufficient fuel in the bowl.. Adjust it to 7mm

  17. #3476
    PakWheeler Follow
    cowboy_779's Avatar
    Join Date
    Aug 2005
    Location
    Lahore
    Age
    26
    Posts
    510
    Follows
    0
    Following
    0
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by smijaz View Post
    Float level setting is out allowing more than sufficient fuel in the bowl.. Adjust it to 7mm
    Bro can u tell me kahan se is ke setting krwaon koi reliable banda ho . N carburator kholna perhay ga is ke liya

  18. #3477
    Senior PakWheeler Follow
    margallar's Avatar
    Join Date
    Oct 2009
    Location
    Lahore
    Posts
    9,957
    Follows
    6
    Following
    2
    Mentioned
    283 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I would advise @syncview. if you still have the old carb, you can have it repaired and install it when ready, that way your car won't be disabled for a day.
    haters gonna hate, potatoes gonna potate

  19. #3478
    Senior PakWheeler Follow
    margallar's Avatar
    Join Date
    Oct 2009
    Location
    Lahore
    Posts
    9,957
    Follows
    6
    Following
    2
    Mentioned
    283 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by smijaz View Post
    Float level setting is out allowing more than sufficient fuel in the bowl.. Adjust it to 7mm
    would you happen to have khyber service manual?
    haters gonna hate, potatoes gonna potate

  20. #3479
    PakWheeler Follow
    cowboy_779's Avatar
    Join Date
    Aug 2005
    Location
    Lahore
    Age
    26
    Posts
    510
    Follows
    0
    Following
    0
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by margallar View Post
    I would advise @syncview. if you still have the old carb, you can have it repaired and install it when ready, that way your car won't be disabled for a day.
    Bro I can use the other car ..old car was aold to a friend some tym bacj .n how cn I contct syncview ?

  21. #3480
    Senior PakWheeler Follow
    margallar's Avatar
    Join Date
    Oct 2009
    Location
    Lahore
    Posts
    9,957
    Follows
    6
    Following
    2
    Mentioned
    283 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    pm him, or his number is 0321-4106898 (osama abbas). It will take one full day.
    haters gonna hate, potatoes gonna potate

+ Reply to Thread

User Tag List

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •