Survey by Qualaroo
+ Reply to Thread
Page 29 of 208 FirstFirst ... 1927282930313979129 ... LastLast
Results 561 to 580 of 4148
Like Tree761Likes

Thread: Self Tunning - Khyber G-10 (Plugs, valve clearance, spark gap etc)

  1. #1
    Senior PakWheeler Follow
    smijaz's Avatar
    Join Date
    Feb 2010
    Location
    Lahore
    Age
    36
    Posts
    1,100
    Follows
    1
    Following
    0
    Mentioned
    60 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Self Tuning - Khyber G-10 (Plugs, valve clearance, spark gap etc)

    Salam

    dear members/experts

    I own a khyber 1996. Recently overhauled its engine completely at home by myself except the mechanist part. It has its first oil change at 1100Km yesterday and i am planning to tune it. I have following query for the learned members/experts

    Q.1. recommended spark plugs for khyber g-10 on CNG
    Q.2. Recommended spark plug gap?
    Q.3. Recommended tappet setting Hot/cold?
    Q.4. Running was on petrol with Caltex Havoline formula and now i have switched to CNG with Shell helix HX7 10-40W (synthetic) , is shell HX7 ok?

    What else should i do or check to get max output and efficiency from my g-10?

    regards


    after-note: In addition to the above queries, this thread also contains info on carburetor, AC, electrical, cooling system, brakes & gear issues related to khyber G-10.

    Special thanks to following experts :
    Xulfiqar, Fas133, Margallar, Ahsanzs, wasay_Ahmad, Xplorer, jz, Daniyal
    for their valuable contributions and last but not least
    I am greatful to Cracked for keeping this thread alive by
    raising all the queries/question.


  2. #561
    Senior PakWheeler Follow
    adyiator's Avatar
    Join Date
    Feb 2005
    Location
    Lahore
    Age
    38
    Posts
    1,225
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Dear Pakwheelers,

    I have a following issue with my Khyber 94,

    while driving i get wobbling from left front wheel, as if tire has inflated and i feels like wheel balance problem.

    But when i push clutch or disengage the gear, the wobbling goes off.
    simultaneously the gear lever also wobbles when engaged, I can't understand the problem.

    I also feel that it might be drive shaft which is not perfectly connected with the wheels, I also have changed my bearings of both front tires. I can't understand the problem, neither could the mechanic.

    please help,

    thanks.
    I'm struggling to please ALLAH, I'll suggest you do the same.

  3. #562
    PakWheeler Follow
    fas133's Avatar
    Join Date
    Jun 2010
    Location
    Lahore
    Age
    39
    Posts
    177
    Follows
    0
    Following
    0
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Condenser

    @smijaz
    The other end of the condenser should be grounded.

  4. #563
    Senior PakWheeler Follow
    ahsanonline's Avatar
    Join Date
    Jan 2007
    Location
    Rawalpindi
    Age
    86
    Posts
    2,295
    Follows
    3
    Following
    3
    Mentioned
    19 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    2
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Arrow

    Quote Originally Posted by adyiator View Post
    Dear Pakwheelers,

    I have a following issue with my Khyber 94,

    while driving i get wobbling from left front wheel, as if tire has inflated and i feels like wheel balance problem.

    But when i push clutch or disengage the gear, the wobbling goes off.
    simultaneously the gear lever also wobbles when engaged, I can't understand the problem.

    I also feel that it might be drive shaft which is not perfectly connected with the wheels, I also have changed my bearings of both front tires. I can't understand the problem, neither could the mechanic.

    please help,

    thanks.
    it can be the shaft that connects the gearbox to that particular wheel, maybe tire wobbles when gear engaged because engine is transferring power to it but then gear wobbles when gear disengaged coz tire has weight of car on it to stabalize it but the gearbox side is free and engine isnt there to keep it stable....my guess here. other plz add/subtract!
    Selling Vitz+local cars - compatible bluetooth Ecu Scantool, High-amp car chargers, Apple-certified Lightning Cables, etc. Click on my name and see my started threads for details.

  5. #564
    Senior PakWheeler Follow
    smijaz's Avatar
    Join Date
    Feb 2010
    Location
    Lahore
    Age
    36
    Posts
    1,100
    Follows
    1
    Following
    0
    Mentioned
    60 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by fas133 View Post
    @smijaz
    The other end of the condenser should be grounded and to verify it check it's capacitance which should be 0.47uF.
    thanks for the reply. plz clarify ,-ve terminal of the coil or ground of the coil?

  6. #565
    Senior PakWheeler Follow
    smijaz's Avatar
    Join Date
    Feb 2010
    Location
    Lahore
    Age
    36
    Posts
    1,100
    Follows
    1
    Following
    0
    Mentioned
    60 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by adyiator View Post
    Dear Pakwheelers,

    I have a following issue with my Khyber 94,

    while driving i get wobbling from left front wheel, as if tire has inflated and i feels like wheel balance problem.

    But when i push clutch or disengage the gear, the wobbling goes off.
    simultaneously the gear lever also wobbles when engaged, I can't understand the problem.

    I also feel that it might be drive shaft which is not perfectly connected with the wheels, I also have changed my bearings of both front tires. I can't understand the problem, neither could the mechanic.

    please help,

    thanks.
    Self Tunning - Khyber G-10 (Plugs, valve clearance, spark gap etc) - 42282036

    Your problem lies within the inboard CV joint on the drive shaft which is connected to the transmission.
    It may be unwanted clearance/play/wear between roller and spider or between roller and roller groove or Both.

    You can buy a new set of spider with rollers (Rs. 400 approx.) if only they are worn out but if there is depression or roughness in any of the roller grooves then you have to get a kabli inboard CV joint (approx Rs. 800).
    Also get your drive shaft inspected from lathe worker.

  7. #566
    Senior PakWheeler Follow
    cracked's Avatar
    Join Date
    Mar 2009
    Location
    Rawalpindi
    Age
    28
    Posts
    2,963
    Follows
    0
    Following
    0
    Mentioned
    35 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    have again a prob..
    wen i apply brakes,left side front sy awaz ati hy like KHINCH KHINCH..
    like agr apny teeth ko apas my ragra jaey tou jo awaz ati hy,waise c hy..lol
    caliper b lose hy us side ka,brake pads r fine,not very good but fine as i posted their pic 2-3 weeks ago..
    is this sound due to caliper??
    it only comes wen i apply brakes....
    REAL men drive manual cars!

  8. #567
    Senior PakWheeler Follow
    smijaz's Avatar
    Join Date
    Feb 2010
    Location
    Lahore
    Age
    36
    Posts
    1,100
    Follows
    1
    Following
    0
    Mentioned
    60 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by cracked View Post
    have again a prob..
    wen i apply brakes,left side front sy awaz ati hy like KHINCH KHINCH..
    like agr apny teeth ko apas my ragra jaey tou jo awaz ati hy,waise c hy..lol
    caliper b lose hy us side ka,brake pads r fine,not very good but fine as i posted their pic 2-3 weeks ago..
    is this sound due to caliper??
    it only comes wen i apply brakes....
    yes, its because of calipers.

    what about the EMI (noise) in the sound system, have you got it fixed?

  9. #568
    Senior PakWheeler Follow
    cracked's Avatar
    Join Date
    Mar 2009
    Location
    Rawalpindi
    Age
    28
    Posts
    2,963
    Follows
    0
    Following
    0
    Mentioned
    35 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    oh sorry forgot to tell about th sound.
    it was due to lose earth connection of amp..got it tightened n all good to go..

    brake pads achy kitny k aty hain?
    which ones are easily available?
    leather or carbon?
    n wat company/manufacturer!
    REAL men drive manual cars!

  10. #569
    Senior PakWheeler Follow
    adyiator's Avatar
    Join Date
    Feb 2005
    Location
    Lahore
    Age
    38
    Posts
    1,225
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by ahsanonline View Post
    it can be the shaft that connects the gearbox to that particular wheel, maybe tire wobbles when gear engaged because engine is transferring power to it but then gear wobbles when gear disengaged coz tire has weight of car on it to stabalize it but the gearbox side is free and engine isnt there to keep it stable....my guess here. other plz add/subtract!
    that's what we have diagnosed. what is the corrective solution, in your view?
    I'm struggling to please ALLAH, I'll suggest you do the same.

  11. #570
    Senior PakWheeler Follow
    adyiator's Avatar
    Join Date
    Feb 2005
    Location
    Lahore
    Age
    38
    Posts
    1,225
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by smijaz View Post
    Self Tunning - Khyber G-10 (Plugs, valve clearance, spark gap etc) - 42282036

    Your problem lies within the inboard CV joint on the drive shaft which is connected to the transmission.
    It may be unwanted clearance/play/wear between roller and spider or between roller and roller groove or Both.

    You can buy a new set of spider with rollers (Rs. 400 approx.) if only they are worn out but if there is depression or roughness in any of the roller grooves then you have to get a kabli inboard CV joint (approx Rs. 800).
    Also get your drive shaft inspected from lathe worker.
    i hope that's not the cause, because my friend who runs a garage and works as well, told me it will need no lathe worker. & some adjustments will resolve the slipping.
    what do you reckon?
    I'm struggling to please ALLAH, I'll suggest you do the same.

  12. #571
    Senior PakWheeler Follow
    Xulfiqar's Avatar
    Join Date
    Aug 2003
    Location
    Other
    Age
    38
    Posts
    24,402
    Follows
    131
    Following
    0
    Mentioned
    3989 Post(s)
    Tagged
    94 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    0
    Good Answers
    6

    Default

    Remember that you are not supposed to use the black axle grease in the tripod joint - you need to use a lithium EP grease that is NLGI grade 2. The black axle grease is only good for rzeppa (ball and cage) type joints like the outer one.

    If your tripod spider is loose inside the cup - you need a whole new set of cup and tripod - a loose cup/spider can cause vibration while driving but not wobbling. The wobbling is usually related to the wheel end of business, toe out of spec, alignment out of spec, loose ball joints/tie rods/tie rod ends and worn out bushings. warped brake discs

    Look up my post for tightening the lower control arm bolts - the bushings life increases by more than twice.
    ZRS - Zulfiqar Racing Systems ..... - professionals at work - at crackwheels.com

  13. #572
    PakWheeler Follow
    usamamustafa's Avatar
    Join Date
    Mar 2007
    Location
    Karachi
    Age
    26
    Posts
    22
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    have bought kabli inner joint and a star (a triangular type) with kabli cultus steering box (koi cheez change ki hai khyber ki lagai hai
    sab ki cost mila kar 4000 hai

  14. #573
    PakWheeler Follow
    usamamustafa's Avatar
    Join Date
    Mar 2007
    Location
    Karachi
    Age
    26
    Posts
    22
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    now there is no sound in jumps and ditches

  15. #574
    Senior PakWheeler Follow
    smijaz's Avatar
    Join Date
    Feb 2010
    Location
    Lahore
    Age
    36
    Posts
    1,100
    Follows
    1
    Following
    0
    Mentioned
    60 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Xulfiqar View Post
    Remember that you are not supposed to use the black axle grease in the tripod joint - you need to use a lithium EP grease that is NLGI grade 2. The black axle grease is only good for rzeppa (ball and cage) type joints like the outer one.

    If your tripod spider is loose inside the cup - you need a whole new set of cup and tripod - a loose cup/spider can cause vibration while driving but not wobbling. The wobbling is usually related to the wheel end of business, toe out of spec, alignment out of spec, loose ball joints/tie rods/tie rod ends and worn out bushings. warped brake discs

    Look up my post for tightening the lower control arm bolts - the bushings life increases by more than twice.
    My mistake i misunderstood, you are right wobbling is not related to the inboard or outboard CV joints.

  16. #575
    Senior PakWheeler Follow
    smijaz's Avatar
    Join Date
    Feb 2010
    Location
    Lahore
    Age
    36
    Posts
    1,100
    Follows
    1
    Following
    0
    Mentioned
    60 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by cracked View Post
    oh sorry forgot to tell about th sound.
    it was due to lose earth connection of amp..got it tightened n all good to go..

    brake pads achy kitny k aty hain?
    which ones are easily available?
    leather or carbon?
    n wat company/manufacturer!
    try to get your calipers aligned first and test the current pads for irregular wear after the repairs.

    i recently got the disc brake pads changed and bought MK Kashiyama for rs. 550.

    they are mid range pads not so good nor bad, they did felt soft initially but then they started to grip strong and balanced. I am satisfied.

    Beware that there are a lot of copies by this name.

  17. #576
    Senior PakWheeler Follow
    adyiator's Avatar
    Join Date
    Feb 2005
    Location
    Lahore
    Age
    38
    Posts
    1,225
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by smijaz View Post
    Self Tunning - Khyber G-10 (Plugs, valve clearance, spark gap etc) - 42282036

    Your problem lies within the inboard CV joint on the drive shaft which is connected to the transmission.
    It may be unwanted clearance/play/wear between roller and spider or between roller and roller groove or Both.

    You can buy a new set of spider with rollers (Rs. 400 approx.) if only they are worn out but if there is depression or roughness in any of the roller grooves then you have to get a kabli inboard CV joint (approx Rs. 800).
    Also get your drive shaft inspected from lathe worker.

    Thanks brother for your detailed diagnosis, You were absolutely right about spider and rollers.

    the rollers' were damaged, I was not able to find a good spider. So lathe worker repaired it for 250.Rs
    and now the car is soundless. thanks to ALLAH.
    & thanks for your help.
    I'm struggling to please ALLAH, I'll suggest you do the same.

  18. #577
    Senior PakWheeler Follow
    cracked's Avatar
    Join Date
    Mar 2009
    Location
    Rawalpindi
    Age
    28
    Posts
    2,963
    Follows
    0
    Following
    0
    Mentioned
    35 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    ok..ill get these brake pads,n ill first chk the alignment of calipers..
    wat abt ur khybers prob ijaz bhai?
    got it solved?
    REAL men drive manual cars!

  19. #578
    PakWheeler Follow
    usamamustafa's Avatar
    Join Date
    Mar 2007
    Location
    Karachi
    Age
    26
    Posts
    22
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    yup usually noise is due to broken spider and rackents..

  20. #579
    Senior PakWheeler Follow
    smijaz's Avatar
    Join Date
    Feb 2010
    Location
    Lahore
    Age
    36
    Posts
    1,100
    Follows
    1
    Following
    0
    Mentioned
    60 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Thumbs up

    Quote Originally Posted by adyiator View Post
    Thanks brother for your detailed diagnosis, You were absolutely right about spider and rollers.

    the rollers' were damaged, I was not able to find a good spider. So lathe worker repaired it for 250.Rs
    and now the car is soundless. thanks to ALLAH.
    & thanks for your help.
    Nice to hear that the issue has been resolved and u r welcome.

  21. #580
    Senior PakWheeler Follow
    smijaz's Avatar
    Join Date
    Feb 2010
    Location
    Lahore
    Age
    36
    Posts
    1,100
    Follows
    1
    Following
    0
    Mentioned
    60 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by cracked View Post
    ok..ill get these brake pads,n ill first chk the alignment of calipers..
    wat abt ur khybers prob ijaz bhai?
    got it solved?
    Nope , my car is still having HICKUPS. Checked coil by replacing it with alto one and also added resistance to my old coil but the problem remains. My diagnoses is the igniter in the distributor as its cover/shroud is still missing and it may be leaking current coz of that as Xulfiqar has mentioned.
    Will try to swap it with friends distributer this weekend.

+ Reply to Thread

User Tag List

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •