Survey by Qualaroo
+ Reply to Thread
Page 88 of 208 FirstFirst ... 3878868788899098138188 ... LastLast
Results 1,741 to 1,760 of 4148
Like Tree761Likes

Thread: Self Tunning - Khyber G-10 (Plugs, valve clearance, spark gap etc)

  1. #1
    Senior PakWheeler Follow
    smijaz's Avatar
    Join Date
    Feb 2010
    Location
    Lahore
    Age
    36
    Posts
    1,100
    Follows
    1
    Following
    0
    Mentioned
    60 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Self Tuning - Khyber G-10 (Plugs, valve clearance, spark gap etc)

    Salam

    dear members/experts

    I own a khyber 1996. Recently overhauled its engine completely at home by myself except the mechanist part. It has its first oil change at 1100Km yesterday and i am planning to tune it. I have following query for the learned members/experts

    Q.1. recommended spark plugs for khyber g-10 on CNG
    Q.2. Recommended spark plug gap?
    Q.3. Recommended tappet setting Hot/cold?
    Q.4. Running was on petrol with Caltex Havoline formula and now i have switched to CNG with Shell helix HX7 10-40W (synthetic) , is shell HX7 ok?

    What else should i do or check to get max output and efficiency from my g-10?

    regards


    after-note: In addition to the above queries, this thread also contains info on carburetor, AC, electrical, cooling system, brakes & gear issues related to khyber G-10.

    Special thanks to following experts :
    Xulfiqar, Fas133, Margallar, Ahsanzs, wasay_Ahmad, Xplorer, jz, Daniyal
    for their valuable contributions and last but not least
    I am greatful to Cracked for keeping this thread alive by
    raising all the queries/question.


  2. #1741
    Senior PakWheeler Follow
    metalhead's Avatar
    Join Date
    Oct 2006
    Location
    Wah cantt
    Posts
    1,307
    Follows
    1
    Following
    1
    Mentioned
    49 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    @cracked
    In my opinion, the problem lies in instrument cluster or its power/ground connections in the connectors.

    If i am not wrong both the fuel and temperature sensor work by varying its resistance. In former, a float changes the resistance just like in a potentiometer; and in latter the resistance varies with temperature. I don't know about the fuel gauge sensor but the temp. sensor has a single terminal which means its other terminal is grounded at the engine....Which means you should check the instrument cluster connectors. The power connection to the instruments may be loose or corroded which when gets heated may induce resistance or just breaks.

  3. #1742
    PakWheeler Follow
    Xplorer's Avatar
    Join Date
    Oct 2007
    Location
    Islamabad
    Age
    41
    Posts
    790
    Follows
    0
    Following
    0
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @cracked
    This is either because of week grounding of instrument panel or something wrong with the electronic component highlighted in the diagram. From diagram it is clear that both gauges share +ve and -ve. Since both behaves abnormally, it means there is nothing wrong with either float or temp sensor. The problem lies only in +ve or -ve of the gauges. See diagram for help.


    Self Tunning - Khyber G-10 Plugs valve clearance spark gap etc -404491
    Say NO to OPEN LETTERS

  4. #1743
    Senior PakWheeler Follow
    cracked's Avatar
    Join Date
    Mar 2009
    Location
    Rawalpindi
    Age
    28
    Posts
    2,963
    Follows
    0
    Following
    0
    Mentioned
    35 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    so does it means i have to take out the speedometer thing? and then i could check the condition??? i dont know nothin about terminologies you people used..haha so could you just show me the picture or something? or if not, use simplest language :p daniyal..yup using the same gti meter and the problem started to raise its head about 2 weeks before.. its not a dangerous thing to drive on right? i mean i keep driving now cuz i know both are showin wrong information...ill get to it ASAP..just tell me should i open up the speedo?? if yes,ill do it today!
    REAL men drive manual cars!

  5. #1744
    Senior PakWheeler Follow
    metalhead's Avatar
    Join Date
    Oct 2006
    Location
    Wah cantt
    Posts
    1,307
    Follows
    1
    Following
    1
    Mentioned
    49 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    Just go to a speedometer electrician, and he may trace the problem out for you.

    Problem could be;
    1. Loose connector/contact
    2. Weak solder/track on PCB on the back of meter (a soldering iron touch will solve the issue)
    3. If there is any diode or something like it, may be its causing problem when gets warm)...

  6. #1745
    Senior PakWheeler Follow
    cracked's Avatar
    Join Date
    Mar 2009
    Location
    Rawalpindi
    Age
    28
    Posts
    2,963
    Follows
    0
    Following
    0
    Mentioned
    35 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    why cant i see all the posts of this thread !!!
    REAL men drive manual cars!

  7. #1746
    PakWheeler Follow
    cowboy_779's Avatar
    Join Date
    Aug 2005
    Location
    Lahore
    Age
    26
    Posts
    510
    Follows
    0
    Following
    0
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    cn any one tell me from where can i get the fuel guage for khyber new one ....

  8. #1747
    Senior PakWheeler Follow
    MoizIrfan's Avatar
    Join Date
    Dec 2007
    Location
    Dubai
    Age
    26
    Posts
    1,960
    Follows
    1
    Following
    1
    Mentioned
    106 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    How to identify if radiator fan is sucking air from the sides of shrouds not through it. should there be any gap between radiator and shrouds or it should be sealed with some rubber type material????

  9. #1748
    Senior PakWheeler Follow
    smijaz's Avatar
    Join Date
    Feb 2010
    Location
    Lahore
    Age
    36
    Posts
    1,100
    Follows
    1
    Following
    0
    Mentioned
    60 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @Cracked

    Check this post by FAS133 in this thread regarding distributor (Ignitor+pickup coil) checkup

    https://www.pakwheels.com/forums/per...32#post2500814

  10. #1749
    Senior PakWheeler Follow
    cracked's Avatar
    Join Date
    Mar 2009
    Location
    Rawalpindi
    Age
    28
    Posts
    2,963
    Follows
    0
    Following
    0
    Mentioned
    35 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    thanks ijaz bhai..i dont think i can do it myself but ill take printouts to the mechanic so that things should be working according to the mannual
    REAL men drive manual cars!

  11. #1750
    Senior PakWheeler Follow
    smijaz's Avatar
    Join Date
    Feb 2010
    Location
    Lahore
    Age
    36
    Posts
    1,100
    Follows
    1
    Following
    0
    Mentioned
    60 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by cracked View Post
    thanks ijaz bhai..i dont think i can do it myself but ill take printouts to the mechanic so that things should be working according to the mannual
    Before that , try reducing (adjusting) spark plugs gap to 0.8mm max, as per my guess, by now if not readjusted over the period of 1.5 years ,the spark gap would be more than 1mm which would cause such issue.

    By doing this you might get rid of the problem conveniently without the risk of blowing the igniter and PUC.

  12. #1751
    Senior PakWheeler Follow
    cracked's Avatar
    Join Date
    Mar 2009
    Location
    Rawalpindi
    Age
    28
    Posts
    2,963
    Follows
    0
    Following
    0
    Mentioned
    35 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    i am using ngk platinum plugs,and yeah they have been over 1.5 years used,may be 2 years so do you think they might have lost their gap??
    REAL men drive manual cars!

  13. #1752
    Senior PakWheeler Follow
    cracked's Avatar
    Join Date
    Mar 2009
    Location
    Rawalpindi
    Age
    28
    Posts
    2,963
    Follows
    0
    Following
    0
    Mentioned
    35 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    also the advance mechanism in dizzy is also not workin properly i think,when i move the rotor anti clockwise and hold the vacuum advance pipe with tongue,the rotor goes back when left from hand,meaning there might be leak or some other mal function in the dizzy advance setup..??
    REAL men drive manual cars!

  14. #1753
    Senior PakWheeler Follow
    smijaz's Avatar
    Join Date
    Feb 2010
    Location
    Lahore
    Age
    36
    Posts
    1,100
    Follows
    1
    Following
    0
    Mentioned
    60 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by cracked View Post
    i am using ngk platinum plugs,and yeah they have been over 1.5 years used,may be 2 years so do you think they might have lost their gap??
    In ngk platinum plugs only the center electrode tip is of platinum but the ground electrode is standard and that is what goes away with time/running increasing the spark gap. I would recommend that you change them or upload clear pics of all the plugs tips so to enable me advise accordingly.

  15. #1754
    Senior PakWheeler Follow
    cracked's Avatar
    Join Date
    Mar 2009
    Location
    Rawalpindi
    Age
    28
    Posts
    2,963
    Follows
    0
    Following
    0
    Mentioned
    35 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    okay will check the plugs and also will get pictures for referense
    REAL men drive manual cars!

  16. #1755
    PakWheeler Follow
    ahmad40's Avatar
    Join Date
    Jun 2010
    Location
    Lahore
    Age
    23
    Posts
    208
    Follows
    0
    Following
    0
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Question Headlight level adjustment

    Very nice thread..
    I want to adjust the level of my headlights..the headlight is not focused on the road,one is going up and one is really down.Can anyone tell me where r the khyber headlight adjusting placed nd how to adjust them?
    thanks in advance
    If at first you don't succeed, skydiving is not for you.

  17. #1756
    Senior PakWheeler Follow
    metalhead's Avatar
    Join Date
    Oct 2006
    Location
    Wah cantt
    Posts
    1,307
    Follows
    1
    Following
    1
    Mentioned
    49 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    Quote Originally Posted by ahmad40 View Post
    Very nice thread..
    I want to adjust the level of my headlights..the headlight is not focused on the road,one is going up and one is really down.Can anyone tell me where r the khyber headlight adjusting placed nd how to adjust them?
    thanks in advance
    Its very easy. Park the car in front of a light colored wall about 10 feet away from it. The car should be leveled enough. The adjustment screws are at the back of the head-lights. Two on each one. On two inner corners. Top and below. Better to cover one light to adjust another. The adjustment may take 15 to 20 minutes, so better to start the engine when lights are on.

    First you should check the left right adjustment of the beams. This can be done by rotating both the screws in same direction. By adjusting left-right, the adjustment screws will come to its mid point. So the problem of reaching screw threads to its end will be not faced.

    Then you can adjust the up-down setting by rotating one screw in one direction and other in the other direction. Check for the direction of beam while rotating screws. If you are turning in wrong direction, reverse the direction of screw rotation.

    NOTE: Adjust for LOW beam and then check HIGH beam. Usually if the bulbs are old and normal quality, the HIGH beam may not be adjusted properly. But if you are a good driver, you will drive on low beams and use the high beam for signalling only.

  18. #1757
    PakWheeler Follow
    ahmad40's Avatar
    Join Date
    Jun 2010
    Location
    Lahore
    Age
    23
    Posts
    208
    Follows
    0
    Following
    0
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Thanks for the quick reply..I want to ask another thing..
    When my khyber is started the first time in the morning is gives black smoke for about 2 seconds after that no smoke is seen whether how many times you start it..what is the problem?

    One thing i want to add is that its on petrol
    If at first you don't succeed, skydiving is not for you.

  19. #1758
    Senior PakWheeler Follow
    metalhead's Avatar
    Join Date
    Oct 2006
    Location
    Wah cantt
    Posts
    1,307
    Follows
    1
    Following
    1
    Mentioned
    49 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    On petrol, black smoke means excessive petrol. As it is only in a starting, so no problem in mixture setting. On petrol your car must start without pressing accelerator in summer. If not press only 1/4 of the pedal. If you press more there will be more petrol and when ignites it will give carbon smoke.

  20. #1759
    PakWheeler Follow
    crail's Avatar
    Join Date
    Aug 2012
    Location
    Rawalpindi
    Posts
    35
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    i have facing problem in headlights in low beam its ok but when i turn on full beam the light not focus on road its spread all where so cannot view clearly road its so difficult to drive on full beam

  21. #1760
    Senior PakWheeler Follow
    metalhead's Avatar
    Join Date
    Oct 2006
    Location
    Wah cantt
    Posts
    1,307
    Follows
    1
    Following
    1
    Mentioned
    49 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    @Crail; Thats what i was saying above. Mostly you shuold drive on low beam but the high beam is also necessary in situations. Check the low beam in front of a wall. the upper edge should be in the level of beam. While driving your low beam should not be higher than the trunk line of a car ahead of you. Then check high beam in front of a wall, it should not point to the sky or same like low beam. if its too dispersed, may be the filament is deformed/displaced due to jerks and vibration. Check it with new bulbs.

+ Reply to Thread

User Tag List

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •