Survey by Qualaroo
+ Reply to Thread
Page 6 of 6 FirstFirst ... 456
Results 101 to 115 of 115
Like Tree31Likes

Thread: DoHc Vtec Khyber..Project

  1. #1
    PakWheeler Follow
    umer_nasim's Avatar
    Join Date
    Oct 2007
    Location
    Islamabad
    Age
    28
    Posts
    327
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default DoHc Vtec Khyber..Project

    Mash-Allah..! Finely mi Khbyer (DoHc VteC) is Ready to Burn da TraCk..Mostly tests Done.
    & Verry Verry Thanks to Adeel Shah Waleed Shafi n all da team of GearHead Customs..with out you guys it was massively Impossible.Thanks 1nce..
    Project is Completed 1month ago.
    Enjoy pakwheelers..few pics n vid.
    sorry for vids on fb.did nt uploaded on utube yet.
    Flame of Khyber | Facebook
    Vtec Kiks Khyber.& Tunning on Wide-band | FacebookDoHc Vtec KhyberProject -337611

    DoHc Vtec KhyberProject -337612

    DoHc Vtec KhyberProject -337613

    DoHc Vtec KhyberProject -337614

    DoHc Vtec KhyberProject -337615

    DoHc Vtec KhyberProject -337617

    DoHc Vtec KhyberProject -337618

    DoHc Vtec KhyberProject -337619

    DoHc Vtec KhyberProject -337620

    safety first. always wear seatbelts.

  2. #101
    Senior PakWheeler Follow
    SpoonMotorSports's Avatar
    Join Date
    May 2010
    Location
    Peshawar
    Posts
    1,493
    Follows
    1
    Following
    0
    Mentioned
    15 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @iceman1
    too much fuel pressure from the fpr sometimes makes a delayed injector opening becus of too much stress on the injector nose! the raw fuel values are quite rich and as you said it reads 10afrs on the same map you must lower the fuel pressure and see if the afrs are stable cause above 80%duty cycle the injctor pulses are so fast they dont get time to open fully! try reducing the fuel pressure!
    hope you over come it soon
    Honda Tuning Solutions
    03468152233

  3. #102
    Senior PakWheeler Follow
    SpoonMotorSports's Avatar
    Join Date
    May 2010
    Location
    Peshawar
    Posts
    1,493
    Follows
    1
    Following
    0
    Mentioned
    15 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    ICE MAN
    sorry for going off topic but could you tell me where did you order demon from? ill talk to george@xenocron and ill ask them about your demon!
    Honda Tuning Solutions
    03468152233

  4. #103
    Senior PakWheeler Follow
    SER_GTR's Avatar
    Join Date
    Nov 2005
    Location
    Karachi
    Age
    30
    Posts
    9,737
    Follows
    16
    Following
    0
    Mentioned
    489 Post(s)
    Tagged
    19 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    3

    Default

    150Psi....Lucky You...You Didn't Shatter Or Blow Any Fuel Line

    This Much Pressure Can Damage Injectors Or Surely Cause A LEAK Injector....

    Its N/A Motor.....Running Stable 45-50psi Is More Than ENOUGH For It
    TOYOTA Sprinter 86- AE80 DOHC 20v'D TOYOTA Corolla 98- AE101 4AFE 16v

  5. #104
    PakWheeler Follow
    iceman1's Avatar
    Join Date
    May 2007
    Location
    Islamabad
    Age
    86
    Posts
    44
    Follows
    1
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @Spoon

    Emails with Dave @ Moates

    Thankyou for the reply, yes almost all carriers will ship from US to Pakistan.

    Regards
    Waleed Shafi



    Date: Mon, 24 Oct 2011 23:27:41 -0400
    From: support@moates.net
    To: waleedshafi@hotmail.com
    Subject: Re: Demon Not Working

    Sorry for not getting back to you earlier. Trying to work something out. We generally don't do RMAs without having the defective merchandise returned to us. I chuckled when I read that none of the shipping carriers will send electronics to the US from Pakistan. It's easy for us in the US to forget how unsettled a lot of the world is... Are there any carriers that deliver electronics from the US to Pakistan reliably?
    Thanks,
    -Dave Blundell
    Moates.net support

    Be sure to check out our support site Moates Support

    On 10/4/2011 4:48 AM, Waleed Shafi wrote:
    Hey,

    This item was shipped to me in London. Right now I am in Pakistan where this item was to be used. I have checked with all the shipping companies, all of them say that they are not allowed to ship any electronic item to the USA. And its not possible for me to send it to London and then get it shiped to USA. I ordered Demon around the end of August and I have still not been able to use it. Please help me out.

    Regards
    Waleed Shafi

    From: support@moates.net
    To: waleedshafi@hotmail.com
    Date: Sat, 1 Oct 2011 19:39:13 -0500
    Subject: RE: Demon Not Working

    It sounds like you have a defective unit. Use the RMA repair and replace link on the main page. We'll get it fixed for you.
    Thanks for your email,
    -Dave Blundell
    Moates.net support
    Mobile email powered by Android

    Waleed Shafi <waleedshafi@hotmail.com> wrote:

    Hey,

    I have tried the reset utility many times, today I even tried the firmware upgrade, still no luck. Btw It already had 1.8D

    Date: Sat, 1 Oct 2011 080:30 -0400
    From: support@moates.net
    To: waleedshafi@hotmail.com
    Subject: Re: Demon Not Working

    Have you tried the Demon reset software yet?
    http://www.moates.net/zips/doreset.zip
    Thanks,
    -Dave Blundell
    Moates.net support

    Be sure to check out our support site Moates Support

    On 10/1/2011 3:55 AM, Waleed Shafi wrote:
    Hello Dave,

    I have tried the ROM burner. All the memory locations are filled with "9F" while CROME is verifying OK. If I connect Demon with USB and read the contents with the ROM burner, the burner reports NO MEMORY CHIP FOUND.

    Date: Thu, 29 Sep 2011 22:40:42 -0400
    From: support@moates.net
    To: waleedshafi@hotmail.com
    Subject: Re: Demon Not Working

    You should not need the capacitors, but they won't hurt either.

    Can you put your demon in your ROM burner as if it was a chip and then try to "verify" the contents of the Demon after uploading to it with the ROM burner software?
    Thanks,
    -Dave Blundell
    Moates.net support

    Be sure to check out our support site Moates Support

    On 9/29/2011 2:54 AM, Waleed Shafi wrote:
    Hey,

    I just got my Demon shipped few days ago. I am running a JDM P30 ecu with 27SF512 chip. I just have the 373 Latch in and NO capacitors installed. My ecu runs fine on the chip but throws a SOLID CEL on the DEMON. Both Red and Green LEDs are illuminated on the DEMON. I have reset the DEMON to Crome many times, but still no luck. Please advise on the issue and also tell me weather I need to install the capacitors or not. Crome is able to READ WRITE AND VERIFY the rom so I dont have any connection issues I guess. As the 27SF512 is working fine, so that means that chipping stuff is all clear. I am just not sure with capacitor.


    Regards
    Waleed Shafi

  6. #105
    PakWheeler Follow
    iceman1's Avatar
    Join Date
    May 2007
    Location
    Islamabad
    Age
    86
    Posts
    44
    Follows
    1
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @SER_GTR

    Yes 150Psi is very high and we found out the fuel pressure at the dyno, so all we could do was sit and watch... Right now the fuel pressure issue is being resolved...

  7. #106
    Senior PakWheeler Follow
    SpoonMotorSports's Avatar
    Join Date
    May 2010
    Location
    Peshawar
    Posts
    1,493
    Follows
    1
    Following
    0
    Mentioned
    15 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by iceman1 View Post
    @Spoon

    Emails with Dave @ Moates

    Thankyou for the reply, yes almost all carriers will ship from US to Pakistan.

    Regards
    Waleed Shafi



    Date: Mon, 24 Oct 2011 23:27:41 -0400
    From: support@moates.net
    To: waleedshafi@hotmail.com
    Subject: Re: Demon Not Working

    Sorry for not getting back to you earlier. Trying to work something out. We generally don't do RMAs without having the defective merchandise returned to us. I chuckled when I read that none of the shipping carriers will send electronics to the US from Pakistan. It's easy for us in the US to forget how unsettled a lot of the world is... Are there any carriers that deliver electronics from the US to Pakistan reliably?
    Thanks,
    -Dave Blundell
    Moates.net support

    Be sure to check out our support site Moates Support

    On 10/4/2011 4:48 AM, Waleed Shafi wrote:
    Hey,

    This item was shipped to me in London. Right now I am in Pakistan where this item was to be used. I have checked with all the shipping companies, all of them say that they are not allowed to ship any electronic item to the USA. And its not possible for me to send it to London and then get it shiped to USA. I ordered Demon around the end of August and I have still not been able to use it. Please help me out.

    Regards
    Waleed Shafi

    From: support@moates.net
    To: waleedshafi@hotmail.com
    Date: Sat, 1 Oct 2011 19:39:13 -0500
    Subject: RE: Demon Not Working

    It sounds like you have a defective unit. Use the RMA repair and replace link on the main page. We'll get it fixed for you.
    Thanks for your email,
    -Dave Blundell
    Moates.net support
    Mobile email powered by Android

    Waleed Shafi <waleedshafi@hotmail.com> wrote:

    Hey,

    I have tried the reset utility many times, today I even tried the firmware upgrade, still no luck. Btw It already had 1.8D

    Date: Sat, 1 Oct 2011 080:30 -0400
    From: support@moates.net
    To: waleedshafi@hotmail.com
    Subject: Re: Demon Not Working

    Have you tried the Demon reset software yet?
    http://www.moates.net/zips/doreset.zip
    Thanks,
    -Dave Blundell
    Moates.net support

    Be sure to check out our support site Moates Support

    On 10/1/2011 3:55 AM, Waleed Shafi wrote:
    Hello Dave,

    I have tried the ROM burner. All the memory locations are filled with "9F" while CROME is verifying OK. If I connect Demon with USB and read the contents with the ROM burner, the burner reports NO MEMORY CHIP FOUND.

    Date: Thu, 29 Sep 2011 22:40:42 -0400
    From: support@moates.net
    To: waleedshafi@hotmail.com
    Subject: Re: Demon Not Working

    You should not need the capacitors, but they won't hurt either.

    Can you put your demon in your ROM burner as if it was a chip and then try to "verify" the contents of the Demon after uploading to it with the ROM burner software?
    Thanks,
    -Dave Blundell
    Moates.net support

    Be sure to check out our support site Moates Support

    On 9/29/2011 2:54 AM, Waleed Shafi wrote:
    Hey,

    I just got my Demon shipped few days ago. I am running a JDM P30 ecu with 27SF512 chip. I just have the 373 Latch in and NO capacitors installed. My ecu runs fine on the chip but throws a SOLID CEL on the DEMON. Both Red and Green LEDs are illuminated on the DEMON. I have reset the DEMON to Crome many times, but still no luck. Please advise on the issue and also tell me weather I need to install the capacitors or not. Crome is able to READ WRITE AND VERIFY the rom so I dont have any connection issues I guess. As the 27SF512 is working fine, so that means that chipping stuff is all clear. I am just not sure with capacitor.


    Regards
    Waleed Shafi
    oh you ordered it directly from the moates-garage! Dave is a great guy but this is very unpleasant i'd suggest to talk to someone in USA if you know to call moates! rest ill ask a frnd@honda-tech to talk to dave about this issue and ill pm you what happens!
    thankhyou

    </waleedshafi@hotmail.com>
    Honda Tuning Solutions
    03468152233

  8. #107
    PakWheeler Follow
    iceman1's Avatar
    Join Date
    May 2007
    Location
    Islamabad
    Age
    86
    Posts
    44
    Follows
    1
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I appreciate that thanks.... and lets start a thread on K-Series ECUs.... I working on re-flashing K-series ECU directly from the OBD port these days.... I have the calibration files in .rwd format and also have access to the programming tool...working on the fooling the honda software into doing what I want it to do rather than check the year model of the vehicle and then allow reflash... If you have worked with K-Series or have any idea please share it so we get into K-series.... Yes I "RESPECT" Hondata , plz dont sue me :p

  9. #108
    Senior PakWheeler Follow
    SpoonMotorSports's Avatar
    Join Date
    May 2010
    Location
    Peshawar
    Posts
    1,493
    Follows
    1
    Following
    0
    Mentioned
    15 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    iceman1
    i havent tried the reflash but i have tried vafc on a kseries and my experience says that hacks dont really work with the k-technology! let that be fooling from the obd port
    what you plan on doing? maybe i could help i hope!
    Honda Tuning Solutions
    03468152233

  10. #109
    PakWheeler Follow
    iceman1's Avatar
    Join Date
    May 2007
    Location
    Islamabad
    Age
    86
    Posts
    44
    Follows
    1
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I am talking about a complete re-flash like K-Pro and FlashPro not fouling the sensors or map-hacks ....I never really liked vafc and similar stuff because at the end of the day the with things like vafc etc, the ECU is still controlling everything and these gadgets are just fouling the ecu into giving out a certain value that suits the user's demand. However the minimum and maximum values(ignition timing,fuel pulse) cannot be altered since you are still reading from the MAPS stored in the ECU only reading from a slightly different location....

  11. #110
    Senior PakWheeler Follow
    SpoonMotorSports's Avatar
    Join Date
    May 2010
    Location
    Peshawar
    Posts
    1,493
    Follows
    1
    Following
    0
    Mentioned
    15 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by iceman1 View Post
    I am talking about a complete re-flash like K-Pro and FlashPro not fouling the sensors or map-hacks ....I never really liked vafc and similar stuff because at the end of the day the with things like vafc etc, the ECU is still controlling everything and these gadgets are just fouling the ecu into giving out a certain value that suits the user's demand. However the minimum and maximum values(ignition timing,fuel pulse) cannot be altered since you are still reading from the MAPS stored in the ECU only reading from a slightly different location....
    exactly post up some of the pics if you already started it ill push the car along with you B-)
    Honda Tuning Solutions
    03468152233

  12. #111
    PakWheeler Follow
    umer_nasim's Avatar
    Join Date
    Oct 2007
    Location
    Islamabad
    Age
    28
    Posts
    327
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    at isb car show
    Attached Images Attached Images   
    safety first. always wear seatbelts.

  13. #112
    Site Banned Follow
    BackToCivicFaiez's Avatar
    Join Date
    Jun 2010
    Location
    Lahore
    Posts
    6,164
    Follows
    0
    Following
    0
    Mentioned
    11 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    wat laptop was that?

  14. #113
    Senior PakWheeler Follow
    immad100's Avatar
    Join Date
    Aug 2010
    Location
    Lahore
    Posts
    5,503
    Follows
    1
    Following
    0
    Mentioned
    26 Post(s)
    Tagged
    8 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    this is one yumm ride.
    @adeel yeah i know that too
    ''Peace is an unstable equilibrium,that can only be preserved by acknowledged supremacy and...equal power.'' ''We give up the fort when there is not a man left to defend it.''

  15. #114
    PakWheeler Follow
    umer_nasim's Avatar
    Join Date
    Oct 2007
    Location
    Islamabad
    Age
    28
    Posts
    327
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    At Isb Car Show.
    Attached Images Attached Images   
    safety first. always wear seatbelts.

  16. #115
    PakWheeler Follow
    umer_nasim's Avatar
    Join Date
    Oct 2007
    Location
    Islamabad
    Age
    28
    Posts
    327
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by immad100 View Post
    this is one yumm ride.@adeel yeah i know that too
    tnx bruv.
    safety first. always wear seatbelts.

+ Reply to Thread
Page 6 of 6 FirstFirst ... 456

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •