Survey by Qualaroo
+ Reply to Thread
Page 2 of 2 FirstFirst 12
Results 21 to 25 of 25
Like Tree5Likes

Thread: Khyber Startup on Petrol

  1. #1
    PakWheeler Follow
    krgemini's Avatar
    Join Date
    Jul 2011
    Location
    Islamabad
    Posts
    762
    Follows
    0
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Khyber Startup on Petrol

    AOA WW,

    Guys, i am having a start-up problem with my Khyber. I am running my car on Petrol, nowadays whenever I starts it in the morning it do not starts. After showing a match stick in Distributor for 4 to 5 seconds, the car starts in a normal way. What could be the possible problem ? Waiting for your replys.

    Regards,
    Kashif Rafiq

  2. #21
    Senior PakWheeler Follow
    dr3vil's Avatar
    Join Date
    May 2009
    Posts
    11,929
    Follows
    11
    Following
    0
    Mentioned
    201 Post(s)
    Tagged
    7 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Wow matchstick
    and bhai u leave ur car for 4 days then it will give trouble starting even my new car if i leave it more then 2 days takes time to start !
    Hanjiii Kaa Storeey Eehh !

  3. #22
    PakWheeler Follow
    krgemini's Avatar
    Join Date
    Jul 2011
    Location
    Islamabad
    Posts
    762
    Follows
    0
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Can anyone of you tell me how can I prevent moisture in the Distributor ??? after Googling, i found that this start-up problem happened mostly because of moisture in the Distributor.
    Regards,
    Kashif Rafiq

  4. #23
    PakWheeler Follow
    waleed_097's Avatar
    Join Date
    Apr 2011
    Location
    Islamabad
    Posts
    80
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    jxt press the accelerator padle 4 to 5 times before starting. i wz having same issue with my cultus but aftr pressing padle 4 to 5 times it starts on hlf self

  5. #24
    Senior PakWheeler Follow
    onlyfaith's Avatar
    Join Date
    Sep 2010
    Location
    Islamabad
    Posts
    5,934
    Follows
    3
    Following
    1
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    brother check the wires for electric current, any visible damage.
    Also clean your spark plugs.
    Tunning is also required..
    top documentaries " Tears of Gaza"

  6. #25
    Senior PakWheeler Follow
    metalhead's Avatar
    Join Date
    Oct 2006
    Location
    Wah cantt
    Posts
    1,304
    Follows
    1
    Following
    1
    Mentioned
    49 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    check the distributor cap seal. Replace with a new one if its missing, hard, broken, or deformed.

    The cap should clip on tight on the seal.

+ Reply to Thread
Page 2 of 2 FirstFirst 12

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •