Survey by Qualaroo
+ Reply to Thread
Results 1 to 8 of 8
Like Tree2Likes
  • 1 Post By usman_arooq2
  • 1 Post By cracked

Thread: problem in early morning start of khyber

  1. #1
    Senior PakWheeler Follow
    cracked's Avatar
    Join Date
    Mar 2009
    Location
    Rawalpindi
    Age
    28
    Posts
    2,964
    Follows
    0
    Following
    0
    Mentioned
    35 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default problem in early morning start of khyber

    AOA,as the title says,im having weird problem of car startup these days.I live in Rawalpindi and here now cold is plenty now a days at early mornings.
    Problem:
    early morning,like 7,8 AM,the car starts and goes off,then after that it wont start,crank after crank and no response.it starts like a charm sometimes and sometimes shows the aforesaid problem.I do pull choke all the way before starting the car and clutch is pressed during starting.other than that,tappets have been adjusted still no good,battery is new,like a month old volta MF 43 amps,plugs have been cleaned,wires are in good shape,rotor and dizzy cap are new.there is no air blockage at all in the system,carburetor is clean inside out..if i take the wire coming from the coil and take it near body of car,spark is there and is somewhat blue and red in color.does it mean spark is weak?
    any remedy please?

    REAL men drive manual cars!

  2. #2
    Senior PakWheeler Follow
    margallar's Avatar
    Join Date
    Oct 2009
    Location
    Lahore
    Posts
    9,960
    Follows
    6
    Following
    2
    Mentioned
    283 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    get a compression test done, on a cold engine if possible

    check the coil wire for spark when the car acts like this\

    if you are getting both spark and fuel, it can only be a bad engine head
    haters gonna hate, potatoes gonna potate

  3. #3
    Senior PakWheeler Follow
    cracked's Avatar
    Join Date
    Mar 2009
    Location
    Rawalpindi
    Age
    28
    Posts
    2,964
    Follows
    0
    Following
    0
    Mentioned
    35 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by margallar View Post
    get a compression test done, on a cold engine if possible

    check the coil wire for spark when the car acts like this\

    if you are getting both spark and fuel, it can only be a bad engine head
    head gasket replaced within 6 months,no heatup,no coolant level decrease.and mileage the car is giving is good too,on petrol local is about 12-14 and long is 17-19.just had a tour to gujrat and back and car didnt feel underpower at salt range. if compression had to do something with it,i'd feel the loss of power,innit? and there is no oil reduction too.oil reduces about 250ML when im changing the mobile oil at about 4k kms which i deem is normal for any car
    REAL men drive manual cars!

  4. #4
    Senior PakWheeler Follow
    margallar's Avatar
    Join Date
    Oct 2009
    Location
    Lahore
    Posts
    9,960
    Follows
    6
    Following
    2
    Mentioned
    283 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    You never know it might be sticking valves, fuel pump might be a cause too, you can test by removing a fuel pipe
    haters gonna hate, potatoes gonna potate

  5. #5
    Senior PakWheeler Follow
    cracked's Avatar
    Join Date
    Mar 2009
    Location
    Rawalpindi
    Age
    28
    Posts
    2,964
    Follows
    0
    Following
    0
    Mentioned
    35 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    okay so here is another symptom.if i pull the choke fully out and then start the car without pressing accelerator at all,the car starts just fine.but as soon as i press accelerator soon after start up,the car stalls. after 2 mins or so,it acts all normal.. remedy please?
    @xulifiqar @smijaz @capsat @Xulifiqar
    REAL men drive manual cars!

  6. #6
    Senior PakWheeler Follow
    usman_arooq2's Avatar
    Join Date
    May 2011
    Location
    Sialkot
    Posts
    1,437
    Follows
    0
    Following
    0
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    2
    Good Answers
    1

    Default

    Quote Originally Posted by cracked View Post
    okay so here is another symptom.if i pull the choke fully out and then start the car without pressing accelerator at all,the car starts just fine.but as soon as i press accelerator soon after start up,the car stalls. after 2 mins or so,it acts all normal.. remedy please?
    @xulifiqar @smijaz @capsat @Xulifiqar
    idle mixture is too lean.

    mine starts in half self with 70% choke and half accelerator in the morning but needs to be rev'd a lil for first 2 sec to stabilize.
    Bella, You give me everything just by REVing - NEONLIGHT SAGA: NEWTUBE

  7. #7
    Senior PakWheeler Follow
    cracked's Avatar
    Join Date
    Mar 2009
    Location
    Rawalpindi
    Age
    28
    Posts
    2,964
    Follows
    0
    Following
    0
    Mentioned
    35 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by usman_arooq2 View Post
    idle mixture is too lean.

    mine starts in half self with 70% choke and half accelerator in the morning but needs to be rev'd a lil for first 2 sec to stabilize.
    ill try to enrich the mixture and post the results..thanks mate
    REAL men drive manual cars!

  8. #8
    Senior PakWheeler Follow
    saboor73's Avatar
    Join Date
    Oct 2013
    Location
    Karachi
    Posts
    10,554
    Follows
    25
    Following
    0
    Mentioned
    351 Post(s)
    Tagged
    14 Thread(s)
    Problems Posted
    0
    Problems Solved
    6
    Best Answers
    2
    Good Answers
    25

    Default

    shift to thinner and you probelm will be solved

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •