Survey by Qualaroo
+ Reply to Thread
Page 142 of 652 FirstFirst ... 4292132140141142143144152192242642 ... LastLast
Results 2,821 to 2,840 of 13033
Like Tree3139Likes

Thread: Liana owners & fan club

  1. #1
    PakWheeler Follow
    Dawudi's Avatar
    Join Date
    Feb 2006
    Location
    Sialkot
    Posts
    238
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    bring it on...

  2. #2821
    Senior PakWheeler Follow
    hasooboy's Avatar
    Join Date
    Feb 2010
    Location
    Karachi
    Age
    29
    Posts
    5,401
    Follows
    1
    Following
    0
    Mentioned
    81 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by asad1130 View Post
    Hello. we just bought Liana 2007 used. All things are functioning well. AC blow is like freezer. 1 lac driven already.

    On CNG, pick on 1st gear is very slow while up-driving on steep slope like turtle. RPM rise very gradually on first gear. and impossible to drive on 2nd gear on slope.

    Kindly tell me any good workshop in RWP/ISB for LIANA Maintenance.
    Congrats on your new purchase hope it's served you well

    Sent from my HTC One S using PakWheels Forums mobile app
    Boy Badnam hua LIANA tery liya

  3. #2822
    PakWheeler Follow
    asad1130's Avatar
    Join Date
    Jul 2012
    Posts
    33
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Kindly tell me any good workshop in RWP/ISL

  4. #2823
    PakWheeler Follow
    asad1130's Avatar
    Join Date
    Jul 2012
    Posts
    33
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Expected reason for slow pick on start and slope?

  5. #2824
    Senior PakWheeler Follow
    iamadee's Avatar
    Join Date
    Mar 2008
    Location
    Lahore
    Age
    41
    Posts
    1,827
    Follows
    2
    Following
    0
    Mentioned
    22 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    contact @asadguman or TM i guess they are from twin cities and they might be able to guide you well. I'm assuming you have a FF CNG vehicle???
    Sharing is caring....

  6. #2825
    Senior PakWheeler Follow
    car_bus2008's Avatar
    Join Date
    Jan 2008
    Location
    Karachi
    Posts
    1,770
    Follows
    2
    Following
    1
    Mentioned
    23 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    2

    Default

    Quote Originally Posted by asad1130 View Post
    Hello. we just bought Liana 2007 used. All things are functioning well. AC blow is like freezer. 1 lac driven already.

    On CNG, pick on 1st gear is very slow while up-driving on steep slope like turtle. RPM rise very gradually on first gear. and impossible to drive on 2nd gear on slope.

    Kindly tell me any good workshop in RWP/ISB for LIANA Maintenance.
    - Congrats on your Purchase
    - Welcome to the Liana Club
    - Donot Ever take your car to roadside mechanics
    - Donot Wash your Car engine with high pressure water
    - Check that the air filter of car is in good shape
    - Check that CNG cylinder and kit are not having oil in them
    - Check Spark Plugs are in good shape

    If the problem still persists then meet me.I will tell you what is the problem.I also own a Liana 2010 FF CNG and all electrical work is done by me at home.So i never ever took my car to mechanics.Just for mechanical work i use to goto Diamond Brothers.
    Money differs from an automobile or mistress in being equally important to those who have it and those who do not.

  7. #2826
    PakWheeler Follow
    mirzaa's Avatar
    Join Date
    Jan 2008
    Location
    Karachi
    Age
    38
    Posts
    56
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Assalam-o-ALikum!! I have once again bought a liana -- its 2007 -- 3rd in my count ---
    Everything was fine once I bought it! Only thing advised by previous owner was that never let it empty on petrol ---
    However once I brought it home I came across *flashing* Malfunction Indicator Light (MIL) === I mean FLASHING*** not just ON
    Car won;t start --- being old hand at liana -- i disconnected battery terminal to let the ECM forget what happened-- Problem solved and Liana ready to go --- However the issue is that I started facing this problem every now and then --- in a mid of busy road getting down the car and opening the hood to disconnect the battery terminal for a while is quite embarrassing once entire road starts honking their horns at you
    Getting on with the problem somehow I have following symptoms that are noticeable:-
    a. It does it even if I don't try to start the engine -- I just turn the ignition key to on and then off for about 10 to 15 times and between this on any of the attempts it starts FLASHING
    b. In the meantime I have found the solution to battery disconnection cumbersome steps ---- Now even if I don;t disconnect the battery -- I just remove the key -- wait for a minute -- insert it again -- the problem is gone!!! However problem never goes off if I attempt to turn the car on while keeping the key in the switch !!!
    c. It reappears after similar interval i.e. the car is switched off and on for more then 10 times.
    d. It never happens on a running car.
    e. Low fuel indication light is on -- eversince i bought it -- Is it thirsty?? Does this low fuel has anything to do with flashing of MIL / immobilizer thing?? *coz flashing MIL is related to immobilizer*


    A unique problem -- needs unique experienced liana fans to come up with the solution!! Please help

  8. #2827
    Senior PakWheeler Follow
    hasooboy's Avatar
    Join Date
    Feb 2010
    Location
    Karachi
    Age
    29
    Posts
    5,401
    Follows
    1
    Following
    0
    Mentioned
    81 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I have never experienced any thing like this, strange once my engine light was blinking and I was unable to start the car found out later on that battery is dead not holding any charge so replaced it and problem gone.

    Sent from my HTC One S using PakWheels Forums mobile app
    Boy Badnam hua LIANA tery liya

  9. #2828
    Senior PakWheeler Follow
    RL589's Avatar
    Join Date
    Aug 2005
    Location
    Islamabad
    Age
    34
    Posts
    1,178
    Follows
    0
    Following
    0
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by asad1130 View Post
    Hello. we just bought Liana 2007 used. All things are functioning well. AC blow is like freezer. 1 lac driven already.

    On CNG, pick on 1st gear is very slow while up-driving on steep slope like turtle. RPM rise very gradually on first gear. and impossible to drive on 2nd gear on slope.

    Kindly tell me any good workshop in RWP/ISB for LIANA Maintenance.
    yar same here !!! i have also 2007 rxi ff ....i bought it 0 meter ...very sluggish pick up on 1 and 2 gears after tht car runs fine... now i have done 115k , i think u can do nothing wid 1 n 2 gear problem ,,
    but my car is perfect in petrol ,,,only i face this **** on cng
    vtec roxx!!!!!

  10. #2829
    Senior PakWheeler Follow
    hasooboy's Avatar
    Join Date
    Feb 2010
    Location
    Karachi
    Age
    29
    Posts
    5,401
    Follows
    1
    Following
    0
    Mentioned
    81 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by RL589 View Post
    yar same here !!! i have also 2007 rxi ff ....i bought it 0 meter ...very sluggish pick up on 1 and 2 gears after tht car runs fine... now i have done 115k , i think u can do nothing wid 1 n 2 gear problem ,,
    but my car is perfect in petrol ,,,only i face this **** on cng
    According to pak suzuki this is inherent problem in liana though I only fell very less power on 2nd gear only. Might be they have solved this problem in vurv

    Sent from my HTC One S using PakWheels Forums mobile app
    Boy Badnam hua LIANA tery liya

  11. #2830
    Senior PakWheeler Follow
    zank's Avatar
    Join Date
    Feb 2009
    Location
    Karachi
    Age
    36
    Posts
    1,484
    Follows
    1
    Following
    0
    Mentioned
    21 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by mirzaa View Post
    Assalam-o-ALikum!! I have once again bought a liana -- its 2007 -- 3rd in my count ---
    Everything was fine once I bought it! Only thing advised by previous owner was that never let it empty on petrol ---
    However once I brought it home I came across *flashing* Malfunction Indicator Light (MIL) === I mean FLASHING*** not just ON
    Car won;t start --- being old hand at liana -- i disconnected battery terminal to let the ECM forget what happened-- Problem solved and Liana ready to go --- However the issue is that I started facing this problem every now and then --- in a mid of busy road getting down the car and opening the hood to disconnect the battery terminal for a while is quite embarrassing once entire road starts honking their horns at you
    Getting on with the problem somehow I have following symptoms that are noticeable:-
    a. It does it even if I don't try to start the engine -- I just turn the ignition key to on and then off for about 10 to 15 times and between this on any of the attempts it starts FLASHING
    b. In the meantime I have found the solution to battery disconnection cumbersome steps ---- Now even if I don;t disconnect the battery -- I just remove the key -- wait for a minute -- insert it again -- the problem is gone!!! However problem never goes off if I attempt to turn the car on while keeping the key in the switch !!!
    c. It reappears after similar interval i.e. the car is switched off and on for more then 10 times.
    d. It never happens on a running car.
    e. Low fuel indication light is on -- eversince i bought it -- Is it thirsty?? Does this low fuel has anything to do with flashing of MIL / immobilizer thing?? *coz flashing MIL is related to immobilizer*


    A unique problem -- needs unique experienced liana fans to come up with the solution!! Please help
    Check the fuse box and try replacing the fuse of immobilizer.

    Sent from my HTC Desire using Tapatalk 2

  12. #2831
    PakWheeler Follow
    asad1130's Avatar
    Join Date
    Jul 2012
    Posts
    33
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by iamadee View Post
    contact @asadguman or TM i guess they are from twin cities and they might be able to guide you well. I'm assuming you have a FF CNG vehicle???
    no CNG is installed later

  13. #2832
    PakWheeler Follow
    asad1130's Avatar
    Join Date
    Jul 2012
    Posts
    33
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by car_bus2008 View Post
    - Congrats on your Purchase
    - Welcome to the Liana Club
    - Donot Ever take your car to roadside mechanics
    - Donot Wash your Car engine with high pressure water
    - Check that the air filter of car is in good shape
    - Check that CNG cylinder and kit are not having oil in them
    - Check Spark Plugs are in good shape

    If the problem still persists then meet me.I will tell you what is the problem.I also own a Liana 2010 FF CNG and all electrical work is done by me at home.So i never ever took my car to mechanics.Just for mechanical work i use to goto Diamond Brothers.
    ok thx

  14. #2833
    PakWheeler Follow
    mirzaa's Avatar
    Join Date
    Jan 2008
    Location
    Karachi
    Age
    38
    Posts
    56
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by zank View Post
    Check the fuse box and try replacing the fuse of immobilizer.

    Sent from my HTC Desire using Tapatalk 2
    Gone through the entire Liana Worksop manual and also googled but could not find the FUSE of Immobilizer?? can u help in tracing that

  15. #2834
    PakWheeler Follow
    mirzaa's Avatar
    Join Date
    Jan 2008
    Location
    Karachi
    Age
    38
    Posts
    56
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by mirzaa View Post
    Assalam-o-ALikum!! I have once again bought a liana -- its 2007 -- 3rd in my count ---
    Everything was fine once I bought it! Only thing advised by previous owner was that never let it empty on petrol ---
    However once I brought it home I came across *flashing* Malfunction Indicator Light (MIL) === I mean FLASHING*** not just ON
    Car won;t start --- being old hand at liana -- i disconnected battery terminal to let the ECM forget what happened-- Problem solved and Liana ready to go --- However the issue is that I started facing this problem every now and then --- in a mid of busy road getting down the car and opening the hood to disconnect the battery terminal for a while is quite embarrassing once entire road starts honking their horns at you
    Getting on with the problem somehow I have following symptoms that are noticeable:-
    a. It does it even if I don't try to start the engine -- I just turn the ignition key to on and then off for about 10 to 15 times and between this on any of the attempts it starts FLASHING
    b. In the meantime I have found the solution to battery disconnection cumbersome steps ---- Now even if I don;t disconnect the battery -- I just remove the key -- wait for a minute -- insert it again -- the problem is gone!!! However problem never goes off if I attempt to turn the car on while keeping the key in the switch !!!
    c. It reappears after similar interval i.e. the car is switched off and on for more then 10 times.
    d. It never happens on a running car.
    e. Low fuel indication light is on -- eversince i bought it -- Is it thirsty?? Does this low fuel has anything to do with flashing of MIL / immobilizer thing?? *coz flashing MIL is related to immobilizer*


    A unique problem -- needs unique experienced liana fans to come up with the solution!! Please help
    Dose running a car with LOW FUEL INDICATOR 'ON" for long duration, has some effect on car's ECM or performance???

  16. #2835
    Senior PakWheeler Follow
    car_bus2008's Avatar
    Join Date
    Jan 2008
    Location
    Karachi
    Posts
    1,770
    Follows
    2
    Following
    1
    Mentioned
    23 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    2

    Thumbs up DIY Cleaning of Liana door trims

    Today opened all these door trims out of my liana and tomorrow gonna wash them because they are too much dirty after 2 years i opened these all.

    1st Pic - All the parts which are removed are placed according to sequence.

    liana Owners & fan club -1179169

    2nd Pic - Door Trims of all four sides.

    liana Owners & fan club -1179170
    Money differs from an automobile or mistress in being equally important to those who have it and those who do not.

  17. #2836
    PakWheeler Follow
    aqib's Avatar
    Join Date
    Jun 2005
    Location
    Lahore
    Age
    38
    Posts
    66
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Aoa,

    has any one have converted liana 1.3 manual transmission to auto ?

    thanks

  18. #2837
    Senior PakWheeler Follow
    Skill's Avatar
    Join Date
    Aug 2009
    Location
    Select City
    Posts
    7,885
    Follows
    3
    Following
    2
    Mentioned
    94 Post(s)
    Tagged
    40 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by mirzaa View Post
    Assalam-o-ALikum!! I have once again bought a liana -- its 2007 -- 3rd in my count ---
    Everything was fine once I bought it! Only thing advised by previous owner was that never let it empty on petrol ---
    However once I brought it home I came across *flashing* Malfunction Indicator Light (MIL) === I mean FLASHING*** not just ON
    Car won;t start --- being old hand at liana -- i disconnected battery terminal to let the ECM forget what happened-- Problem solved and Liana ready to go --- However the issue is that I started facing this problem every now and then --- in a mid of busy road getting down the car and opening the hood to disconnect the battery terminal for a while is quite embarrassing once entire road starts honking their horns at you
    Getting on with the problem somehow I have following symptoms that are noticeable:-
    a. It does it even if I don't try to start the engine -- I just turn the ignition key to on and then off for about 10 to 15 times and between this on any of the attempts it starts FLASHING
    b. In the meantime I have found the solution to battery disconnection cumbersome steps ---- Now even if I don;t disconnect the battery -- I just remove the key -- wait for a minute -- insert it again -- the problem is gone!!! However problem never goes off if I attempt to turn the car on while keeping the key in the switch !!!
    c. It reappears after similar interval i.e. the car is switched off and on for more then 10 times.
    d. It never happens on a running car.
    e. Low fuel indication light is on -- eversince i bought it -- Is it thirsty?? Does this low fuel has anything to do with flashing of MIL / immobilizer thing?? *coz flashing MIL is related to immobilizer*


    A unique problem -- needs unique experienced liana fans to come up with the solution!! Please help
    Does the MIL comes on a cold engine start also?

    sent from ivio using tapatalk
    https://www.facebook.com/skillgrafik

  19. #2838
    Senior PakWheeler Follow
    Skill's Avatar
    Join Date
    Aug 2009
    Location
    Select City
    Posts
    7,885
    Follows
    3
    Following
    2
    Mentioned
    94 Post(s)
    Tagged
    40 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by car_bus2008 View Post
    Today opened all these door trims out of my liana and tomorrow gonna wash them because they are too much dirty after 2 years i opened these all.

    1st Pic - All the parts which are removed are placed according to sequence.

    liana Owners & fan club -1179169

    2nd Pic - Door Trims of all four sides.

    liana Owners & fan club -1179170
    If you find a 3M upholstrey cleaner,you wont need water wash
    .
    sent from ivio using tapatalk
    https://www.facebook.com/skillgrafik

  20. #2839
    Senior PakWheeler Follow
    hasooboy's Avatar
    Join Date
    Feb 2010
    Location
    Karachi
    Age
    29
    Posts
    5,401
    Follows
    1
    Following
    0
    Mentioned
    81 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by mirzaa View Post
    Dose running a car with LOW FUEL INDICATOR 'ON" for long duration, has some effect on car's ECM or performance???
    For ff cng kit 15 litter of petrol is compulsory to run smoothly.

    Sent from my HTC One S using PakWheels Forums mobile app
    Boy Badnam hua LIANA tery liya

  21. #2840
    Senior PakWheeler Follow
    Skill's Avatar
    Join Date
    Aug 2009
    Location
    Select City
    Posts
    7,885
    Follows
    3
    Following
    2
    Mentioned
    94 Post(s)
    Tagged
    40 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by mirzaa View Post
    Dose running a car with LOW FUEL INDICATOR 'ON" for long duration, has some effect on car's ECM or performance???
    It will ruin your car's fuel pump.

    sent from ivio using tapatalk
    https://www.facebook.com/skillgrafik

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •