Survey by Qualaroo
+ Reply to Thread
Page 539 of 652 FirstFirst ... 39439489529537538539540541549589639 ... LastLast
Results 10,761 to 10,780 of 13026
Like Tree3138Likes

Thread: Liana owners & fan club

  1. #1
    PakWheeler Follow
    Dawudi's Avatar
    Join Date
    Feb 2006
    Location
    Sialkot
    Posts
    238
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    bring it on...

  2. #10761
    Senior PakWheeler Follow
    abid110's Avatar
    Join Date
    Jan 2014
    Location
    Karachi
    Posts
    3,904
    Follows
    4
    Following
    0
    Mentioned
    90 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    1
    Problems Solved
    3
    Best Answers
    0
    Good Answers
    2

    Default

    Quote Originally Posted by mfniazi View Post
    The main problem with Pakistani coolants (guard, nasa, osaka) is that the manufacturers don't mention the chemical formation on the labels. This creates suspision on these coolants. I am now thinking to pour Toyota coolant first. Later, if everything goes fine, I will switch to Caltex long life coolant. Moreover, the radiator fan and the temperature needle remains on half during daytime and remains on quater during nighttime while AC remains switched ON all the time. I am thinking to make the fan to auto but fear of gasket failure is stopping me.
    Btw, NASA is ethylene glycol based..its written..but Abro is not

  3. #10762
    Senior PakWheeler Follow
    abid110's Avatar
    Join Date
    Jan 2014
    Location
    Karachi
    Posts
    3,904
    Follows
    4
    Following
    0
    Mentioned
    90 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    1
    Problems Solved
    3
    Best Answers
    0
    Good Answers
    2

    Default

    Quote Originally Posted by gullahmad View Post
    I experienced 3 coolants in my various vehicles time by time , caltex, Zic and gaurd. And according to my experience guard green coolant is best.
    I have 2 liters of guard red one ready to be poured in my newly bought Mehran

  4. #10763
    PakWheeler Follow
    mfniazi's Avatar
    Join Date
    Jul 2008
    Location
    Karachi
    Age
    33
    Posts
    119
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by abid110 View Post
    Btw, NASA is ethylene glycol based..its written..but Abro is not
    Ok. I will try NASA next time

  5. #10764
    Senior PakWheeler Follow
    Fahad.Ayub's Avatar
    Join Date
    Aug 2013
    Location
    Karachi
    Age
    21
    Posts
    1,959
    Follows
    3
    Following
    2
    Mentioned
    32 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    2
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    2

    Default

    Quote Originally Posted by mfniazi View Post
    Ok. I will try NASA next time
    I would recommend Caltex
    Caltex coolant is long life
    Plus it's cheaper if compared with other quality coolants such as Toyota LLC
    NASA is good too but you would have to change it every year

  6. #10765
    PakWheeler Follow
    enthusiastic.learner's Avatar
    Join Date
    Jul 2015
    Location
    Lahore
    Posts
    582
    Follows
    0
    Following
    2
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by mfniazi View Post
    The main problem with Pakistani coolants (guard, nasa, osaka) is that the manufacturers don't mention the chemical formation on the labels. This creates suspision on these coolants. I am now thinking to pour Toyota coolant first. Later, if everything goes fine, I will switch to Caltex long life coolant. Moreover, the radiator fan and the temperature needle remains on half during daytime and remains on quater during nighttime while AC remains switched ON all the time. I am thinking to make the fan to auto but fear of gasket failure is stopping me.
    Don't fear it. If it's gone, it's gone. If it's not, it can handle the cooling system pressure. I would move the fan to automatic right away if I were in your place. And by the way, head gasket replacement is not that big of a task. You can do that without taking the engine out of the engine bay. Just a one man job, requires a couple of hours only.

  7. #10766
    PakWheeler Follow
    enthusiastic.learner's Avatar
    Join Date
    Jul 2015
    Location
    Lahore
    Posts
    582
    Follows
    0
    Following
    2
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by enthusiastic.learner View Post
    Assalam-o-alaikum pakwheelers.

    I am going to replace my car's fuel filter soon. However I am also looking for alternatives so that I can remove the filter from the fuel tank and put in place an alternative filter before the fuel injector rail, because opening the fuel tank every once in a while is a real pain. Has anyone tried this approach before or am I the first one thinking in this direction?
    Guys, I need your input on this. Has someone tried this before?

  8. #10767
    Senior PakWheeler Follow
    saboor73's Avatar
    Join Date
    Oct 2013
    Location
    Karachi
    Posts
    10,554
    Follows
    25
    Following
    0
    Mentioned
    351 Post(s)
    Tagged
    14 Thread(s)
    Problems Posted
    0
    Problems Solved
    6
    Best Answers
    2
    Good Answers
    25

    Default

    Quote Originally Posted by enthusiastic.learner View Post
    Guys, I need your input on this. Has someone tried this before?
    I think the reason to place fuel filter in tank is to make sure fuel line doesn't clog

  9. #10768
    PakWheeler Follow
    gullahmad's Avatar
    Join Date
    Sep 2013
    Location
    Rawalpindi
    Age
    28
    Posts
    360
    Follows
    0
    Following
    2
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by abid110 View Post
    I have 2 liters of guard red one ready to be poured in my newly bought Mehran
    I think red guard is not etylene glycol based. Guard green is best for suzukis.

  10. #10769
    Senior PakWheeler Follow
    hasooboy's Avatar
    Join Date
    Feb 2010
    Location
    Karachi
    Age
    29
    Posts
    5,401
    Follows
    1
    Following
    0
    Mentioned
    81 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by shahid.khan128 View Post
    @ hasooboy
    Brother apki ye problem kaise solve howi ??
    Plz reply
    Brother apki ye problem kaise solve howi ??QUOTE]
    CNG kit change karni pari mujhy, valve weak hogae thy kit ky low pressure pr chalnay ki wajha sy.
    Boy Badnam hua LIANA tery liya

  11. #10770
    PakWheeler Follow
    gullahmad's Avatar
    Join Date
    Sep 2013
    Location
    Rawalpindi
    Age
    28
    Posts
    360
    Follows
    0
    Following
    2
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @expert members :
    Liana has one cat. Converter or 2 ? I mean one is in start near o2 sensor and other is in below silencer line but without o2 sensor.
    Am I right ?

  12. #10771
    Senior PakWheeler Follow
    cracked's Avatar
    Join Date
    Mar 2009
    Location
    Rawalpindi
    Age
    28
    Posts
    2,963
    Follows
    0
    Following
    0
    Mentioned
    35 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Im in quick need of advice. Yesterday i cleaned throttle body of liana as it was dirty, not too much but slightly. The car was stable with rpm about 750-800 on idle before cleaning and now after cleaning the rpm has gone higher.if i rev the car, rpm comes down to 1200-1300 and then after 30 secs or so, it goes down to 1000 n stays there. My question is why is it doing so? Do i need to tune it now? Car is running fine, temp gauge is stayin on middle but rpm has gone out of settings. What has caused it? Any opnion?

  13. #10772
    Senior PakWheeler Follow
    abid110's Avatar
    Join Date
    Jan 2014
    Location
    Karachi
    Posts
    3,904
    Follows
    4
    Following
    0
    Mentioned
    90 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    1
    Problems Solved
    3
    Best Answers
    0
    Good Answers
    2

    Default

    Quote Originally Posted by cracked View Post
    Im in quick need of advice. Yesterday i cleaned throttle body of liana as it was dirty, not too much but slightly. The car was stable with rpm about 750-800 on idle before cleaning and now after cleaning the rpm has gone higher.if i rev the car, rpm comes down to 1200-1300 and then after 30 secs or so, it goes down to 1000 n stays there. My question is why is it doing so? Do i need to tune it now? Car is running fine, temp gauge is stayin on middle but rpm has gone out of settings. What has caused it? Any opnion?
    Did you clean it with TB cleaner? The particles are extremely inflammable and they remain inside the TB till all are fully burnt away. Jab tak sab burn nahi honge, 3 cheezen aap k combustion chamber me enter hongi - air, fuel and these particles - so, car will act like a rocket i mean its rpm..wil take some time - try burning the fuel by idling and revving the car for sometime. Hopefully you will win

  14. #10773
    Senior PakWheeler Follow
    saboor73's Avatar
    Join Date
    Oct 2013
    Location
    Karachi
    Posts
    10,554
    Follows
    25
    Following
    0
    Mentioned
    351 Post(s)
    Tagged
    14 Thread(s)
    Problems Posted
    0
    Problems Solved
    6
    Best Answers
    2
    Good Answers
    25

    Default

    Quote Originally Posted by cracked View Post
    Im in quick need of advice. Yesterday i cleaned throttle body of liana as it was dirty, not too much but slightly. The car was stable with rpm about 750-800 on idle before cleaning and now after cleaning the rpm has gone higher.if i rev the car, rpm comes down to 1200-1300 and then after 30 secs or so, it goes down to 1000 n stays there. My question is why is it doing so? Do i need to tune it now? Car is running fine, temp gauge is stayin on middle but rpm has gone out of settings. What has caused it? Any opnion?
    You lubed IAC valve after cleaning tb?

  15. #10774
    Senior PakWheeler Follow
    abid110's Avatar
    Join Date
    Jan 2014
    Location
    Karachi
    Posts
    3,904
    Follows
    4
    Following
    0
    Mentioned
    90 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    1
    Problems Solved
    3
    Best Answers
    0
    Good Answers
    2

    Default

    Quote Originally Posted by saboor73 View Post
    You lubed IAC valve after cleaning tb?
    Yes i too think so he messed with the IAC!

  16. #10775
    PakWheeler Follow
    enthusiastic.learner's Avatar
    Join Date
    Jul 2015
    Location
    Lahore
    Posts
    582
    Follows
    0
    Following
    2
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by cracked View Post
    Im in quick need of advice. Yesterday i cleaned throttle body of liana as it was dirty, not too much but slightly. The car was stable with rpm about 750-800 on idle before cleaning and now after cleaning the rpm has gone higher.if i rev the car, rpm comes down to 1200-1300 and then after 30 secs or so, it goes down to 1000 n stays there. My question is why is it doing so? Do i need to tune it now? Car is running fine, temp gauge is stayin on middle but rpm has gone out of settings. What has caused it? Any opnion?
    You either have an IAC valve that is messed up, or your throttle position sensor got dirty during the process of cleaning. Clean the throttle body THOROUGHLY. When I cleaned mine, I used 2 big cans of Nasa carburetor cleaner and sprayed as liberally as I could on each and every corner inside. Once you are done with cleaning, lightly spray the IAC valve with WD40. AVOID thick grease or engine oils for lubing IAC valve. IACs are mostly designed to run with minimal lubrication. Covering it in grease will only make it move sluggish and retain a lot of dirt which will result in a big mess after driving for a few hundred KM on our immensely dusty roads. WD40 turned out to be the best thing for me when it came to IAC valve cleaning. It has just the right amount of lubrication and keeps the dirt and moisture off so it doesn't get clogged up again. Cleaned mine 2 months ago and car idles beautifully every time. So far no problems.

  17. #10776
    Senior PakWheeler Follow
    cracked's Avatar
    Join Date
    Mar 2009
    Location
    Rawalpindi
    Age
    28
    Posts
    2,963
    Follows
    0
    Following
    0
    Mentioned
    35 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    The IAC valve is just next to TB right? With a small opening towards TB? I didnt clean it. Should i spray a little wd40 in it? Please detail wise reply is required as im new to liana and last thing i want is to visit suzuki

  18. #10777
    Senior PakWheeler Follow
    saboor73's Avatar
    Join Date
    Oct 2013
    Location
    Karachi
    Posts
    10,554
    Follows
    25
    Following
    0
    Mentioned
    351 Post(s)
    Tagged
    14 Thread(s)
    Problems Posted
    0
    Problems Solved
    6
    Best Answers
    2
    Good Answers
    25

    Default

    liana Owners & fan club -1615287

  19. #10778
    Senior PakWheeler Follow
    cracked's Avatar
    Join Date
    Mar 2009
    Location
    Rawalpindi
    Age
    28
    Posts
    2,963
    Follows
    0
    Following
    0
    Mentioned
    35 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Where is that throttle body sensor located? And how to get it back to normal operation?

  20. #10779
    Senior PakWheeler Follow
    cracked's Avatar
    Join Date
    Mar 2009
    Location
    Rawalpindi
    Age
    28
    Posts
    2,963
    Follows
    0
    Following
    0
    Mentioned
    35 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I cleaned it without taking it off

  21. #10780
    PakWheeler Follow
    gullahmad's Avatar
    Join Date
    Sep 2013
    Location
    Rawalpindi
    Age
    28
    Posts
    360
    Follows
    0
    Following
    2
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Can we use Api 10/40 SN in place of Api 10/40 sg ?
    I mean its more good ?

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •