Survey by Qualaroo
+ Reply to Thread
Page 641 of 652 FirstFirst ... 141541591631639640641642643651 ... LastLast
Results 12,801 to 12,820 of 13026
Like Tree3138Likes

Thread: Liana owners & fan club

  1. #1
    PakWheeler Follow
    Dawudi's Avatar
    Join Date
    Feb 2006
    Location
    Sialkot
    Posts
    238
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    bring it on...

  2. #12801
    Senior PakWheeler Follow
    abid110's Avatar
    Join Date
    Jan 2014
    Location
    Karachi
    Posts
    3,904
    Follows
    4
    Following
    0
    Mentioned
    90 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    1
    Problems Solved
    3
    Best Answers
    0
    Good Answers
    2

    Default

    Quote Originally Posted by razashono View Post
    Hi. Can u tell me from where yiu have bought this brand new liana. I want to buy new one but from where in lahore. Need suggestions
    No brand new cars...liana was produced till 2012 only and was officially discontinued in 2014...they were selling remaining inventory only... You can get max 2011 model in market..

    Sent from my QMobile Z10 using PW Forums mobile app

  3. #12802
    PakWheeler Follow
    farhan65's Avatar
    Join Date
    Apr 2009
    Location
    Karachi
    Age
    50
    Posts
    69
    Follows
    0
    Following
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    You can also consider buying 1.3 Lxi/Rxi of 2009. It would be better on millage. Normally a good condition liana of 2009 can be purchased in Rs. 675000/- to 700000/- lac.

    Quote Originally Posted by dani_kk View Post
    Around 8-9.5 ki range mein bro


    Sent from my SM-G360H using PW Forums mobile app

  4. #12803
    Senior PakWheeler Follow
    cracked's Avatar
    Join Date
    Mar 2009
    Location
    Rawalpindi
    Age
    28
    Posts
    2,963
    Follows
    0
    Following
    0
    Mentioned
    35 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I need some help. My car is missing on low rpm if i accelerate with heavy foot in every gear. Missing is more noticable in 1st 2nd n 3rd gear. Rest car is smooth. Main point is if car is neutral, there is no missing in any rpm range. The problem is on petrol, n i dont drive it on cng at all. Its been 2 years since car was driven on cng. Any help? What could be causing missing! My mechanic says it isnt coils because faulty coils will miss continiously. In my case at high rpm there is no missing. He says injectors are weak. Could that be reason? PS:There is nocheck engine light on.

  5. #12804
    PakWheeler Follow
    enthusiastic.learner's Avatar
    Join Date
    Jul 2015
    Location
    Lahore
    Posts
    582
    Follows
    0
    Following
    2
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by cracked View Post
    I need some help. My car is missing on low rpm if i accelerate with heavy foot in every gear. Missing is more noticable in 1st 2nd n 3rd gear. Rest car is smooth. Main point is if car is neutral, there is no missing in any rpm range. The problem is on petrol, n i dont drive it on cng at all. Its been 2 years since car was driven on cng. Any help? What could be causing missing! My mechanic says it isnt coils because faulty coils will miss continiously. In my case at high rpm there is no missing. He says injectors are weak. Could that be reason? PS:There is nocheck engine light on.
    Get rid of the restriction package on the air intake box inlet hose that is usually put in place when car is to be driven on CNG. On petrol, car needs more air and when air intake is restricted, it will do missing at lower RPMs when trying to accelerate it.

    It can also be caused by a super clogged up fuel filter or a fuel pump that is on its way out. You should check your car's fuel pressure and see if it is within specs.

  6. #12805
    Senior PakWheeler Follow
    cracked's Avatar
    Join Date
    Mar 2009
    Location
    Rawalpindi
    Age
    28
    Posts
    2,963
    Follows
    0
    Following
    0
    Mentioned
    35 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by enthusiastic.learner View Post
    Get rid of the restriction package on the air intake box inlet hose that is usually put in place when car is to be driven on CNG. On petrol, car needs more air and when air intake is restricted, it will do missing at lower RPMs when trying to accelerate it.

    It can also be caused by a super clogged up fuel filter or a fuel pump that is on its way out. You should check your car's fuel pressure and see if it is within specs.
    There is no restriction in air intake. And about fuel filter and pump, the pump is old but filter was replaced. Ill get the pressure checked.. Any place where to get it checked in pindi?

  7. #12806
    Senior PakWheeler Follow
    abid110's Avatar
    Join Date
    Jan 2014
    Location
    Karachi
    Posts
    3,904
    Follows
    4
    Following
    0
    Mentioned
    90 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    1
    Problems Solved
    3
    Best Answers
    0
    Good Answers
    2

    Default

    Quote Originally Posted by cracked View Post
    I need some help. My car is missing on low rpm if i accelerate with heavy foot in every gear. Missing is more noticable in 1st 2nd n 3rd gear. Rest car is smooth. Main point is if car is neutral, there is no missing in any rpm range. The problem is on petrol, n i dont drive it on cng at all. Its been 2 years since car was driven on cng. Any help? What could be causing missing! My mechanic says it isnt coils because faulty coils will miss continiously. In my case at high rpm there is no missing. He says injectors are weak. Could that be reason? PS:There is nocheck engine light on.
    I faced same problem...already discussed it in detail on pw alot of times...in my case it was just one injector not getting pulse/current/signal from the ecu due to which the car's all 4 cylinders were not working - just 3 of them...i was literally clueless as showed it to so many mechanics but it was my home generator repairer who saw my car and diagnosed the issue in just 30 seconds...and it took me just 300 rupees to fix this one-injector-current-issue...car is Mashallah fine since then...over 1.5 years now

    Sent from my QMobile Z10 using Tapatalk

  8. #12807
    Senior PakWheeler Follow
    cracked's Avatar
    Join Date
    Mar 2009
    Location
    Rawalpindi
    Age
    28
    Posts
    2,963
    Follows
    0
    Following
    0
    Mentioned
    35 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by abid110 View Post
    I faced same problem...already discussed it in detail on pw alot of times...in my case it was just one injector not getting pulse/current/signal from the ecu due to which the car's all 4 cylinders were not working - just 3 of them...i was literally clueless as showed it to so many mechanics but it was my home generator repairer who saw my car and diagnosed the issue in just 30 seconds...and it took me just 300 rupees to fix this one-injector-current-issue...car is Mashallah fine since then...over 1.5 years now

    Sent from my QMobile Z10 using Tapatalk
    If it is due to injector, car would not idle properly. In my case, idle is stable at 750. And missing occurs on only low rpm below 1500 over and above it is all good.

  9. #12808
    PakWheeler Follow
    enthusiastic.learner's Avatar
    Join Date
    Jul 2015
    Location
    Lahore
    Posts
    582
    Follows
    0
    Following
    2
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by cracked View Post
    If it is due to injector, car would not idle properly. In my case, idle is stable at 750
    Check for worn plug wires and spark plugs. If one of them is leaking current then it will only show up when engine is under load. If they turn out to be fine then check for any leaks on the intake manifold side. Are there any error codes?

  10. #12809
    Senior PakWheeler Follow
    abid110's Avatar
    Join Date
    Jan 2014
    Location
    Karachi
    Posts
    3,904
    Follows
    4
    Following
    0
    Mentioned
    90 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    1
    Problems Solved
    3
    Best Answers
    0
    Good Answers
    2

    Default

    Quote Originally Posted by cracked View Post
    If it is due to injector, car would not idle properly. In my case, idle is stable at 750. And missing occurs on only low rpm below 1500 over and above it is all good.
    Jo me ne kaha, usko check kara lo...it could help and will not cost you anything...the electrician will check disconnecting conmection of each injector one by one..

    Sent from my QMobile Z10 using Tapatalk

  11. #12810
    Senior PakWheeler Follow
    cracked's Avatar
    Join Date
    Mar 2009
    Location
    Rawalpindi
    Age
    28
    Posts
    2,963
    Follows
    0
    Following
    0
    Mentioned
    35 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by enthusiastic.learner View Post
    Check for worn plug wires and spark plugs. If one of them is leaking current then it will only show up when engine is under load. If they turn out to be fine then check for any leaks on the intake manifold side. Are there any error codes?
    I just had plugs cleaned and gapped properly three days back they were in good shape and color. No apparent problem in plug wires and coils. They look good and grip properly on plugs. And i also have checked air leak anywhere near intake manifold. I smoked a cig and blew its smoke from the PVC pipe inlet and the smoke didnt come out from anywhere suggesting no leaks.

  12. #12811
    Senior PakWheeler Follow
    cracked's Avatar
    Join Date
    Mar 2009
    Location
    Rawalpindi
    Age
    28
    Posts
    2,963
    Follows
    0
    Following
    0
    Mentioned
    35 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Ok abid, i will get the injectors checked.. Can clogged injectors cause the problem i am having?

  13. #12812
    PakWheeler Follow
    enthusiastic.learner's Avatar
    Join Date
    Jul 2015
    Location
    Lahore
    Posts
    582
    Follows
    0
    Following
    2
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by cracked View Post
    I just had plugs cleaned and gapped properly three days back they were in good shape and color. No apparent problem in plug wires and coils. They look good and grip properly on plugs. And i also have checked air leak anywhere near intake manifold. I smoked a cig and blew its smoke from the PVC pipe inlet and the smoke didnt come out from anywhere suggesting no leaks.
    Looks like you still haven't checked your car for error codes. That gives you a very good starting point when debugging such an issue. By the way, if a fuel injector is faulty then your car will not idle smoothly as it does in your case. A faulty O2 sensor or a faulty MAP sensor can cause hesitation and missing at times when engine is under load. Do get your car scanned first. The problem could also be somewhere in the engine as when under load, compression loss feels more noticeable and can sometimes cause missing. Is your head gasket in good shape? Are the valves and seals OK? Too many variables at hand here and without DTC codes, what the real problem is could be is anyone's guess.

  14. #12813
    Senior PakWheeler Follow
    cracked's Avatar
    Join Date
    Mar 2009
    Location
    Rawalpindi
    Age
    28
    Posts
    2,963
    Follows
    0
    Following
    0
    Mentioned
    35 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by enthusiastic.learner View Post
    Looks like you still haven't checked your car for error codes. That gives you a very good starting point when debugging such an issue. By the way, if a fuel injector is faulty then your car will not idle smoothly as it does in your case. A faulty O2 sensor or a faulty MAP sensor can cause hesitation and missing at times when engine is under load. Do get your car scanned first. The problem could also be somewhere in the engine as when under load, compression loss feels more noticeable and can sometimes cause missing. Is your head gasket in good shape? Are the valves and seals OK? Too many variables at hand here and without DTC codes, what the real problem is could be is anyone's guess.
    I asked mechanic to check on computer but he said that check engine light is not lit so no need to check on computer. I can ask him again. Is it possible to have an error without check engine light?

    Engine was swapped year back with japanese one and has run about 20k kms.head gasket should be ok cuz there is no smoke from exhaust and no reduction in coolant level. Can you tell about location of MAP sensor? Acha tell me another thing, if i disconnect the o2 sensor located in front of car, check engine light comes on but no difference in drive occurs. What does this mean?

  15. #12814
    PakWheeler Follow
    usman49's Avatar
    Join Date
    Feb 2011
    Location
    Rawalpindi
    Posts
    17
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Shahid2013 View Post
    Faheem Autos in Gawalmandi? Please share his exact location. Also can I give him your reference? Thanks
    Go to gowalmandi and ask from any shopkeeper, he will tell you the exact location because his shop is located on main road and you can find easily.

  16. #12815
    PakWheeler Follow
    enthusiastic.learner's Avatar
    Join Date
    Jul 2015
    Location
    Lahore
    Posts
    582
    Follows
    0
    Following
    2
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by cracked View Post
    I asked mechanic to check on computer but he said that check engine light is not lit so no need to check on computer. I can ask him again. Is it possible to have an error without check engine light?

    Engine was swapped year back with japanese one and has run about 20k kms.head gasket should be ok cuz there is no smoke from exhaust and no reduction in coolant level. Can you tell about location of MAP sensor? Acha tell me another thing, if i disconnect the o2 sensor located in front of car, check engine light comes on but no difference in drive occurs. What does this mean?
    Check engine light goes on when there is a code. After sometime it may turn off but the code will remain in the memory. It's a good idea to always scan your car first thing in case of a problem, check engine light or not.

    O2 sensor when unplugged on cold engine makes no difference because engine is already running rich at idle. O2 sensor makes massive difference in fuel efficiency once engine has reached operating temperature.

    Sent from my HUAWEI NXT-L29 using PW Forums mobile app

  17. #12816
    a_k
    a_k is offline
    Senior PakWheeler Follow
    a_k's Avatar
    Join Date
    Feb 2005
    Location
    Karachi
    Age
    39
    Posts
    2,015
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    what will be the price of manual gear box (Rxi)? new and used?
    If better were within, better would come out.

  18. #12817
    PakWheeler Follow
    enthusiastic.learner's Avatar
    Join Date
    Jul 2015
    Location
    Lahore
    Posts
    582
    Follows
    0
    Following
    2
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by a_k View Post
    what will be the price of manual gear box (Rxi)? new and used?
    Current market price of my 2006 RxI is around 8.5 lac. Strictly depends upon the car's condition. I've seen some f**ked up lianas getting sold for as low as 2.5 lac as well.

  19. #12818
    Senior PakWheeler Follow
    biloo's Avatar
    Join Date
    Sep 2004
    Location
    Lahore
    Age
    33
    Posts
    1,289
    Follows
    2
    Following
    0
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by enthusiastic.learner View Post
    Current market price of my 2006 RxI is around 8.5 lac. Strictly depends upon the car's condition.
    2006 liana rxl for 8.5 lakh?

    Sent from my SM-N910G using Tapatalk

  20. #12819
    PakWheeler Follow
    enthusiastic.learner's Avatar
    Join Date
    Jul 2015
    Location
    Lahore
    Posts
    582
    Follows
    0
    Following
    2
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by biloo View Post
    2006 liana rxl for 8.5 lakh?

    Sent from my SM-N910G using Tapatalk
    Modified as Suzuki Aerio. Check pictures in my previous comments.

    https://www.pakwheels.com/forums/lia...37#post5209813

    https://www.pakwheels.com/forums/lia...36#post5207103

  21. #12820
    Senior PakWheeler Follow
    abid110's Avatar
    Join Date
    Jan 2014
    Location
    Karachi
    Posts
    3,904
    Follows
    4
    Following
    0
    Mentioned
    90 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    1
    Problems Solved
    3
    Best Answers
    0
    Good Answers
    2

    Default

    Quote Originally Posted by a_k View Post
    what will be the price of manual gear box (Rxi)? new and used?
    Bhai wo sirf Gear Box ki price maaloom kr rhe hain!!! Aap log car ki price bata rhe ho wo bhi 2 cars k barabar price
    Quote Originally Posted by enthusiastic.learner View Post
    Current market price of my 2006 RxI is around 8.5 lac. Strictly depends upon the car's condition. I've seen some f**ked up lianas getting sold for as low as 2.5 lac as well.
    Quote Originally Posted by biloo View Post
    2006 liana rxl for 8.5 lakh?

    Sent from my SM-N910G using Tapatalk

    Sent from my QMobile Z10 using Tapatalk

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •