Survey by Qualaroo
+ Reply to Thread
Page 2 of 2 FirstFirst 12
Results 21 to 37 of 37
Like Tree14Likes

Thread: liana issue

  1. #1
    PakWheeler Follow
    ahmad882's Avatar
    Join Date
    Jul 2013
    Location
    Lahore
    Age
    28
    Posts
    16
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default liana issue

    Hello
    Pak wheel members i own 07 Model liana Rxi bought in 08 when it was only 13000Km driven the seller installed italian renzo kit before selling it to us car was in very mint condition till now. Car is driven very very mild on Cng and since 2012 cng has been disconnected properly
    i removed cng bec when i use to accelerate high use much A/C the drive on long routes then car do not get start after switching it on i remove the cng for this purpose. but prob not solve car starts only by a single jerk or touch like even it push like not even to give full rotation to tire. now its 2015 and prob is still I showed it to many mechanics but no one can help me and car does same prob casually Engine is 101 per ok no smoking and very good performance current mileage is 67000 and on petrol is 12-14 km/l without A/C. never wiring prob i have tuned to from Suzuki Township motors but no betterment change its plug air intake and resent and remove error from
    obd. but no advantage. now tell me any conclusion except selling it


  2. #21
    PakWheeler Follow
    ahmad882's Avatar
    Join Date
    Jul 2013
    Location
    Lahore
    Age
    28
    Posts
    16
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    ok i shall

  3. #22
    Senior PakWheeler Follow
    saboor73's Avatar
    Join Date
    Oct 2013
    Location
    Karachi
    Posts
    10,554
    Follows
    25
    Following
    0
    Mentioned
    351 Post(s)
    Tagged
    14 Thread(s)
    Problems Posted
    0
    Problems Solved
    6
    Best Answers
    2
    Good Answers
    25

    Default

    Quote Originally Posted by ahmad882 View Post
    ok i shall
    planing to clean terminals?????

  4. #23
    Senior PakWheeler Follow
    Proverbial_Slang's Avatar
    Join Date
    May 2005
    Location
    Lahore
    Posts
    3,906
    Follows
    0
    Following
    0
    Mentioned
    29 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Saboor and Caarsaaz brother you are too gracious with your comments.
    I am certainly not a master, just a student. You get to learn new things about each car as time progresses.

    @OP I didn't understand the multimeter testing you mentioned. Can u explain again?
    Please mention the voltage of battery at car off, idling and at 3k RPM.

    Alsi, switch off the car and check voltage from negative terminal to body.

    If thwre is even a slight voltage at car switched off, you have a current leakage.

    Sent using Curiosity's onboard communications sytem.
    Death is not the greatest loss in life. The greatest loss is what dies inside us while we live.

  5. #24
    PakWheeler Follow
    jazibdon's Avatar
    Join Date
    Feb 2014
    Location
    Lahore
    Age
    24
    Posts
    498
    Follows
    0
    Following
    0
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Listen just under my experience. My cousin and I faced this problem. The only simplist problem was the battery clamp. All the symptoms you told were same with his car so we just went to electrician and he changed the clamp. Problem solved

  6. #25
    PakWheeler Follow
    ahmad882's Avatar
    Join Date
    Jul 2013
    Location
    Lahore
    Age
    28
    Posts
    16
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    i have properly clean all terminal properly but same prob i have faced twice a day now tommorow inshallah i will go for its sulg stater service

  7. #26
    Senior PakWheeler Follow
    saboor73's Avatar
    Join Date
    Oct 2013
    Location
    Karachi
    Posts
    10,554
    Follows
    25
    Following
    0
    Mentioned
    351 Post(s)
    Tagged
    14 Thread(s)
    Problems Posted
    0
    Problems Solved
    6
    Best Answers
    2
    Good Answers
    25

    Default

    Quote Originally Posted by ahmad882 View Post
    i have properly clean all terminal properly but same prob i have faced twice a day now tommorow inshallah i will go for its sulg stater service
    it 101% battery fault through before changing it get it recharged first and see if it solve the problem

    BTW what the point of creating the thread with title name "liana issue you could have just wrote self start issue"

  8. #27
    PakWheeler Follow
    mohammadsajid's Avatar
    Join Date
    Jun 2008
    Location
    Jiddah
    Age
    63
    Posts
    45
    Follows
    1
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Any electrical connection which is heating means the connection is not good. Please note that cables are copper and battery terminals are mostly lead or lead / aluminium alloy. These two metals (copper and aluminium ) do not like each other. As already mentioned by someone in this thread, first clean both terminal posts of the battery and change both cable terminals with quality one. Then check the charging system too. Hope this helps.

  9. #28
    Senior PakWheeler Follow
    saboor73's Avatar
    Join Date
    Oct 2013
    Location
    Karachi
    Posts
    10,554
    Follows
    25
    Following
    0
    Mentioned
    351 Post(s)
    Tagged
    14 Thread(s)
    Problems Posted
    0
    Problems Solved
    6
    Best Answers
    2
    Good Answers
    25

    Default

    @jamalkhaan can you hlep these guy as you are an electrical engineer

  10. #29
    Senior PakWheeler Follow
    CarSaaz's Avatar
    Join Date
    Apr 2008
    Location
    Karachi
    Age
    40
    Posts
    1,648
    Follows
    2
    Following
    0
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by saboor73 View Post
    aapas ki baat on open forum
    is forum mein sray apnay he to hain bhai
    "A government that robs Peter to pay Paul can always depend on the support of Paul. "If at first you don't succeed, failure may be your style."

  11. #30
    PakWheeler Follow
    kaashiif's Avatar
    Join Date
    Jan 2007
    Location
    Islamabad
    Age
    33
    Posts
    295
    Follows
    1
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Did you try checking ignition coil?
    Love 4 All Hatred 4 None

  12. #31
    Senior PakWheeler Follow
    saboor73's Avatar
    Join Date
    Oct 2013
    Location
    Karachi
    Posts
    10,554
    Follows
    25
    Following
    0
    Mentioned
    351 Post(s)
    Tagged
    14 Thread(s)
    Problems Posted
    0
    Problems Solved
    6
    Best Answers
    2
    Good Answers
    25

    Default

    Quote Originally Posted by kaashiif View Post
    Did you try checking ignition coil?
    plz explain how ignition coil can be related to self

  13. #32
    PakWheeler Follow
    ahmad882's Avatar
    Join Date
    Jul 2013
    Location
    Lahore
    Age
    28
    Posts
    16
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Allhamdulila Problem solved went to suzuki sethi motor they took 3 hrs to diagnose and the problem was of cam sensor which was malfunctioning and this sensor was not working properly bec the old owner had run too much this car on cng due to which its sensor got faulty spend 3100 Rupees And Allhamdulila the car is 101 per ok no battery fault no sulf problem

  14. #33
    Senior PakWheeler Follow
    saboor73's Avatar
    Join Date
    Oct 2013
    Location
    Karachi
    Posts
    10,554
    Follows
    25
    Following
    0
    Mentioned
    351 Post(s)
    Tagged
    14 Thread(s)
    Problems Posted
    0
    Problems Solved
    6
    Best Answers
    2
    Good Answers
    25

    Default

    Quote Originally Posted by ahmad882 View Post
    Allhamdulila Problem solved went to suzuki sethi motor they took 3 hrs to diagnose and the problem was of cam sensor which was malfunctioning and this sensor was not working properly bec the old owner had run too much this car on cng due to which its sensor got faulty spend 3100 Rupees And Allhamdulila the car is 101 per ok no battery fault no sulf problem
    non efi cng kit (in mechanic language distrubutor wali) can damage cam sensor this the second case I have seen

  15. #34
    PakWheeler Follow
    ahmad882's Avatar
    Join Date
    Jul 2013
    Location
    Lahore
    Age
    28
    Posts
    16
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    But its a really annoying **** and sethi motors mechanic are really talented they identified my problem and test each and every part of car engine. Allhamdulila prob is gone

  16. #35
    Senior PakWheeler Follow
    saboor73's Avatar
    Join Date
    Oct 2013
    Location
    Karachi
    Posts
    10,554
    Follows
    25
    Following
    0
    Mentioned
    351 Post(s)
    Tagged
    14 Thread(s)
    Problems Posted
    0
    Problems Solved
    6
    Best Answers
    2
    Good Answers
    25

    Default

    Quote Originally Posted by ahmad882 View Post
    But its a really annoying **** and sethi motors mechanic are really talented they identified my problem and test each and every part of car engine. Allhamdulila prob is gone
    a OBD scanner and your life is easy if you had one you would have identified it error code for cam sensor is "p0340" BTW lambda sensor would have saved your cam sensor but we are so lucky that we don't have complete cng kit that why I never trust any cng kit other that ff cng kit

  17. #36
    Senior PakWheeler Follow
    Proverbial_Slang's Avatar
    Join Date
    May 2005
    Location
    Lahore
    Posts
    3,906
    Follows
    0
    Following
    0
    Mentioned
    29 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by ahmad882 View Post
    Allhamdulila Problem solved went to suzuki sethi motor they took 3 hrs to diagnose and the problem was of cam sensor which was malfunctioning and this sensor was not working properly bec the old owner had run too much this car on cng due to which its sensor got faulty spend 3100 Rupees And Allhamdulila the car is 101 per ok no battery fault no sulf problem
    Mashallah. Mubarak.

    Rs 3100 can't be 3S price.

    Sent using Curiosity's onboard communications sytem.
    Death is not the greatest loss in life. The greatest loss is what dies inside us while we live.

  18. #37
    PakWheeler Follow
    kenblock3's Avatar
    Join Date
    Nov 2014
    Location
    Bahawalpur
    Age
    25
    Posts
    112
    Follows
    1
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    shukr :-)
    bdw congrates .... loug liana ko lul car samjhte hain but unhien yai nae pta k yai dulhan se b xiyada paisay khati hai ....andha kunwan hai.... muft ka keera hota hai esay ...speacially wiring sensors, coils , axles n chimpte too hahaha....banday k apnay kapray phat jatay hain liana ko khush krne k chakroun mien lolx....
    sensors k grip kharab ho jana apnay ap tou eski fav bemari hai :-D

+ Reply to Thread
Page 2 of 2 FirstFirst 12

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •