Survey by Qualaroo
+ Reply to Thread
Results 1 to 11 of 11
Like Tree1Likes
  • 1 Post By Xulfiqar

Thread: Problem with Mehran - Noise

  1. #1
    PakWheeler Follow
    zeeshan368's Avatar
    Join Date
    Apr 2008
    Location
    Islamabad
    Age
    33
    Posts
    729
    Follows
    0
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Problem with Mehran - Noise

    Hello everyone,

    There is a strange noise at speed 70+. Ghoon - pause - Ghoon - Pause - Ghoon.
    Ghoon Ghoon Ghoon, not a continuous sound. I fell bit vibration too when the noise comes, something like rugger, looks like coming from the gear area, when i take foot off the accelerator no such sound.

    Nothing wrong with tyres, bearing, wheels any thing else. Please dignose problem and suggest a solution.


  2. #2
    PakWheeler Follow
    zeeshan368's Avatar
    Join Date
    Apr 2008
    Location
    Islamabad
    Age
    33
    Posts
    729
    Follows
    0
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    anyone?

  3. #3
    Senior PakWheeler Follow
    Xulfiqar's Avatar
    Join Date
    Aug 2003
    Location
    Other
    Age
    38
    Posts
    24,402
    Follows
    131
    Following
    0
    Mentioned
    3990 Post(s)
    Tagged
    94 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    0
    Good Answers
    6

    Default

    wheel CV joints or severly worn out engine mounts causing engine to body contact under some situations.
    ZRS - Zulfiqar Racing Systems ..... - professionals at work - at crackwheels.com

  4. #4
    PakWheeler Follow
    zeeshan368's Avatar
    Join Date
    Apr 2008
    Location
    Islamabad
    Age
    33
    Posts
    729
    Follows
    0
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Xulfiqar View Post
    wheel CV joints or severly worn out engine mounts causing engine to body contact under some situations.
    Both 100% perfect.

  5. #5
    PakWheeler Follow
    fadijaved's Avatar
    Join Date
    Jun 2010
    Location
    Islamabad
    Posts
    275
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    seems like ball bearing sound

  6. #6
    Senior PakWheeler Follow
    dr3vil's Avatar
    Join Date
    May 2009
    Posts
    11,929
    Follows
    11
    Following
    0
    Mentioned
    201 Post(s)
    Tagged
    7 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    gear box probloemoo
    Hanjiii Kaa Storeey Eehh !

  7. #7
    Senior PakWheeler Follow
    Xulfiqar's Avatar
    Join Date
    Aug 2003
    Location
    Other
    Age
    38
    Posts
    24,402
    Follows
    131
    Following
    0
    Mentioned
    3990 Post(s)
    Tagged
    94 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    0
    Good Answers
    6

    Default

    - block rear wheels - and have somone check engine movement when you release the clutch with a running engine, you'll see any metal contact.

    a rubbing sound is also caused by bad wheel bearings - even new can be bad as some bearings in Pakistan are void of grease when new, it is vital to inspect the bearings for grease first. Incorrect installation also causes such noise.
    ZRS - Zulfiqar Racing Systems ..... - professionals at work - at crackwheels.com

  8. #8
    Senior PakWheeler Follow
    smijaz's Avatar
    Join Date
    Feb 2010
    Location
    Lahore
    Age
    36
    Posts
    1,100
    Follows
    1
    Following
    0
    Mentioned
    60 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    does the noise variate with gears like high on lower gears and low on higher gears?

    What effect of speed on the noise?

    My guess is BAD inbound CV joint (the one located on the gear box side of the axle)

  9. #9
    Senior PakWheeler Follow
    margallar's Avatar
    Join Date
    Oct 2009
    Location
    Lahore
    Posts
    9,960
    Follows
    6
    Following
    2
    Mentioned
    283 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    does it occur whenever you accelerate or only at high revs. it might be from the exhaust
    haters gonna hate, potatoes gonna potate

  10. #10
    PakWheeler Follow
    zeeshan368's Avatar
    Join Date
    Apr 2008
    Location
    Islamabad
    Age
    33
    Posts
    729
    Follows
    0
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by margallar View Post
    does it occur whenever you accelerate or only at high revs. it might be from the exhaust
    No, in routine. Max noise at at speed 70-80

  11. #11
    PakWheeler Follow
    rfawad19's Avatar
    Join Date
    Jun 2011
    Location
    Rawalpindi
    Posts
    18
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    go to silencer guys....let them check its bush....

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •