Survey by Qualaroo
+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 20 of 22
Like Tree4Likes

Thread: Strange sound after parking my car. ALTO VXR

  1. #1
    PakWheeler Follow
    Vicky959's Avatar
    Join Date
    Sep 2009
    Location
    Islamabad
    Age
    27
    Posts
    323
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Strange sound after parking my car. ALTO VXR

    Hey guys,

    Whenever i park my car after driving let's say 5-10 kms, Strange sound start coming out of my car. The sound is like "karr karr karr karr karr"" or "tuk tuk tuk tuk". This sound can be noticed for 10-20 second and then it vanishes. Need your suggestions? What could be the problem?

    The car under this question is Suzuki alto vxr 2008, 45kms done.

    P.S: I am not sure but i thought it's coming from lower side of the car.

    Thanks in advance!


  2. #2
    PakWheeler Follow
    Vicky959's Avatar
    Join Date
    Sep 2009
    Location
    Islamabad
    Age
    27
    Posts
    323
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    bump

  3. #3
    PakWheeler Follow
    affan555's Avatar
    Join Date
    Mar 2010
    Location
    Shenyang
    Age
    26
    Posts
    893
    Follows
    0
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    this sound comes only on petrol.....???

  4. #4
    PakWheeler Follow
    revengez's Avatar
    Join Date
    Jun 2010
    Location
    Islamabad
    Posts
    777
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    After switching off the engine ???

  5. #5
    PakWheeler Follow
    Vicky959's Avatar
    Join Date
    Sep 2009
    Location
    Islamabad
    Age
    27
    Posts
    323
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Yes right after switching off the engine... It's on both petrol and CNG...

  6. #6
    PakWheeler Follow
    revengez's Avatar
    Join Date
    Jun 2010
    Location
    Islamabad
    Posts
    777
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Vicky959;3027063t
    Yes right after switching off the engine... It's on both petrol and CNG...
    If u r hearing minor tik tik sound - probably a relay.

    Also did u notice radiator fan right after switching off the engine?

  7. #7
    PakWheeler Follow
    Vicky959's Avatar
    Join Date
    Sep 2009
    Location
    Islamabad
    Age
    27
    Posts
    323
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Which relay?

    Radiator fan is automatic and it's working fine, No issues at all.

  8. #8
    PakWheeler Follow
    tjcivilian's Avatar
    Join Date
    May 2011
    Location
    Peshawar
    Age
    31
    Posts
    235
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    This sound if comes from engine is a sign of good n strong engine.
    I couldn't repair my breaks, so I made my horn louder...

  9. #9
    PakWheeler Follow
    Vicky959's Avatar
    Join Date
    Sep 2009
    Location
    Islamabad
    Age
    27
    Posts
    323
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by tjcivilian View Post
    This sound if comes from engine is a sign of good n strong engine.
    I don't think so, My city 2011 750kms done only does not produce that sound which means that it have weak engine? My bro have ALTO 2006 that too does not produce that sound.

    In fact my engine is more weaker then that other ALTO at home as it's once got heat up.

    Experts plz help me out? I will try to record that sound for you to get an exact idea!

  10. #10
    Senior PakWheeler Follow
    Xulfiqar's Avatar
    Join Date
    Aug 2003
    Location
    Other
    Age
    38
    Posts
    24,399
    Follows
    131
    Following
    0
    Mentioned
    3987 Post(s)
    Tagged
    94 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    0
    Good Answers
    6

    Default

    its metal cooling off.
    ZRS - Zulfiqar Racing Systems ..... - professionals at work - at crackwheels.com

  11. #11
    Senior PakWheeler Follow
    devilz_apprentice's Avatar
    Join Date
    Apr 2006
    Location
    Lahore
    Age
    26
    Posts
    2,840
    Follows
    3
    Following
    0
    Mentioned
    23 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    could it be water boiling inside the coolant reservoir??
    Bumper Sticker: "I feed off other people's rage, so drive carefully :-)."

  12. #12
    2c
    2c is offline
    Senior PakWheeler Follow
    2c's Avatar
    Join Date
    Aug 2007
    Location
    Sialkot
    Posts
    12,284
    Follows
    0
    Following
    0
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    yes its a metal cooling off (contraction) sound

    nothing wrong with your engine, its perfectly normal.

  13. #13
    PakWheeler Follow
    Vicky959's Avatar
    Join Date
    Sep 2009
    Location
    Islamabad
    Age
    27
    Posts
    323
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Thanks guys for the replies!

    If it's a normal thing then why not every car behaves like a same way? Is there anyway to get rid of this sound?

    @2c,
    You almost diagnosed my problem, The sound seems to be that something is contracting due to cooling.

  14. #14
    PakWheeler Follow
    Zaheer_Zaidi's Avatar
    Join Date
    Feb 2010
    Location
    Rawalpindi
    Age
    28
    Posts
    304
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    its not a big prob bcz it always cums out when carby car is switched off after driving...

  15. #15
    PakWheeler Follow
    revengez's Avatar
    Join Date
    Jun 2010
    Location
    Islamabad
    Posts
    777
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Vicky959 View Post
    Which relay?

    Radiator fan is automatic and it's working fine, No issues at all.
    Any relay.

    Switching off the engine - when radiator fan is running, u hear fan sound for few seconds.

    Also as @xulfiqar said - it can be due metal cooling.

  16. #16
    Senior PakWheeler Follow
    bluespark's Avatar
    Join Date
    Oct 2005
    Location
    Dublin
    Age
    34
    Posts
    1,244
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    someone else asked exactly the same question for his Swift.

    Thats metal cooling off sir!
    Das Auto, Der Golf!

  17. #17
    PakWheeler Follow
    Vicky959's Avatar
    Join Date
    Sep 2009
    Location
    Islamabad
    Age
    27
    Posts
    323
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by bluespark View Post
    someone else asked exactly the same question for his Swift.

    Thats metal cooling off sir!
    Thanks for the reply!

    Today i visited mechanic. He also diagnosed the same thing, The sound actually comes from silencer side and it's due to metal cooling off.

  18. #18
    Senior PakWheeler Follow
    haroon_1's Avatar
    Join Date
    Dec 2010
    Location
    Lahore
    Age
    25
    Posts
    1,589
    Follows
    0
    Following
    0
    Mentioned
    27 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    ive noticed this many times from my neighbors 7 series!

  19. #19
    PakWheeler Follow
    ghayyour1's Avatar
    Join Date
    Apr 2010
    Location
    Rawalpindi
    Age
    34
    Posts
    215
    Follows
    0
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    i think its the engine oil sound, sound more like a dense liquid dripping

    my alto does the same

  20. #20
    PakWheeler Follow
    askai37's Avatar
    Join Date
    Sep 2010
    Location
    Karachi
    Posts
    503
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    it beacon sound almost every good beacon sounds after engine shut down

+ Reply to Thread
Page 1 of 2 12 LastLast

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •