Survey by Qualaroo
+ Reply to Thread
Page 17 of 32 FirstFirst ... 7151617181927 ... LastLast
Results 321 to 340 of 639
Like Tree113Likes

Thread: Must read before buying new battery (UPS or Car)

  1. #1
    Senior PakWheeler Follow
    Ishtiaq778's Avatar
    Join Date
    Feb 2010
    Location
    Dina
    Posts
    1,172
    Follows
    1
    Following
    1
    Mentioned
    81 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Must read before buying new battery (UPS or Car)



    To prolong battery life and get maximum performance must follow these points.

    1. Never Use battery without initial charging.

    2. Never charge the battery soon after putting the electrolyte in it.

    3. Leave the battery at least 25 to 30 minutes after adding electrolyte than connect
    with charger which gives 10% ampere of battery capacity.

    4. Charge the battery till it reaches 15V and, replace the battery caps, look all cells are
    producing bubbles equally.

    5. Every battery have a manufacturing date printed on it........Purchase latest newly
    manufactured one.

    6. Make sure that before adding the electrolyte, battery was completely sealed and air tight.

    7. Now some companies offering already prepared electrolyte, prefer that one, rather
    then prepared by the electrician or battery vender.

    Any query regarding battery will be honestly entertained up to My knowledge Insha Allah






  2. #321
    PakWheeler Follow
    shehzad89's Avatar
    Join Date
    Feb 2015
    Posts
    3
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Watt= 1000, Kit= IC-104

    Issue iam facing is iam unable to put load of multiple items if 1 tubelight is switched on it. then if same time i switched on otherthan previous got dim.

    can u please guide. is related to adjustment of kit out put
    Must read before buying new battery UPS or Car -1542441

  3. #322
    Senior PakWheeler Follow
    Ishtiaq778's Avatar
    Join Date
    Feb 2010
    Location
    Dina
    Posts
    1,172
    Follows
    1
    Following
    1
    Mentioned
    81 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by shehzad89 View Post
    Watt= 1000, Kit= IC-104

    Issue iam facing is iam unable to put load of multiple items if 1 tubelight is switched on it. then if same time i switched on otherthan previous got dim.

    can u please guide. is related to adjustment of kit out put
    Dear, is it a brand new system??
    Are the batteries new as well???
    Tell me state of batteries and ups for better help.

  4. #323
    Senior PakWheeler Follow
    Ishtiaq778's Avatar
    Join Date
    Feb 2010
    Location
    Dina
    Posts
    1,172
    Follows
    1
    Following
    1
    Mentioned
    81 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    If batteries are ok, then it might be the adjustment problem.

  5. #324
    PakWheeler Follow
    shehzad89's Avatar
    Join Date
    Feb 2015
    Posts
    3
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Yes UPS is new brought 2 days before. And batteries are 4 months old.

  6. #325
    PakWheeler Follow
    shehzad89's Avatar
    Join Date
    Feb 2015
    Posts
    3
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Yes i brought ups 2 days before it is new. but batteries are 6 months old and properly checked by dealer from where ibought its gravity is fully ok.

    i discussd this issue to person who built this ups he told me that your underground neutral(-) need to be replace.

  7. #326
    PakWheeler Follow
    Sawari's Avatar
    Join Date
    Apr 2011
    Location
    Karachi
    Posts
    52
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @ishtaiq778
    Ok, so i bought a hydrometer and checked my bty. All the cells shows the gravity between 1205-1230. Is it alright? i read that it should be 1270. Note that UPS was still charging the bty when i checked the bty and it about to trip in another hour or so. wht should i do to increase the gravity?

  8. #327
    Senior PakWheeler Follow
    Ishtiaq778's Avatar
    Join Date
    Feb 2010
    Location
    Dina
    Posts
    1,172
    Follows
    1
    Following
    1
    Mentioned
    81 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Sawari View Post
    @ishtaiq778
    Ok, so i bought a hydrometer and checked my bty. All the cells shows the gravity between 1205-1230. Is it alright? i read that it should be 1270. Note that UPS was still charging the bty when i checked the bty and it about to trip in another hour or so. wht should i do to increase the gravity?
    replied

  9. #328
    PakWheeler Follow
    randy's Avatar
    Join Date
    Apr 2005
    Location
    Karachi
    Age
    27
    Posts
    15
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    the gravity on the hydro metre should be 1250

  10. #329
    PakWheeler Follow
    thrilller's Avatar
    Join Date
    Jan 2007
    Location
    Lahore
    Posts
    97
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    My local UPS cuttoff value is 14.40V and checking battery after 15mins it came down to 12.80V. is this drop is normal ?

  11. #330
    Senior PakWheeler Follow
    Ishtiaq778's Avatar
    Join Date
    Feb 2010
    Location
    Dina
    Posts
    1,172
    Follows
    1
    Following
    1
    Mentioned
    81 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by thrilller View Post
    My local UPS cuttoff value is 14.40V and checking battery after 15mins it came down to 12.80V. is this drop is normal ?
    yes.........its quite normal.

  12. #331
    PakWheeler Follow
    rizwan_cs's Avatar
    Join Date
    Oct 2013
    Location
    Lahore
    Posts
    38
    Follows
    0
    Following
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Last Sunday I replaced the electrolyte of my Osaka NS175 batteries.
    I was having problems:
    1) the energy savers gives dim light although UPS output remains above 250
    2) batteries are charged comparatively earlier after one hour load scheding at 10amp charging, the gravity of one battery was always above 1270 and of other around 1200 (Both batteries were bought new at same date)

    After Change of electrolyte:
    1) the tap water that was used to wash batteries was not fully drained by mistake due to the structure of caps, which decreased the SG to 1150. I removed the little top water with gravity meter and put electrolyte in it.
    2) for first time it took 2 hours to charge the batteries


    Result:
    1) Problems are same..

    Can anyone please suggest where the problem is?
    rizw@n
    ICT

  13. #332
    Senior PakWheeler Follow
    Ishtiaq778's Avatar
    Join Date
    Feb 2010
    Location
    Dina
    Posts
    1,172
    Follows
    1
    Following
    1
    Mentioned
    81 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by rizwan_cs View Post
    Last Sunday I replaced the electrolyte of my Osaka NS175 batteries.
    I was having problems:
    1) the energy savers gives dim light although UPS output remains above 250
    2) batteries are charged comparatively earlier after one hour load scheding at 10amp charging, the gravity of one battery was always above 1270 and of other around 1200 (Both batteries were bought new at same date)

    After Change of electrolyte:
    1) the tap water that was used to wash batteries was not fully drained by mistake due to the structure of caps, which decreased the SG to 1150. I removed the little top water with gravity meter and put electrolyte in it.
    2) for first time it took 2 hours to charge the batteries


    Result:
    1) Problems are same..

    Can anyone please suggest where the problem is?
    The cell of one battery is short.

  14. #333
    Senior PakWheeler Follow
    Ishtiaq778's Avatar
    Join Date
    Feb 2010
    Location
    Dina
    Posts
    1,172
    Follows
    1
    Following
    1
    Mentioned
    81 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Dear, did you measure the battery volts on poles before flushing???

  15. #334
    PakWheeler Follow
    rizwan_cs's Avatar
    Join Date
    Oct 2013
    Location
    Lahore
    Posts
    38
    Follows
    0
    Following
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Ishtiaq778 View Post
    Dear, did you measure the battery volts on poles before flushing???
    Thanks a lot Ishtiaq Sb!

    1) How can i verify which battery has short cell, and any solution to this?
    2) Not measured exactly before flushing, but i frequently check with digital meter and i always found it around 12.5 volts, not less than 12 volts.

    I've also attached 2x280 watts solar panels to these batteries. Last year with old batteries i enjoyed the whole sunlight by getting free electricity, since these new batteries it has also disturbed.
    rizw@n
    ICT

  16. #335
    Senior PakWheeler Follow
    Ishtiaq778's Avatar
    Join Date
    Feb 2010
    Location
    Dina
    Posts
    1,172
    Follows
    1
    Following
    1
    Mentioned
    81 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by rizwan_cs View Post
    Thanks a lot Ishtiaq Sb!

    1) How can i verify which battery has short cell, and any solution to this?
    2) Not measured exactly before flushing, but i frequently check with digital meter and i always found it around 12.5 volts, not less than 12 volts.

    I've also attached 2x280 watts solar panels to these batteries. Last year with old batteries i enjoyed the whole sunlight by getting free electricity, since these new batteries it has also disturbed.
    Dear, run the ups on back up mode for 1 hour with lights and fans.
    Measure the volts of each battery with digital voltmeter, battery having less volt will be the culprit.

  17. #336
    Senior PakWheeler Follow
    Ishtiaq778's Avatar
    Join Date
    Feb 2010
    Location
    Dina
    Posts
    1,172
    Follows
    1
    Following
    1
    Mentioned
    81 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Remember to disconnect solar charging before doing this test.

  18. #337
    Senior PakWheeler Follow
    Ishtiaq778's Avatar
    Join Date
    Feb 2010
    Location
    Dina
    Posts
    1,172
    Follows
    1
    Following
    1
    Mentioned
    81 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Signs of healthy battery.
    1. keeps volts above then 12.5
    2. All cells produces bubbles equally while charging.
    3. Hydrometer shows equal s.gravity of each cell.

  19. #338
    PakWheeler Follow
    imranuh's Avatar
    Join Date
    Mar 2013
    Location
    Karachi
    Age
    29
    Posts
    648
    Follows
    0
    Following
    0
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I need to buy a new battery for my car, I had Hancock maintenence free battery which lasted 1 year and 10 months, last day it showed the black colour signal. Help me with that, I have high power bulbs on the head light, more than rated stock lights and a sound system which is not really high powered but it consumes around 300 watts. Thanks!!

  20. #339
    Senior PakWheeler Follow
    Ishtiaq778's Avatar
    Join Date
    Feb 2010
    Location
    Dina
    Posts
    1,172
    Follows
    1
    Following
    1
    Mentioned
    81 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by imranuh View Post
    I need to buy a new battery for my car, I had Hancock maintenence free battery which lasted 1 year and 10 months, last day it showed the black colour signal. Help me with that, I have high power bulbs on the head light, more than rated stock lights and a sound system which is not really high powered but it consumes around 300 watts. Thanks!!
    Couldn't understand the black color signal.

  21. #340
    PakWheeler Follow
    imranuh's Avatar
    Join Date
    Mar 2013
    Location
    Karachi
    Age
    29
    Posts
    648
    Follows
    0
    Following
    0
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Ishtiaq778 View Post
    Couldn't understand the black color signal.
    See that green spot in between terminals? I am talking about that. But leave it, I am already done with that, but suggest me a good battery.
    Attached Images Attached Images  

+ Reply to Thread
Page 17 of 32 FirstFirst ... 7151617181927 ... LastLast

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •