Survey by Qualaroo
+ Reply to Thread
Results 1 to 2 of 2

Thread: engine off

  1. #1
    PakWheeler Follow
    haroonzeb's Avatar
    Join Date
    May 2014
    Location
    Peshawar
    Age
    31
    Posts
    12
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default engine off

    hy
    iam new driver..... just 13 days kaa
    i have alto 2000 (model) with efi 660 japani engine...... petrol
    problem.
    1. as i run my car in a/c after 5 to 8 minutes my car stops on the roads.. and then after 4 to 6 minutes its starts... y this happen too mee
    2. my car is just giving me 90 to 100 km in 1000 rs .... much expensive 4 mee....... plz help... to increse my milage... petrole hay....


  2. #2
    Senior PakWheeler Follow
    husnainkhan's Avatar
    Join Date
    Nov 2007
    Location
    Karachi
    Age
    83
    Posts
    1,359
    Follows
    0
    Following
    1
    Mentioned
    20 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Visit an expert mechanic and get the car scanned too.

    Sent from my HUAWEI Y300-0100 using PW Forums mobile app

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •