Survey by Qualaroo
+ Reply to Thread
Results 1 to 9 of 9

Thread: Honda City Vario Ignition Key getting hot

  1. #1
    PakWheeler Follow
    xyber's Avatar
    Join Date
    Oct 2012
    Location
    Karachi
    Posts
    52
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Honda City Vario Ignition Key getting hot

    After driving 20 to 30 minutes when I remove the key it is noticeably hot / more like warm.

    Car is Hondi City i-Dsi Vario model 2004.

    As per local car electrician there is nothing to worry about it.

    Anyone faced same issue and what action is required to fix it?

    Regards,

  2. #2
    Senior PakWheeler Follow
    asad1's Avatar
    Join Date
    Aug 2005
    Location
    Karachi
    Age
    30
    Posts
    2,707
    Follows
    2
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Have u install aftermarket acessories like fog light or any heavy equipment?

    Sent from my GT-I9105 using PW Forums mobile app

  3. #3
    PakWheeler Follow
    xyber's Avatar
    Join Date
    Oct 2012
    Location
    Karachi
    Posts
    52
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    asad1 thanks for your response.

    No fog lights / accessories, no alterations.


    Quote Originally Posted by asad1 View Post
    Have u install aftermarket acessories like fog light or any heavy equipment?

    Sent from my GT-I9105 using PW Forums mobile app

  4. #4
    PakWheeler Follow
    xyber's Avatar
    Join Date
    Oct 2012
    Location
    Karachi
    Posts
    52
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    anyone any clue?

    should i take my car to honda?

    Regards,

  5. #5
    Senior PakWheeler Follow
    autophile's Avatar
    Join Date
    Sep 2004
    Location
    Islamabad
    Posts
    13,574
    Follows
    20
    Following
    6
    Mentioned
    405 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    It's normal. But check the electrics of your car thoroughly.
    Be polite on the road. Always give way to others, particularly ambulances and pedestrians.

  6. #6
    Senior PakWheeler Follow
    asad1's Avatar
    Join Date
    Aug 2005
    Location
    Karachi
    Age
    30
    Posts
    2,707
    Follows
    2
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Is the fan direct? Havr u installed high voltage halogen bulb?

    Sent from my GT-I9105 using PW Forums mobile app

  7. #7
    Senior PakWheeler Follow
    archon2001's Avatar
    Join Date
    May 2007
    Location
    Select City
    Age
    44
    Posts
    2,223
    Follows
    6
    Following
    0
    Mentioned
    72 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    was there a tracker installed in yr car?. have faced similar issue with my car couple of years earlier, and the culprits were those stupid tracker people who removed the tracker but didn't taped the ignition wires properly.
    get yr ride chkd from experienced electrician properly, in honda if wiring goes wrong its very heavy dent to the pocket.
    Help others so that u can be Helped

  8. #8
    PakWheeler Follow
    xyber's Avatar
    Join Date
    Oct 2012
    Location
    Karachi
    Posts
    52
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I think its not normal, pehle to nahi hoti thi

    Quote Originally Posted by autophile View Post
    It's normal. But check the electrics of your car thoroughly.

  9. #9
    PakWheeler Follow
    xyber's Avatar
    Join Date
    Oct 2012
    Location
    Karachi
    Posts
    52
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I didnt install tracker. You are right i will take my car to honda / experienced electrician.

    Thanks for your response.

    Quote Originally Posted by archon2001 View Post
    was there a tracker installed in yr car?. have faced similar issue with my car couple of years earlier, and the culprits were those stupid tracker people who removed the tracker but didn't taped the ignition wires properly.
    get yr ride chkd from experienced electrician properly, in honda if wiring goes wrong its very heavy dent to the pocket.

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •