Survey by Qualaroo
+ Reply to Thread
Results 1 to 5 of 5

Thread: 22R Startup noise

  1. #1
    PakWheeler Follow
    najeeh's Avatar
    Join Date
    Jul 2014
    Location
    Islamabad
    Posts
    153
    Follows
    0
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default 22R Startup noise

    Hello,
    I've got a toyota 22R in my car. A few weeks back water got mixed with oil due to the plastic timing chain guide being broken. I got the engine cleaned out and replace the timing chain. guides and gears. Now when I start it up cold or when it has been sitting for ~15 minutes, the is a very loud knocking or hammering sound for 2-3 seconds. After this time its gone. I thought the oil pump wasn't pumping fast enough so I got it replaced, but the sound is still there.

    Any Idea on what it could be?

  2. #2
    PakWheeler Follow
    umarpal7's Avatar
    Join Date
    Mar 2011
    Location
    Lahore
    Age
    28
    Posts
    632
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    maybe its the noise of your crankshaft, may be I am wrong but a serious knock like this could only be made if the crank shaft is grinding

  3. #3
    PakWheeler Follow
    najeeh's Avatar
    Join Date
    Jul 2014
    Location
    Islamabad
    Posts
    153
    Follows
    0
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by umarpal7 View Post
    maybe its the noise of your crankshaft, may be I am wrong but a serious knock like this could only be made if the crank shaft is grinding
    If the crankshaft is grinding then i would hear the sound on harsh acceleration but I dont. It has to do something with the oil supply and some as the gauge cluster shows me an oil warning light for the first 2-3 seconds of the engine being started. When the warning light goes out the sound does too. A little more background, this sound was not being produced before the oil and water problem.

  4. #4
    Senior PakWheeler Follow
    Xulfiqar's Avatar
    Join Date
    Aug 2003
    Location
    Other
    Age
    38
    Posts
    24,405
    Follows
    131
    Following
    0
    Mentioned
    3991 Post(s)
    Tagged
    94 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    0
    Good Answers
    6

    Default

    your crank bearing shells are bad - they have too much clearance, the sound is usually a dull rumble till the light goes out. This happens after a water/oil mix problem as the water/glycol damages the babbit bearings. You will need to remove the engine and remove the crankshaft to replace the bearing shells.
    ZRS - Zulfiqar Racing Systems ..... - professionals at work - at crackwheels.com

  5. #5
    PakWheeler Follow
    najeeh.siraj's Avatar
    Join Date
    Oct 2012
    Location
    Islamabad
    Posts
    3
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    This is the sound I'am talking about:



    Don't mind the loose alternator. It has been fixed.

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •