Survey by Qualaroo
+ Reply to Thread
Results 1 to 7 of 7

Thread: Nissan ad 2006 problem urgent response????

  1. #1
    PakWheeler Follow
    humza1's Avatar
    Join Date
    Sep 2009
    Location
    Lahore
    Posts
    218
    Follows
    1
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Nissan ad 2006 problem urgent response????

    Aoa
    Pls help me with check engine light. It has no fix time it appears on/off it lacks the power and i have to turn my car off for few minutes for meanwhile it disappears where as sometime od light start turning on and off have done my best but issue is still there.

    Pls help me guys


    Sent from my iPhone using PW Forums

  2. #2
    PakWheeler Follow
    rajaatta's Avatar
    Join Date
    Apr 2014
    Posts
    682
    Follows
    4
    Following
    12
    Mentioned
    25 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Ok in lahore where are you? And what is the engine type in your ad is it hr15?

  3. #3
    PakWheeler Follow
    humza1's Avatar
    Join Date
    Sep 2009
    Location
    Lahore
    Posts
    218
    Follows
    1
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    First of all thanks for your response
    I am in lahore gulberg and its1300cc


    Sent from my iPhone using PW Forums

  4. #4
    PakWheeler Follow
    humza1's Avatar
    Join Date
    Sep 2009
    Location
    Lahore
    Posts
    218
    Follows
    1
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Plus pls figure out Nissan"s dealership In lahore


    Sent from my iPhone using PW Forums

  5. #5
    PakWheeler Follow
    rajaatta's Avatar
    Join Date
    Apr 2014
    Posts
    682
    Follows
    4
    Following
    12
    Mentioned
    25 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Ok i am on it

  6. #6
    Senior PakWheeler Follow
    muradi's Avatar
    Join Date
    Aug 2012
    Location
    Karachi
    Posts
    7,199
    Follows
    16
    Following
    3
    Mentioned
    461 Post(s)
    Tagged
    7 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    get it scanned, the plugs might be the culprit. Faced same issue on Vitz, the reason was the plugs were too tight causing failure
    Laws r Made to be Broken

  7. #7
    PakWheeler Follow
    humza1's Avatar
    Join Date
    Sep 2009
    Location
    Lahore
    Posts
    218
    Follows
    1
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by rajaatta View Post
    Ok i am on it
    means????

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •