Survey by Qualaroo
+ Reply to Thread
Page 142 of 370 FirstFirst ... 4292132140141142143144152192242 ... LastLast
Results 2,821 to 2,840 of 7394
Like Tree425Likes

Thread: Daewoo fan club

  1. #1
    Senior PakWheeler Follow
    testdriver's Avatar
    Join Date
    Mar 2006
    Location
    Islamabad
    Age
    40
    Posts
    4,682
    Follows
    4
    Following
    0
    Mentioned
    77 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Daewoo Racer/Cielo Fan Club

    Dear All,

    I am an owner of Daewoo Racer since 1995. It has proven to be a very comfortable and economical car throughout this period. It used to give an average of 13Km/L within city and ~15Km/L on long drives. Here are some pictures:


    Daewoo fan club -479355


    Daewoo fan club -479356


    Daewoo fan club -1050638

    Check the links for my rides
    1. Before 2008 (Racer)
    Daewoo Racer
    2. After Jan 2008 (Cielo)
    Daewoo Cielo


    I would recommend buying this car who want a better car at low budgets!

    Any member having used a Daewoo car must share their experience....(y)


    IMPORTANT: SCANNER Facility is Available at Friends Autos, I-9, Islamabad. [Khalid: 0322-5111110, 0321-9562840]


    Quick Links:

    Parts Dealers/workshops link [Page-3 post #:54]:


    Alloy Rim fitment [Page-15 post #:290]:


    The DOHC engine[Page-30 post #:585]:


    Service Manual/Electrical Diagrams link[Page-30 post #:594]:


    Cielo Conversion [Page-57 post #:1130]:


    How to get Black Bumpers [Page-60 post #:1315]:


    Reading ECM Error Codes [Page-191 post #:3804]:



    Air Conditioner maintenance shops [Page-195 post #:3897]:



    High RPM/Stalling Problem on AC, OK Otherwise[Page-203 post #:4048]:


  2. #2821
    Senior PakWheeler Follow
    testdriver's Avatar
    Join Date
    Mar 2006
    Location
    Islamabad
    Age
    40
    Posts
    4,682
    Follows
    4
    Following
    0
    Mentioned
    77 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by thanda View Post
    yesterday night i went somewhere in rain, after that i parked the car in front of my house, today wen i get into the car, the floor seemed wet, on removing mats i saw that the carpet was soaked with water, and the floor is flooded with water..i was like
    haiiiiiiiiiiinnnnnn, ae ke ay!!!
    wat is dis thing??
    do u guys hav any idea??
    khair idea to aap logo ko ho ga he
    :p
    xpert bande hain
    If the water is under driver side, the major culprits for such leakage of water are the brake servo top fixing bolts, the radio antenna and in some cases floor rubbers.
    1. In case the servo is causing leakage, make sure the holes of servo bolts are covered with rubber seals of size 1.
    2. In case of radio antenna, Remove the antenna and apply silicone around the hole and then re-fit the antena.
    3. In case of floor rubbers, put rubber seals of size 3 in the mising areas.

    If the water is under passenger side, the main culprits are vacuum bottle housing fitting and , floor rubber seals and AC water drainage(offcourse this is not dependent on rain).
    1. For vacuum bottle housing, remove the housing, that is under black shield of blower motor. Put some silicone on the border areas and re-fit the housing.
    2. For floor rubber seals, do as mentioned in point 3 above.
    3. For AC water drainage, consult AC mechanic.
    Adnan's
    Daewoo Cielo GLX 1.6L E-TECII DOHC 110PS/5000 150N.m./3400

  3. #2822
    PakWheeler Follow
    Shah73's Avatar
    Join Date
    Apr 2009
    Location
    Lahore
    Age
    43
    Posts
    538
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    10 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by zamanother View Post
    Yesterday i saw my cielo's dohc have give smoke not very much when i accelrate and lowering accelrate it give blue smoke and i also check oil it is littlebit low level that i check after 1 week
    what is that mean is piston ring wornout or any other problem suggest me what should i do??
    very sad indeed, recently you have spend huge amount on your engne conversion, very costly one somewhat VtechII.
    Try to smooth yourself, it happens in life. Face it. Girtay hain shahsawar hee maidaan mayn.

  4. #2823
    Senior PakWheeler Follow
    testdriver's Avatar
    Join Date
    Mar 2006
    Location
    Islamabad
    Age
    40
    Posts
    4,682
    Follows
    4
    Following
    0
    Mentioned
    77 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by syedzas View Post
    Adnan Bhai please include me in fans list.

    Syed Zubair Ahsan
    Welcome to DFC! If you are here, you are already included in the list
    Adnan's
    Daewoo Cielo GLX 1.6L E-TECII DOHC 110PS/5000 150N.m./3400

  5. #2824
    Senior PakWheeler Follow
    asad_scorpio21's Avatar
    Join Date
    Mar 2007
    Location
    Rawalpindi
    Age
    38
    Posts
    4,537
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Shah73 View Post
    very sad indeed, recently you have spend huge amount on your engne conversion, very costly one somewhat VtechII.
    Try to smooth yourself, it happens in life. Face it. Girtay hain shahsawar hee maidaan mayn.
    sher poora karo ,
    Woh tifil hi kia kiray jo ghutno kay bal chalay

  6. #2825
    Senior PakWheeler Follow
    testdriver's Avatar
    Join Date
    Mar 2006
    Location
    Islamabad
    Age
    40
    Posts
    4,682
    Follows
    4
    Following
    0
    Mentioned
    77 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by zamanother View Post
    Yesterday i saw my cielo's dohc have give smoke not very much when i accelrate and lowering accelrate it give blue smoke and i also check oil it is littlebit low level that i check after 1 week
    what is that mean is piston ring wornout or any other problem suggest me what should i do??
    Dear get the compression tested and then we can have an idea about the problem. It might be just gasket leakage of oil passage, valve seals or in worst case the piston rings. The compression test will give you a better diagnosis.

    Regarding parts, all the parts are available new (Chevrolet Aveo pistons/rings, Chevrolet Optra head gasket[valves, valve seals,timing belt, adjuster pulley and water pump; if required]) as well as kabli.
    Adnan's
    Daewoo Cielo GLX 1.6L E-TECII DOHC 110PS/5000 150N.m./3400

  7. #2826
    Senior PakWheeler Follow
    testdriver's Avatar
    Join Date
    Mar 2006
    Location
    Islamabad
    Age
    40
    Posts
    4,682
    Follows
    4
    Following
    0
    Mentioned
    77 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by asad_scorpio21 View Post
    sher poora karo ,
    Woh tifil hi kia kiray jo ghutno kay bal chalay
    Girtey hain shahsawar hi maidan e jang main
    woh tifl kia giray jo ghutno kay bal chaley<!--fontc--><!--/fontc-->
    Adnan's
    Daewoo Cielo GLX 1.6L E-TECII DOHC 110PS/5000 150N.m./3400

  8. #2827
    PakWheeler Follow
    Javaid35's Avatar
    Join Date
    May 2007
    Location
    Rawalpindi
    Age
    44
    Posts
    54
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @testdriver bhai
    Assalam O Alaikum
    few days bak i sent u a message regarding problem in my woo's Airconditioning system, i m awaiting reply.
    i m again mentioning the problem for benefit of all woo lovers:-
    1. i recently got sanden 507 compressor fitted
    2. cooling coil was replaced with chineese last yr
    3. when i switch on the AC, it gives good feeling initially, but just after few mins, it vanishes, virtually in day time, even only driver cannot travel comfortably
    4. i m in a remote area where i m unable to find daewoo AC specialist.
    5. i got it checked recently by a mechanic, he diagnosed that compressor is working fine, however either expansion valve is missing or malfunctioning or the vaporizer bottle (fitted on rite side) isnt functioning.
    6. pls help me in diagnosing the nature of exact fault and where is the expansion valve located in the airconditioning system and if it is missing, can any other car's expansion valve be fitted ????
    awaiting ur expert advice
    thnx in advance

  9. #2828
    PakWheeler Follow
    zamanother's Avatar
    Join Date
    Oct 2009
    Location
    Multan
    Age
    35
    Posts
    74
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default @testdriver and all

    Quote Originally Posted by testdriver View Post
    Dear get the compression tested and then we can have an idea about the problem. It might be just gasket leakage of oil passage, valve seals or in worst case the piston rings. The compression test will give you a better diagnosis.

    Regarding parts, all the parts are available new (Chevrolet Aveo pistons/rings, Chevrolet Optra head gasket[valves, valve seals,timing belt, adjuster pulley and water pump; if required]) as well as kabli.
    thanks for ur urgent reply first i will check the head gasket by a gud machanic as u mension and result will share with you i also saw water sprayed from siliencer

  10. #2829
    Senior PakWheeler Follow
    testdriver's Avatar
    Join Date
    Mar 2006
    Location
    Islamabad
    Age
    40
    Posts
    4,682
    Follows
    4
    Following
    0
    Mentioned
    77 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Javaid35 View Post
    @testdriver bhai
    Assalam O Alaikum
    few days bak i sent u a message regarding problem in my woo's Airconditioning system, i m awaiting reply.
    i m again mentioning the problem for benefit of all woo lovers:-
    1. i recently got sanden 507 compressor fitted
    2. cooling coil was replaced with chineese last yr
    3. when i switch on the AC, it gives good feeling initially, but just after few mins, it vanishes, virtually in day time, even only driver cannot travel comfortably
    4. i m in a remote area where i m unable to find daewoo AC specialist.
    5. i got it checked recently by a mechanic, he diagnosed that compressor is working fine, however either expansion valve is missing or malfunctioning or the vaporizer bottle (fitted on rite side) isnt functioning.
    6. pls help me in diagnosing the nature of exact fault and where is the expansion valve located in the airconditioning system and if it is missing, can any other car's expansion valve be fitted ????
    awaiting ur expert advice
    thnx in advance
    If the mechanic has physically inspected the AC system and diagnosed the fault up to his knowledge, he might be right. Expansion valve is located near the side wall opposite to the alternator. You can find the expansion valve from any refrigerant retailer.
    Adnan's
    Daewoo Cielo GLX 1.6L E-TECII DOHC 110PS/5000 150N.m./3400

  11. #2830
    PakWheeler Follow
    welcome786's Avatar
    Join Date
    Jan 2008
    Location
    Karachi
    Age
    39
    Posts
    378
    Follows
    0
    Following
    1
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @ all

    What is overhauling checklist?

    i mean what parts are changed/replaced or inspected during overhaul?

    how long this overhaul can run engine in smooth?

    previous problems like white smoke, engine oil consumption, bad pickup will be overcomed?

    regards,
    MONEY IS YOURS BUT RESOURCES BELONG TO THE
    SOCIETY

  12. #2831
    Senior PakWheeler Follow
    asad_scorpio21's Avatar
    Join Date
    Mar 2007
    Location
    Rawalpindi
    Age
    38
    Posts
    4,537
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by welcome786 View Post
    @ all

    What is overhauling checklist?

    i mean what parts are changed/replaced or inspected during overhaul?

    how long this overhaul can run engine in smooth?

    previous problems like white smoke, engine oil consumption, bad pickup will be overcomed?

    regards,
    I recently get done this job , Work completed in 3 days.
    Details:
    Engine Foundation: 550/-
    Silicon: 180/-
    Kerosine oil , cloths, sand paper: Rs.600/-
    Head valve : 900/-
    Piston: 2600/-
    Rings: 1800/-
    Main Bigun: 1250/-
    Jane Kit: 1850/-
    Kharadia work(9 different jobs) : 4750/-
    Labour Mechanic: 3500/-
    Oil /Filter : 1525/-
    Total : 19505/-
    Now drive is very smooth with less engine noise ,
    awesome pick , no vibration at all. and i am satisfied
    with all work.
    Note: Works/parts depend on engine existing condition.

  13. #2832
    PakWheeler Follow
    welcome786's Avatar
    Join Date
    Jan 2008
    Location
    Karachi
    Age
    39
    Posts
    378
    Follows
    0
    Following
    1
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by asad_scorpio21 View Post
    I recently get done this job , Work completed in 3 days.
    Details:
    Engine Foundation: 550/-
    Silicon: 180/-
    Kerosine oil , cloths, sand paper: Rs.600/-
    Head valve : 900/-
    Piston: 2600/-
    Rings: 1800/-
    Main Bigun: 1250/-
    Jane Kit: 1850/-
    Kharadia work(9 different jobs) : 4750/-
    Labour Mechanic: 3500/-
    Oil /Filter : 1525/-
    Total : 19505/-
    Now drive is very smooth with less engine noise ,
    awesome pick , no vibration at all. and i am satisfied
    with all work.
    Note: Works/parts depend on engine existing condition.

    nice work

    what is main bigun?

    what kharadia do with engine and what about piston?

    you are very helpfull in absense of TestDriver

    thanks
    MONEY IS YOURS BUT RESOURCES BELONG TO THE
    SOCIETY

  14. #2833
    Senior PakWheeler Follow
    asad_scorpio21's Avatar
    Join Date
    Mar 2007
    Location
    Rawalpindi
    Age
    38
    Posts
    4,537
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by welcome786 View Post
    nice work

    what is main bigun?

    what kharadia do with engine and what about piston?

    you are very helpfull in absense of TestDriver

    thanks
    bigun is also a part , kharadia did some granding and welding the damaged head. the expense could be more or less. actually i got overhauled my engine for first time , is was still sealed . the main issues was little smoke in morning (sometimes) and engineoil extra consumption i.e consumed 2 ltr in just 1400 KM , engine we also noisy.
    now i am satisfied and enjoying my ride.

  15. #2834
    PakWheeler Follow
    welcome786's Avatar
    Join Date
    Jan 2008
    Location
    Karachi
    Age
    39
    Posts
    378
    Follows
    0
    Following
    1
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by asad_scorpio21 View Post
    bigun is also a part , kharadia did some granding and welding the damaged head. the expense could be more or less. actually i got overhauled my engine for first time , is was still sealed . the main issues was little smoke in morning (sometimes) and engineoil extra consumption i.e consumed 2 ltr in just 1400 KM , engine we also noisy.
    now i am satisfied and enjoying my ride.

    ok

    enjoy the ride
    MONEY IS YOURS BUT RESOURCES BELONG TO THE
    SOCIETY

  16. #2835
    PakWheeler Follow
    omaranwar's Avatar
    Join Date
    May 2010
    Location
    Rawalpindi
    Age
    31
    Posts
    40
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    A few days back (one of those days when CNG is not available) i was on Islamabad highway when my woo's fuel pump stopped working. Was out of CNG so faced a lot of KHUWARI. Anyways, i was unable to find a decent Kabli Daewoo Fuel pump so with some advise from the mechanic (Safraaz, I&T center G-10) tried Corolla GLI pumps but none of them provided full pressure. Finally the big pump of Totota Hiace was placed. It worked fine while testing which was about 6-8 Km Drive.

    Now this fuel pump works absolutely fine for about 3-4 Kms, then the car stars behaving real bad. It feels like as if fuel flow to the engine is not continuous. Very jerky ride for some time and then the engine switches off. I can feel a lag of about 1-2 secs between the accelerator and the engine's RPM. Now i remeber that while testing, the fuel pump was not totally sealed and air could flow in and out of tank.

    Is it possible that after driving for a couple of Kms, the vacuum starts to build up in the tank, prohibiting the flow of fuel into the engine??? I am just guessing here as this prob never occurred with old fuel pump!!! Advise here will be appreciated.

  17. #2836
    PakWheeler Follow
    zamanother's Avatar
    Join Date
    Oct 2009
    Location
    Multan
    Age
    35
    Posts
    74
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default @testdriver

    As you suggest i've repaired overhaul head valves+headgaskit
    machanic Rs.1000
    carbon cleaning spray Rs.300
    kharadia Rs.2500
    after that in result no blue smoke at workshop and machanic says engine piston+rings cylenders have no problem its in gud condition
    So next day when i start my cielo and check the silencer in idle there was no smoke but when high accelerat and rpm meter goes above 6000-6500 to coming down acceleration it gives some smoke and then vanished . On idle and normal rpm 2000-3500 no smoke
    i dont understand where & wats that type of problem
    please reply wat should I do now ???

  18. #2837
    Senior PakWheeler Follow
    testdriver's Avatar
    Join Date
    Mar 2006
    Location
    Islamabad
    Age
    40
    Posts
    4,682
    Follows
    4
    Following
    0
    Mentioned
    77 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by zamanother View Post
    As you suggest i've repaired overhaul head valves+headgaskit
    machanic Rs.1000
    carbon cleaning spray Rs.300
    kharadia Rs.2500
    after that in result no blue smoke at workshop and machanic says engine piston+rings cylenders have no problem its in gud condition
    So next day when i start my cielo and check the silencer in idle there was no smoke but when high accelerat and rpm meter goes above 6000-6500 to coming down acceleration it gives some smoke and then vanished . On idle and normal rpm 2000-3500 no smoke
    i dont understand where & wats that type of problem
    please reply wat should I do now ???
    Please give some more details about the work you had done? Did you put new valves + valve-seals + valve guides + new gasket?

    Valves will take some time to properly seated so for the time being keep the engine in low revs for few days and then you can drive the car as usual. Also put some reputable oil of 20W50 viscosity (Petromin Ultra7/Liqui Moly[yes 20w50 is available now] both are good).
    Adnan's
    Daewoo Cielo GLX 1.6L E-TECII DOHC 110PS/5000 150N.m./3400

  19. #2838
    Senior PakWheeler Follow
    testdriver's Avatar
    Join Date
    Mar 2006
    Location
    Islamabad
    Age
    40
    Posts
    4,682
    Follows
    4
    Following
    0
    Mentioned
    77 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by omaranwar View Post
    A few days back (one of those days when CNG is not available) i was on Islamabad highway when my woo's fuel pump stopped working. Was out of CNG so faced a lot of KHUWARI. Anyways, i was unable to find a decent Kabli Daewoo Fuel pump so with some advise from the mechanic (Safraaz, I&T center G-10) tried Corolla GLI pumps but none of them provided full pressure. Finally the big pump of Totota Hiace was placed. It worked fine while testing which was about 6-8 Km Drive.

    Now this fuel pump works absolutely fine for about 3-4 Kms, then the car stars behaving real bad. It feels like as if fuel flow to the engine is not continuous. Very jerky ride for some time and then the engine switches off. I can feel a lag of about 1-2 secs between the accelerator and the engine's RPM. Now i remeber that while testing, the fuel pump was not totally sealed and air could flow in and out of tank.

    Is it possible that after driving for a couple of Kms, the vacuum starts to build up in the tank, prohibiting the flow of fuel into the engine??? I am just guessing here as this prob never occurred with old fuel pump!!! Advise here will be appreciated.
    Bro I am using Corolla Xli's pump and is working good. Do keep in mind that the DOHC engine requires more fuel pressure than the TBi. Better get the fuel lines + tank vacuum checked. Is MIL(Malfunction Indication Lamp/Check Engine Light) displayed during engine operation? There might be some problem with the TPS signal!
    Adnan's
    Daewoo Cielo GLX 1.6L E-TECII DOHC 110PS/5000 150N.m./3400

  20. #2839
    Senior PakWheeler Follow
    asad_scorpio21's Avatar
    Join Date
    Mar 2007
    Location
    Rawalpindi
    Age
    38
    Posts
    4,537
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @Testdriver
    just for Gen Info , why Daewoo's Engine sound(OHC 8 Valve) is more as compare to some other 1.5 Ltr engine like corolla or civic. (90s Model)
    Answer for this question were already replied in some other thread but i couldnt find , so plz share this info.

  21. #2840
    PakWheeler Follow
    omaranwar's Avatar
    Join Date
    May 2010
    Location
    Rawalpindi
    Age
    31
    Posts
    40
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by testdriver View Post
    Bro I am using Corolla Xli's pump and is working good. Do keep in mind that the DOHC engine requires more fuel pressure than the TBi. Better get the fuel lines + tank vacuum checked. Is MIL(Malfunction Indication Lamp/Check Engine Light) displayed during engine operation? There might be some problem with the TPS signal!
    Well, the fuel lines were checked when installing the pump and there was no prob. Fuel flow/pressure was proper. No MIL is displayed at any time. I will now get the tank vacuum checked. My gut feeling is that it has some prob. I dont know what TPS Signal is? Can you tell me in layman terms.

    Regards

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •