Survey by Qualaroo
+ Reply to Thread
Page 232 of 370 FirstFirst ... 132182222230231232233234242282332 ... LastLast
Results 4,621 to 4,640 of 7393
Like Tree425Likes

Thread: Daewoo fan club

  1. #1
    Senior PakWheeler Follow
    testdriver's Avatar
    Join Date
    Mar 2006
    Location
    Islamabad
    Age
    40
    Posts
    4,682
    Follows
    4
    Following
    0
    Mentioned
    77 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Daewoo Racer/Cielo Fan Club

    Dear All,

    I am an owner of Daewoo Racer since 1995. It has proven to be a very comfortable and economical car throughout this period. It used to give an average of 13Km/L within city and ~15Km/L on long drives. Here are some pictures:


    Daewoo fan club -479355


    Daewoo fan club -479356


    Daewoo fan club -1050638

    Check the links for my rides
    1. Before 2008 (Racer)
    Daewoo Racer
    2. After Jan 2008 (Cielo)
    Daewoo Cielo


    I would recommend buying this car who want a better car at low budgets!

    Any member having used a Daewoo car must share their experience....(y)


    IMPORTANT: SCANNER Facility is Available at Friends Autos, I-9, Islamabad. [Khalid: 0322-5111110, 0321-9562840]


    Quick Links:

    Parts Dealers/workshops link [Page-3 post #:54]:


    Alloy Rim fitment [Page-15 post #:290]:


    The DOHC engine[Page-30 post #:585]:


    Service Manual/Electrical Diagrams link[Page-30 post #:594]:


    Cielo Conversion [Page-57 post #:1130]:


    How to get Black Bumpers [Page-60 post #:1315]:


    Reading ECM Error Codes [Page-191 post #:3804]:



    Air Conditioner maintenance shops [Page-195 post #:3897]:



    High RPM/Stalling Problem on AC, OK Otherwise[Page-203 post #:4048]:


  2. #4621
    Senior PakWheeler Follow
    testdriver's Avatar
    Join Date
    Mar 2006
    Location
    Islamabad
    Age
    40
    Posts
    4,682
    Follows
    4
    Following
    0
    Mentioned
    77 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by guybwp View Post
    today i got the ECM changed....this one ran in diagnostic mode...at ist it didnt shw any error code but then agter some time it statrted showing the error code of 22 which meants TPS error n also car started missing.....wen u give acceleration n then take off ur foot from the pedal it starts missing n its more pronounced on cng compared to petrol?....th mechanic checked the fault by placing another cars TPS but missing problem wasnt solved...so he said not to change it till the check engine light shows completely......the problem seems to b the same as before i changed the head...got the valves checked...n even washed the petrol tank...he says its due to valves which become covered with grease due to bad petrol these days.....but as i remember my car wasn't missing that much bfore changin the ECM....it would just miss on cng n thats also wen i would start the car n then it will get ok after few mins.....
    i ve been reading about same problem in other forms n people have sugested using liqui molly to flush the engine.....n many other things...
    TESTDRIVER bhai wat do u sugest bro? i also forgot to mention that wen mechanic placed back my TPS the ecm showed the error of 21 this time again for TPS....im quite fed up of this missing thing.....on idle car is smooth but as i give acceleration n remove my foot from pedal the car misses n then goes smooth.......u sugested for engine compression test? should i go for it?
    Does the RPM stay under 1000 at idle or not? Did the installer whom fitted the advancer cut any wire from TPS (TPS has three wires; grey [+5v], black [ECM ground] and blue [+0.5 to 4.5 v]). Remember no wire from the TPS needs to cut while installing the advancer, just the blue wire is hooked up (and not cut) to the advancer as a reference. Please check and reply back.
    Adnan's
    Daewoo Cielo GLX 1.6L E-TECII DOHC 110PS/5000 150N.m./3400

  3. #4622
    PakWheeler Follow
    guybwp's Avatar
    Join Date
    Jan 2011
    Location
    Lahore
    Posts
    423
    Follows
    0
    Following
    0
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by testdriver View Post
    Does the RPM stay under 1000 at idle or not? Did the installer whom fitted the advancer cut any wire from TPS (TPS has three wires; grey [+5v], black [ECM ground] and blue [+0.5 to 4.5 v]). Remember no wire from the TPS needs to cut while installing the advancer, just the blue wire is hooked up (and not cut) to the advancer as a reference. Please check and reply back.
    i will check n let u know.....there is no rpm meter so i cant tell if the rpm is set to 1000 on idle but my mechanic set it to 800 for petrol...dnt know about cng....he was saying 1000 but im not sure if he did set it....

  4. #4623
    PakWheeler Follow
    guybwp's Avatar
    Join Date
    Jan 2011
    Location
    Lahore
    Posts
    423
    Follows
    0
    Following
    0
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    what could be the possible causes for such type of missing.....i ve been going through it on diferent forms n everyone has there own views..some saying plug wires r culprit some ignition coil n some even refer to carburetor....but there doesnt seem to b any consensus among all of them....n im quite confused as to what shall i do next? keeping riding as it is or do something n spend more money without getting to the main problem.....

  5. #4624
    PakWheeler Follow
    guybwp's Avatar
    Join Date
    Jan 2011
    Location
    Lahore
    Posts
    423
    Follows
    0
    Following
    0
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    i just checked.....TPS wires r all intact..infact there is no hooking up with any of TPS wires...wires r all attached according to the manual.....

  6. #4625
    Senior PakWheeler Follow
    testdriver's Avatar
    Join Date
    Mar 2006
    Location
    Islamabad
    Age
    40
    Posts
    4,682
    Follows
    4
    Following
    0
    Mentioned
    77 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by guybwp View Post
    i just checked.....TPS wires r all intact..infact there is no hooking up with any of TPS wires...wires r all attached according to the manual.....
    Strange!!!! so how he installed the advancer? Can you somehow take snaps of the installation and post here. There seem to be some wrong with the wiring!
    Adnan's
    Daewoo Cielo GLX 1.6L E-TECII DOHC 110PS/5000 150N.m./3400

  7. #4626
    PakWheeler Follow
    AACOOL_S's Avatar
    Join Date
    Aug 2011
    Location
    Islamabad
    Posts
    12
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default DAEWOO Roof Moulding For Sale

    Price Rs.2000
    Contact.03005151455Daewoo fan club -333787

    Daewoo fan club -333788

  8. #4627
    PakWheeler Follow
    Shah73's Avatar
    Join Date
    Apr 2009
    Location
    Lahore
    Age
    43
    Posts
    538
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    10 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by nomi700 View Post
    Shah jee. Reset karna, wash nahi.


    Sent through Tapatalk
    Ji Bhaijan, otherwise i was going to wash it with Surf Excell!!!!

  9. #4628
    PakWheeler Follow
    guybwp's Avatar
    Join Date
    Jan 2011
    Location
    Lahore
    Posts
    423
    Follows
    0
    Following
    0
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    i will try to take picture...but thats how they did it....
    Black wire to distributor
    Brown wire to negative terminal of coil
    Red wire to positive terminal of the coil
    Blue wire to Blue wire of CNG change over switch
    Yellow Green wire to ground.
    thats it......i checked the wires again and as such advancer is working...there was no mentioning of TPS in this platinos advancer manual book....but it was mentioned in some other advancer like tomasseto ...

  10. #4629
    PakWheeler Follow
    guybwp's Avatar
    Join Date
    Jan 2011
    Location
    Lahore
    Posts
    423
    Follows
    0
    Following
    0
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    i again checked ECM last night before going out and it wasnt giving any errors..what does that mean?

  11. #4630
    PakWheeler Follow
    thanda's Avatar
    Join Date
    Dec 2005
    Location
    Islamabad
    Age
    31
    Posts
    417
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    AOA friends
    yesterday an year of smooth drive came to an end, my car betrayed me in the middle of ISB highway
    car was on petrol and was running gr8, suddenly strange tak tak sound started to sound out of no where, that grew on high revs, i stopped inspected but couldnt find out the culprit, went to wajid workshop (gulzar i quaid) but it was closed due to jumma, called him and he came for my rescue, initial inspection showed that timing belt has given up, changed it and tried to start the car but cam shaft was jammed, so towed the car to his workshop, and came home on a taxi
    now going to his workshop to see the real damage
    A "cool dude" who says civic is the best car in the universe actually owns a CD 70!

  12. #4631
    Senior PakWheeler Follow
    nomi700's Avatar
    Join Date
    Feb 2006
    Location
    Lahore
    Age
    39
    Posts
    14,184
    Follows
    4
    Following
    1
    Mentioned
    168 Post(s)
    Tagged
    54 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Sad


    Sent through Tapatalk
    Please take care of your near and dear ones. Drive safely.
    https://www.facebook.com/naumansheikhpictography

  13. #4632
    PakWheeler Follow
    shah12's Avatar
    Join Date
    Sep 2005
    Location
    Jubail, Saudi Arabia
    Age
    38
    Posts
    108
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    For sale daewoo racer register 1996 good condition at gulshan e iqbal new dhoraji colony karachi i am going to saudia due to reson my shifting i am saleing it please call me 03232576060 shah nawaz

  14. #4633
    PakWheeler Follow
    Shah73's Avatar
    Join Date
    Apr 2009
    Location
    Lahore
    Age
    43
    Posts
    538
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    10 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Right side excell of my car produces rocking sound, not too much, (not always) on minor tunrs (half stearing turns). but if we check it with full stearing turn then there is no sound.!!!!!!!

    i feel think that there is some problem in right excell. what do u say????

    if i had to change it then should i go for kabli or new chinese one. which one would be long lasting??

  15. #4634
    PakWheeler Follow
    Shah73's Avatar
    Join Date
    Apr 2009
    Location
    Lahore
    Age
    43
    Posts
    538
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    10 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Testdriver:

    Right side excell of my car produces rocking sound, not too much, (not always) on minor tunrs only(half stearing turns). but if we check it with full stearing turn then there is no sound.!!!!!!!

    i feel think that there is some problem in right excell. what do u say????

    if i had to change it then should i go for kabli or new chinese one. which one would be long lasting??

  16. #4635
    PakWheeler Follow
    Shah73's Avatar
    Join Date
    Apr 2009
    Location
    Lahore
    Age
    43
    Posts
    538
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    10 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    testdriver:

    during my recent trip of rwp i ran my car on petrol and it ran like corolla or civic, amazing. means replaced sensor is working fine.

    i changed the distributor setting on petrol i equalled it to zero or a bit more than zero (previous setting was a bit higher than 1) , result was really great in terms of pick up and average.

    just for a idea, what should be setting of distributor on cng??,, as there are Nos 1, 2,3,4 and 9 carved on distributor.
    Why Nos 7, 8 ans 9 are not there????

  17. #4636
    Senior PakWheeler Follow
    nomi700's Avatar
    Join Date
    Feb 2006
    Location
    Lahore
    Age
    39
    Posts
    14,184
    Follows
    4
    Following
    1
    Mentioned
    168 Post(s)
    Tagged
    54 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Shah73 View Post
    testdriver:

    during my recent trip of rwp i ran my car on petrol and it ran like corolla or civic, amazing. means replaced sensor is working fine.

    i changed the distributor setting on petrol i equalled it to zero or a bit more than zero (previous setting was a bit higher than 1) , result was really great in terms of pick up and average.

    just for a idea, what should be setting of distributor on cng??,, as there are Nos 1, 2,3,4 and 9 carved on distributor.
    Why Nos 7, 8 ans 9 are not there????
    Wonderful shah jee. Woo per rolla k mazay?? Lagta hay isi waja say jaldi wapsi ho gayi hay??


    Sent through Tapatalk
    Please take care of your near and dear ones. Drive safely.
    https://www.facebook.com/naumansheikhpictography

  18. #4637
    PakWheeler Follow
    guybwp's Avatar
    Join Date
    Jan 2011
    Location
    Lahore
    Posts
    423
    Follows
    0
    Following
    0
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    well its reverse for me.....i dont know wat has actually happened.....but my distributor is now set on gas mode n the pick is amazing n the more amazing thing which i noticed is dat the pick is same on petrol at the same setting...just to b precise n totally correct i set the distributor on petrol n ran it but the pick got dead both on petrol n cng....so i had to turn it back to cng setting...im thinking not to mess with it..as my advancer is working fine n car is runing fine too...in the past too much worry always led me to spend too much on my car with no results n more messing up of it....
    just to b entirely sure about the wiring of advancer i will go to some cng shop dats it otherwise nothing else.....even the missing thing which car is doing ,i wont worry about it right now as its running ok....n beside i dnt think any daewoo mechanic here is capable to correctly diagnose it..they all want to just fill their pockets no matter wat happens to car or customer....
    i will wait till i visit isb n get it checked from some good mechanic over there....

  19. #4638
    Senior PakWheeler Follow
    testdriver's Avatar
    Join Date
    Mar 2006
    Location
    Islamabad
    Age
    40
    Posts
    4,682
    Follows
    4
    Following
    0
    Mentioned
    77 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Shah73 View Post
    Right side excell of my car produces rocking sound, not too much, (not always) on minor tunrs (half stearing turns). but if we check it with full stearing turn then there is no sound.!!!!!!!

    i feel think that there is some problem in right excell. what do u say????

    if i had to change it then should i go for kabli or new chinese one. which one would be long lasting??
    It could be possible that the axle is touching any foreign body or the boot is torn. Get the CV Joint/Axle checked for any problem.

    Long lasting is questionable in both cases , if you handle them carefully, they can last longer. The care includes keeping an eye on the boot and avoid giving them excessive engine power during turns.
    Adnan's
    Daewoo Cielo GLX 1.6L E-TECII DOHC 110PS/5000 150N.m./3400

  20. #4639
    Senior PakWheeler Follow
    testdriver's Avatar
    Join Date
    Mar 2006
    Location
    Islamabad
    Age
    40
    Posts
    4,682
    Follows
    4
    Following
    0
    Mentioned
    77 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Shah73 View Post
    testdriver:

    during my recent trip of rwp i ran my car on petrol and it ran like corolla or civic, amazing. means replaced sensor is working fine.

    i changed the distributor setting on petrol i equalled it to zero or a bit more than zero (previous setting was a bit higher than 1) , result was really great in terms of pick up and average.

    just for a idea, what should be setting of distributor on cng??,, as there are Nos 1, 2,3,4 and 9 carved on distributor.
    Why Nos 7, 8 ans 9 are not there????
    The advance on CNG should be around 5-9 degree.
    Adnan's
    Daewoo Cielo GLX 1.6L E-TECII DOHC 110PS/5000 150N.m./3400

  21. #4640
    PakWheeler Follow
    guybwp's Avatar
    Join Date
    Jan 2011
    Location
    Lahore
    Posts
    423
    Follows
    0
    Following
    0
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by testdriver View Post
    The advance on CNG should be around 5-9 degree.
    TESTDRIVER bhai can u be more simpler.....5-9 degress? does it mean we ve to adjust the distributor between the number 5 and 9 written on distributor engine side....as i remmember the number written are...90 234 9701 something like that but pretty sure about 234 9. and my CNG is advancerd between 2 and 3 number.....pick on both petrol and cng r good but on petrol it starts on ist self where as on CNG it takes longer esp in the morning...but even when car is warm it takes longer? what could be the reason...ssulf is serviced already...any idea?

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •