Survey by Qualaroo
+ Reply to Thread
Page 328 of 370 FirstFirst ... 228278318326327328329330338 ... LastLast
Results 6,541 to 6,560 of 7394
Like Tree425Likes

Thread: Daewoo fan club

  1. #1
    Senior PakWheeler Follow
    testdriver's Avatar
    Join Date
    Mar 2006
    Location
    Islamabad
    Age
    40
    Posts
    4,682
    Follows
    4
    Following
    0
    Mentioned
    77 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Daewoo Racer/Cielo Fan Club

    Dear All,

    I am an owner of Daewoo Racer since 1995. It has proven to be a very comfortable and economical car throughout this period. It used to give an average of 13Km/L within city and ~15Km/L on long drives. Here are some pictures:


    Daewoo fan club -479355


    Daewoo fan club -479356


    Daewoo fan club -1050638

    Check the links for my rides
    1. Before 2008 (Racer)
    Daewoo Racer
    2. After Jan 2008 (Cielo)
    Daewoo Cielo


    I would recommend buying this car who want a better car at low budgets!

    Any member having used a Daewoo car must share their experience....(y)


    IMPORTANT: SCANNER Facility is Available at Friends Autos, I-9, Islamabad. [Khalid: 0322-5111110, 0321-9562840]


    Quick Links:

    Parts Dealers/workshops link [Page-3 post #:54]:


    Alloy Rim fitment [Page-15 post #:290]:


    The DOHC engine[Page-30 post #:585]:


    Service Manual/Electrical Diagrams link[Page-30 post #:594]:


    Cielo Conversion [Page-57 post #:1130]:


    How to get Black Bumpers [Page-60 post #:1315]:


    Reading ECM Error Codes [Page-191 post #:3804]:



    Air Conditioner maintenance shops [Page-195 post #:3897]:



    High RPM/Stalling Problem on AC, OK Otherwise[Page-203 post #:4048]:


  2. #6541
    Senior PakWheeler Follow
    testdriver's Avatar
    Join Date
    Mar 2006
    Location
    Islamabad
    Age
    40
    Posts
    4,682
    Follows
    4
    Following
    0
    Mentioned
    77 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by mrasifrasool View Post
    A-O-A Testdriver hope you are fine and your life if going very well.
    I am facing a problem in my Daewoo for last 2 week so please guide me?
    Suddenly 2 week ago my Daewoo Engine RPM goes high (2500) and CEL will appear.
    After studying the Daewoo fan club forum I replace the IAC valve but problem not solve.
    Than I check TP sensor that is working fine, MAP sensor are also working fine.
    When i switch on AC the RPM goes more high almost 3500 other vise 2500.
    Plz suggest me what I do?
    WAS,

    Did you try to retrieve code with blink method? It seems like VSS related issue!
    Adnan's
    Daewoo Cielo GLX 1.6L E-TECII DOHC 110PS/5000 150N.m./3400

  3. #6542
    PakWheeler Follow
    mrasifrasool's Avatar
    Join Date
    Jun 2006
    Location
    Wah cantt
    Age
    40
    Posts
    192
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by testdriver View Post
    WAS,

    Did you try to retrieve code with blink method? It seems like VSS related issue!
    yes i try with code.
    the code appear 12

  4. #6543
    PakWheeler Follow
    jazz82's Avatar
    Join Date
    Jun 2014
    Location
    Rawalpindi
    Posts
    99
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by mrasifrasool View Post
    yes i try with code.
    the code appear 12
    12 is everything ok.
    I had this problem with my car also 2 month back nobody was able to cure it. then after that RPM got too low n car started shutting off. changing plugs n adjusting RPM n gas solved the issue. I think CTS has something to do with this but testdriver is the authority to act. my advice is to adjust RPM, gas n petrol setting again. Xulfiqar told that GM IAC tend to fail so clean them n dip them in sewing machine oil for 10 mnte n then install they will start working properly. not tested this dipping yet. just remembered after rains my cars RPM again got high mech partially blocked airintake above IAc valve n this solved the problem as my cars IAC is faulty n fully opened n elfy in it to keep open but this a desi jugaar.

  5. #6544
    PakWheeler Follow
    jazz82's Avatar
    Join Date
    Jun 2014
    Location
    Rawalpindi
    Posts
    99
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by testdriver View Post
    See attachment
    AoA @testdriver, AC starts on position 3 or not?
    my car starts AC on position 3. n one more question Blower can b detached from AC or not? means only blower start no AC. Somewhere I read u said that in position 4 only blower will work but this is basically for heater.

  6. #6545
    PakWheeler Follow
    mrasifrasool's Avatar
    Join Date
    Jun 2006
    Location
    Wah cantt
    Age
    40
    Posts
    192
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Jazz82
    thank u so much for useful information.
    my car also create problem in rainy days when i was going to Gujrawala.
    now i am also driving my own desi jugaar (adjust IAC valve length and unplugs its connector).
    according to testdriver statement i check the VSS but its OK than i disconnect the VSS and drive but the problem remain same.

  7. #6546
    PakWheeler Follow
    mrasifrasool's Avatar
    Join Date
    Jun 2006
    Location
    Wah cantt
    Age
    40
    Posts
    192
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    testdriver please see the following link and tell can it working with daewoo

    http://olx.com.pk/item/super-mini-el...g-IDGGKSJ.html

  8. #6547
    PakWheeler Follow
    jazz82's Avatar
    Join Date
    Jun 2014
    Location
    Rawalpindi
    Posts
    99
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by mrasifrasool View Post
    Jazz82
    thank u so much for useful information.
    my car also create problem in rainy days when i was going to Gujrawala.
    now i am also driving my own desi jugaar (adjust IAC valve length and unplugs its connector).
    according to testdriver statement i check the VSS but its OK than i disconnect the VSS and drive but the problem remain same.
    it is IAC then try that dipping in oil thing

  9. #6548
    PakWheeler Follow
    jazz82's Avatar
    Join Date
    Jun 2014
    Location
    Rawalpindi
    Posts
    99
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by mrasifrasool View Post
    Jazz82
    thank u so much for useful information.
    my car also create problem in rainy days when i was going to Gujrawala.
    now i am also driving my own desi jugaar (adjust IAC valve length and unplugs its connector).
    according to testdriver statement i check the VSS but its OK than i disconnect the VSS and drive but the problem remain same.
    it is IAC then try that dipping in oil thing

  10. #6549
    Senior PakWheeler Follow
    overspeed111's Avatar
    Join Date
    Apr 2010
    Location
    Islamabad
    Posts
    1,176
    Follows
    0
    Following
    1
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    AOA,
    bro after cleaning cluster and replace fused bulbs so i noticed now that check engine light is constantly on it went off when i engage self starter and after engine is started it appears again, what could be the problem how to diagnose that? how to check sensors? and how to read codes?
    now i have digital multimeter would it help in finding the faulty sensor? how much sensors it got any picture with purpose and type of sensor would really help.
    i also found that engine rpm is high and fuel mixture is running very rich thats why i think it came down to 6-7 kmpl
    .....

  11. #6550
    Senior PakWheeler Follow
    testdriver's Avatar
    Join Date
    Mar 2006
    Location
    Islamabad
    Age
    40
    Posts
    4,682
    Follows
    4
    Following
    0
    Mentioned
    77 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by jazz82 View Post
    12 is everything ok.
    I had this problem with my car also 2 month back nobody was able to cure it. then after that RPM got too low n car started shutting off. changing plugs n adjusting RPM n gas solved the issue. I think CTS has something to do with this but testdriver is the authority to act. my advice is to adjust RPM, gas n petrol setting again. Xulfiqar told that GM IAC tend to fail so clean them n dip them in sewing machine oil for 10 mnte n then install they will start working properly. not tested this dipping yet. just remembered after rains my cars RPM again got high mech partially blocked airintake above IAc valve n this solved the problem as my cars IAC is faulty n fully opened n elfy in it to keep open but this a desi jugaar.
    Yes, CTS can also be the culprit but once it is faulty, the ECM should register error against it. It can be missing spark module reference causing the issue.

    If some one needs to disable IAC function, just blocking the air intake hole on throttle body leading to IAC shall do the trick.

  12. #6551
    Senior PakWheeler Follow
    testdriver's Avatar
    Join Date
    Mar 2006
    Location
    Islamabad
    Age
    40
    Posts
    4,682
    Follows
    4
    Following
    0
    Mentioned
    77 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by jazz82 View Post
    AoA @testdriver, AC starts on position 3 or not?
    my car starts AC on position 3. n one more question Blower can b detached from AC or not? means only blower start no AC. Somewhere I read u said that in position 4 only blower will work but this is basically for heater.
    WAS,

    If you want only blower to work without AC compressor, use position 4. Temperature will dependent on the temperature control.
    Adnan's
    Daewoo Cielo GLX 1.6L E-TECII DOHC 110PS/5000 150N.m./3400

  13. #6552
    Senior PakWheeler Follow
    testdriver's Avatar
    Join Date
    Mar 2006
    Location
    Islamabad
    Age
    40
    Posts
    4,682
    Follows
    4
    Following
    0
    Mentioned
    77 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by mrasifrasool View Post
    testdriver please see the following link and tell can it working with daewoo

    http://olx.com.pk/item/super-mini-el...g-IDGGKSJ.html
    This will NOT work on Daewoo Racer/Cielo since they are using OBD-1 GM protocol (also called OBD-1.5).
    Adnan's
    Daewoo Cielo GLX 1.6L E-TECII DOHC 110PS/5000 150N.m./3400

  14. #6553
    Senior PakWheeler Follow
    testdriver's Avatar
    Join Date
    Mar 2006
    Location
    Islamabad
    Age
    40
    Posts
    4,682
    Follows
    4
    Following
    0
    Mentioned
    77 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by overspeed111 View Post
    AOA,
    bro after cleaning cluster and replace fused bulbs so i noticed now that check engine light is constantly on it went off when i engage self starter and after engine is started it appears again, what could be the problem how to diagnose that? how to check sensors? and how to read codes?
    now i have digital multimeter would it help in finding the faulty sensor? how much sensors it got any picture with purpose and type of sensor would really help.
    i also found that engine rpm is high and fuel mixture is running very rich thats why i think it came down to 6-7 kmpl
    The method of reading codes is mentioned on the top post. The sensors picture is attached (Oxygen sensor, fuel pump sensor and catalytic converter not included in Daewoo Racers in Pakistan):
    Daewoo fan club -1479364
    Adnan's
    Daewoo Cielo GLX 1.6L E-TECII DOHC 110PS/5000 150N.m./3400

  15. #6554
    PakWheeler Follow
    mrasifrasool's Avatar
    Join Date
    Jun 2006
    Location
    Wah cantt
    Age
    40
    Posts
    192
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by testdriver View Post
    This will NOT work on Daewoo Racer/Cielo since they are using OBD-1 GM protocol (also called OBD-1.5).
    THANKS testdriver

  16. #6555
    PakWheeler Follow
    crystal11's Avatar
    Join Date
    Aug 2010
    Location
    Islamabad
    Posts
    158
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by testdriver View Post
    See attachment
    thx adnan bhai once again

  17. #6556
    PakWheeler Follow
    guybwp's Avatar
    Join Date
    Jan 2011
    Location
    Lahore
    Posts
    423
    Follows
    0
    Following
    0
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    i have recently changed the silencer of my car with a universal one which is used in toyota...n by silencer i mean Dholki...the outtake pipe is smaller..i feel the performance has increased after the change but i read some where that replacing a bigger size silencer with a smaller one is not good for the engine performance...is that true?

  18. #6557
    PakWheeler Follow
    guybwp's Avatar
    Join Date
    Jan 2011
    Location
    Lahore
    Posts
    423
    Follows
    0
    Following
    0
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    2ndly my car gets heavy when i turn on the ac on CNG the pick reduces drastically....and the A.C also doesnt trip by it self and i have to turn it off my self....i had the trip sensor installed last summer which i removed coz khalid elect in said the A.C will tri by it self but its not..should i reinstall the trip sensor?....
    3rdly my car shuts down on cng ....CNG settings r ok ..is their any voltage problem coz on petrol its fine.

  19. #6558
    Senior PakWheeler Follow
    testdriver's Avatar
    Join Date
    Mar 2006
    Location
    Islamabad
    Age
    40
    Posts
    4,682
    Follows
    4
    Following
    0
    Mentioned
    77 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by guybwp View Post
    i have recently changed the silencer of my car with a universal one which is used in toyota...n by silencer i mean Dholki...the outtake pipe is smaller..i feel the performance has increased after the change but i read some where that replacing a bigger size silencer with a smaller one is not good for the engine performance...is that true?
    Quote Originally Posted by guybwp View Post
    2ndly my car gets heavy when i turn on the ac on CNG the pick reduces drastically....and the A.C also doesnt trip by it self and i have to turn it off my self....i had the trip sensor installed last summer which i removed coz khalid elect in said the A.C will tri by it self but its not..should i reinstall the trip sensor?....
    3rdly my car shuts down on cng ....CNG settings r ok ..is their any voltage problem coz on petrol its fine.
    Performance increase is just a placebo that is confirmed by your next post . You are feeling that your car performance has increased because the engine sound has been reduced (bigger tail pipe = louder sound). The back pressure has been increased and the car is not performing good on CNG. Re-tune the CNG settings and the problem shall be resolved. There is minimal effect of this increase in back pressure on petrol since the ECM is compensating for that.

    Regarding the AC problem, if your electrician has installed power relay to the compressor solenoid, the compressor will NOT trip. The relay signal should be connected to the original blue wire coming from the ECM (it is in the main square connector behind left headlight) to resume the tripping function. The trip sensor you are referring to, is basically thermostat control and needed to be installed with aftermarket AC (non rotary) compressor since rotary compressor provides variable pressure control to adjust the temperature. The sensor needs not to be installed in Daewoo Racer original compressor.
    Adnan's
    Daewoo Cielo GLX 1.6L E-TECII DOHC 110PS/5000 150N.m./3400

  20. #6559
    PakWheeler Follow
    guybwp's Avatar
    Join Date
    Jan 2011
    Location
    Lahore
    Posts
    423
    Follows
    0
    Following
    0
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by testdriver View Post
    Performance increase is just a placebo that is confirmed by your next post . You are feeling that your car performance has increased because the engine sound has been reduced (bigger tail pipe = louder sound). The back pressure has been increased and the car is not performing good on CNG. Re-tune the CNG settings and the problem shall be resolved. There is minimal effect of this increase in back pressure on petrol since the ECM is compensating for that.

    Regarding the AC problem, if your electrician has installed power relay to the compressor solenoid, the compressor will NOT trip. The relay signal should be connected to the original blue wire coming from the ECM (it is in the main square connector behind left headlight) to resume the tripping function. The trip sensor you are referring to, is basically thermostat control and needed to be installed with aftermarket AC (non rotary) compressor since rotary compressor provides variable pressure control to adjust the temperature. The sensor needs not to be installed in Daewoo Racer original compressor.
    if thats the case then i did get the car tuned on CNG...but some times while driving the rpm drop when i press the clutch adn car vibrates and shuts down...and if i restart the car with instantly then again the car will keep on shutting down every time i press the clutch on slowing down the car. but when i take out the key from the ignition and reinsert it and then start the car then it doesnt shut down...
    2ndly i dont know if a relay has been put with the compressor or not ...but i do know is that i have sanden compressor in my car ..and also i have noticed these past few weeks that some times during driving the CEL will on and when i restart the car it goes off...

  21. #6560
    PakWheeler Follow
    eunuznadim's Avatar
    Join Date
    Jan 2012
    Location
    Karachi
    Posts
    17
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Hello Woo Experts!
    Can someone plz guide me which indicator / Brake light-covers fit in Woo? Unfortunately mine are broken and I'm unable to find in Mianwali/Shorkot type areas.
    Regards

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •