Survey by Qualaroo
+ Reply to Thread
Page 345 of 370 FirstFirst ... 245295335343344345346347355 ... LastLast
Results 6,881 to 6,900 of 7393
Like Tree425Likes

Thread: Daewoo fan club

  1. #1
    Senior PakWheeler Follow
    testdriver's Avatar
    Join Date
    Mar 2006
    Location
    Islamabad
    Age
    40
    Posts
    4,682
    Follows
    4
    Following
    0
    Mentioned
    77 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Daewoo Racer/Cielo Fan Club

    Dear All,

    I am an owner of Daewoo Racer since 1995. It has proven to be a very comfortable and economical car throughout this period. It used to give an average of 13Km/L within city and ~15Km/L on long drives. Here are some pictures:


    Daewoo fan club -479355


    Daewoo fan club -479356


    Daewoo fan club -1050638

    Check the links for my rides
    1. Before 2008 (Racer)
    Daewoo Racer
    2. After Jan 2008 (Cielo)
    Daewoo Cielo


    I would recommend buying this car who want a better car at low budgets!

    Any member having used a Daewoo car must share their experience....(y)


    IMPORTANT: SCANNER Facility is Available at Friends Autos, I-9, Islamabad. [Khalid: 0322-5111110, 0321-9562840]


    Quick Links:

    Parts Dealers/workshops link [Page-3 post #:54]:


    Alloy Rim fitment [Page-15 post #:290]:


    The DOHC engine[Page-30 post #:585]:


    Service Manual/Electrical Diagrams link[Page-30 post #:594]:


    Cielo Conversion [Page-57 post #:1130]:


    How to get Black Bumpers [Page-60 post #:1315]:


    Reading ECM Error Codes [Page-191 post #:3804]:



    Air Conditioner maintenance shops [Page-195 post #:3897]:



    High RPM/Stalling Problem on AC, OK Otherwise[Page-203 post #:4048]:


  2. #6881
    PakWheeler Follow
    vc_engineer's Avatar
    Join Date
    Feb 2012
    Location
    Rawalpindi
    Posts
    35
    Follows
    0
    Following
    0
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    first try to use proper fuse, if fuse burns then you may use higher rating fuse.

    one more thing , fuse from ordinary Auto shop are not good (Rs. 10) fuse are not good.

    try to find genuine (kabli) fuse from Kabaria, in Rawalpindi Ahata mithoo khan etc.

  3. #6882
    PakWheeler Follow
    vc_engineer's Avatar
    Join Date
    Feb 2012
    Location
    Rawalpindi
    Posts
    35
    Follows
    0
    Following
    0
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @testdriver
    AOA Adnan Brother,
    Sorry for getting out of touch for long time, i was abroad for some time.

    my racer missing / jerking (on petrol) after driving 3 to 4 km , do not pick acceleration and engine turns off. i start again, it starts in half self and drive 1 km and again same problem. if i switch to CNG on first jerk it continues to run smoothly ( i have little CNG filled from Haripur)

    later on i realized that if I turn OFF/ON petrol switch (neutral position then again on petrol) on first jerk ( even do not shift to CNG) and turn on again jerks finish for about 1 km then on next jerk i turn off petrol/injector it solves problem for a while. I realized that it is fuel pump or inline fuel filter problem. i checked filter it was ok then i replaced the fuel pump.
    by replacing fuel pump solve the problem but after driving almost 50 km little jerks whenever i switch the gear, pick has reduced as well.

    i went to Khalid, scanned all the sensors , all sensors are working fine , everything was ok on idle (car standing position)

    but again when i moved out of I-9 pick still reduced jerks during gear shift.

    what may be the problem?

    is it injector? or some other problem? i have not checked fuel pump pressure by proper gauge but visually it is very good pressure.

    guide me in this regard.

    khalid retarded timing a little bit now timing is around 15

    thanks

  4. #6883
    PakWheeler Follow
    vc_engineer's Avatar
    Join Date
    Feb 2012
    Location
    Rawalpindi
    Posts
    35
    Follows
    0
    Following
    0
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @guybwp
    local / desi fuse melts, try to buy genuine fuses from old parts shops.

  5. #6884
    Senior PakWheeler Follow
    devilskreed's Avatar
    Join Date
    Sep 2012
    Location
    Rawalpindi
    Age
    27
    Posts
    2,488
    Follows
    3
    Following
    0
    Mentioned
    59 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Guys my car is getting a repaint.My original bumper are in miserable condition.Any vendor selling bumpers or stocking fantasy one's at reasonable quote?
    The one thing that unites all human beings, regardless of age, gender, religion, economic status, is that, deep down inside, we all believe that we are above-average drivers.

  6. #6885
    PakWheeler Follow
    dani132's Avatar
    Join Date
    Feb 2015
    Location
    Jhang
    Age
    29
    Posts
    11
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    As salam o alaikum
    This is my first post on this forum
    I have learnt alot from this forum.
    Now I have a problem that I m unable to resolve
    My woo cieilo runs smootly with,out ac and blower
    As I switch on ac or blower I start jerking and becomes very heavy
    First it was happening on head lights then I fed headlights directly from battery
    I have also tried by feding ac and blower( run on high speed) but there is no improvement.
    I m in jhang. Here is no any Daewoo mechanic
    Any one who had this should know what can be the solution
    Or testdrive may guide me what to do


    Thankx in advance

  7. #6886
    PakWheeler Follow
    vc_engineer's Avatar
    Join Date
    Feb 2012
    Location
    Rawalpindi
    Posts
    35
    Follows
    0
    Following
    0
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by dani132 View Post
    As salam o alaikum
    This is my first post on this forum
    I have learnt alot from this forum.
    Now I have a problem that I m unable to resolve
    My woo cieilo runs smootly with,out ac and blower
    As I switch on ac or blower I start jerking and becomes very heavy
    First it was happening on head lights then I fed headlights directly from battery
    I have also tried by feding ac and blower( run on high speed) but there is no improvement.
    I m in jhang. Here is no any Daewoo mechanic
    Any one who had this should know what can be the solution
    Or testdrive may guide me what to do


    Thankx in advance
    it seems that your car electrical system is not good, check voltage of fuel pump before and after blower starts. If voltage at fuel pump is low then definitely fuel pump is not operating on its required voltage resulting low fuel pressure.
    you may attach a relay with fuel pump/blower or get the wiring checked from you electrician.

  8. #6887
    PakWheeler Follow
    vc_engineer's Avatar
    Join Date
    Feb 2012
    Location
    Rawalpindi
    Posts
    35
    Follows
    0
    Following
    0
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by devilskreed View Post
    Guys my car is getting a repaint.My original bumper are in miserable condition.Any vendor selling bumpers or stocking fantasy one's at reasonable quote?
    Jamroz Khan 0331-5119311 IJ Principal Road Rawalpindi near old Tool Plaza have lot of bumpers these days you may check from there

  9. #6888
    PakWheeler Follow
    vc_engineer's Avatar
    Join Date
    Feb 2012
    Location
    Rawalpindi
    Posts
    35
    Follows
    0
    Following
    0
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @jazz82
    when did you change engine oil? tappet sound may be due to engine oil quality and low in quantity.
    does any error code flashes as you have faulty TPS or you changed TPS again?
    How you adjusted timing?

  10. #6889
    PakWheeler Follow
    vc_engineer's Avatar
    Join Date
    Feb 2012
    Location
    Rawalpindi
    Posts
    35
    Follows
    0
    Following
    0
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @jazz82
    can you share names of workshops/ mechanics you visited recently, who told you about cam and who about rings. are all of mechanics daewoo experts or you also visited to other mechanics as well ?

  11. #6890
    PakWheeler Follow
    dani132's Avatar
    Join Date
    Feb 2015
    Location
    Jhang
    Age
    29
    Posts
    11
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by vc_engineer View Post
    it seems that your car electrical system is not good, check voltage of fuel pump before and after blower starts. If voltage at fuel pump is low then definitely fuel pump is not operating on its required voltage resulting low fuel pressure.
    you may attach a relay with fuel pump/blower or get the wiring checked from you electrician.
    i have already attached relay on blower
    i have checked voltage on fuel pump it is 7.6 to 7.8 with ac, blower and head light and without this load voltage is same for the pump that is 7.6 to 7.8.
    what is normal voltage level for fuel pump?

  12. #6891
    PakWheeler Follow
    vc_engineer's Avatar
    Join Date
    Feb 2012
    Location
    Rawalpindi
    Posts
    35
    Follows
    0
    Following
    0
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Detach grip of fuel pump then measure...it should be 12 volts

  13. #6892
    PakWheeler Follow
    vc_engineer's Avatar
    Join Date
    Feb 2012
    Location
    Rawalpindi
    Posts
    35
    Follows
    0
    Following
    0
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    7.8 is too low...its amazing that your car running smoothly... it will not run on AC compressor load...
    You woo wiring need serious attention

  14. #6893
    Senior PakWheeler Follow
    testdriver's Avatar
    Join Date
    Mar 2006
    Location
    Islamabad
    Age
    40
    Posts
    4,682
    Follows
    4
    Following
    0
    Mentioned
    77 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by jazz82 View Post
    aoa
    hope everybody is in good health. consulting this forum after a long time.
    I m having really troubled time since I bought Daewoo last year n now at a point where I m almost fed up of this. really need help from u guys, specially test driver.
    problem with my car is engine vibration that mechanics think is coz of missing n due to missing car millage is very bad. but they dont know y car is missing. i went to lahore from isb via motorway n car did 370km in full tank at 90km speed n without AC. I went to a daewoo specialist there he checked n changed plugs n did some tuning but still car is doing 7km/l.
    firstly different mechanics said that engine is vibrating due to crank shaft as crank shaft is worn out n engine needs an overhaul, after few months they changed there mind n said car has blow so rings need a change thats y engine is vibrating, then after a few months now different mechanics said that vibration n missing is due to head n head need repair. no mechanic assured me that vibration n missing will vanish after head or ring job so i did not go for that.
    now that mechanic is saying that rings r weak but no need to change this vibration n missing is due to tappets n cam is chinese n faulty n due to this cam tappets r not working fine n cam needs replacement after that engine will b smooth n he is giving guarantee that fault will b rectified after cam change, n mileage is low coz of missing n till the time missing is there there is no solution to mileage n vibration.
    Should I go for the cam job @testdriver.
    some history
    upon reaching lahore I checked the error codes n 15, 21 35, 41,54 n some more codes apeared one was about timing i dont remember what that code was. I knew my cars IACV was faulty n no IACV was working from kabli parts in pindi so I went to Korea Auto he demanded 3k for new korean IACV n 1700 for working kabli but upon installing kabli none was working. I went to mechanic he checked his kabli IACV n that was also not working. he changed TPS (courtesy Tahir he changed my working TPS few months back n installed a faulty) IACV started working n all codes were gone. changed plugs old ones had reddish brown tips but oil at the threads. radiator is in bad condition n fan is direct. I noticed that when car is tuned with fan unpluged with minimum vibration n when fan is pluged in engine rpm drop n again needs tuning to minimize vibration n headlights also have effect on engine rpm when turned on so tunning that engine is really difficult so mechanics increase timing n co n rpm to keep engine stable resulting in heavy fuel consumption. I also noticed that injector is throwing lot more fuel like shower than other cars. car really behave differently on cold n hot (if adjusted when car is cold rpm really increase when hot n vice versa). one last thing tappets r making very heavy noise like diesel engine. once i felt tappet noise reduced n car performing very good pickup start n noise when i my self adjusted rpms n timming but next morning driver started the car n everything went erratic n car is just satnding for the last weak as i cant figure out how to solve the issues. ecm wiring was checked last month n coil also.
    sorry for a long long post waiting for the help.
    WAS

    Sorry for the late reply.

    It looks like head issue, either the hydraulic lashes are jammed or the valve/valve seats are gone. First of all, get a compression test done to isolate the problem, and if the head needs some job, better get a kabli head instead. Secondly, get the ignition system checked for any current leakage. BTW, code 15 in the above list means Coolent sensor is faulty, you should also get the coolant sensor checked for any problem. Always remember that the ECM and attached sensors will only work good when the engine is mechanically fit. About injector, since daewoo racer has single injector to feed all the four cylinders, it will throw 4 times more fuel than a single injector and as a result the fuel shower is quite dense.
    Adnan's
    Daewoo Cielo GLX 1.6L E-TECII DOHC 110PS/5000 150N.m./3400

  15. #6894
    Senior PakWheeler Follow
    testdriver's Avatar
    Join Date
    Mar 2006
    Location
    Islamabad
    Age
    40
    Posts
    4,682
    Follows
    4
    Following
    0
    Mentioned
    77 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by vc_engineer View Post
    @testdriver
    AOA Adnan Brother,
    Sorry for getting out of touch for long time, i was abroad for some time.

    my racer missing / jerking (on petrol) after driving 3 to 4 km , do not pick acceleration and engine turns off. i start again, it starts in half self and drive 1 km and again same problem. if i switch to CNG on first jerk it continues to run smoothly ( i have little CNG filled from Haripur)

    later on i realized that if I turn OFF/ON petrol switch (neutral position then again on petrol) on first jerk ( even do not shift to CNG) and turn on again jerks finish for about 1 km then on next jerk i turn off petrol/injector it solves problem for a while. I realized that it is fuel pump or inline fuel filter problem. i checked filter it was ok then i replaced the fuel pump.
    by replacing fuel pump solve the problem but after driving almost 50 km little jerks whenever i switch the gear, pick has reduced as well.

    i went to Khalid, scanned all the sensors , all sensors are working fine , everything was ok on idle (car standing position)

    but again when i moved out of I-9 pick still reduced jerks during gear shift.

    what may be the problem?

    is it injector? or some other problem? i have not checked fuel pump pressure by proper gauge but visually it is very good pressure.

    guide me in this regard.

    khalid retarded timing a little bit now timing is around 15

    thanks
    It seems like the CNG nozzle is accumulating some fuel from the injector that starts spilling out during movement, as I have seen two such cases. To resolve the issue, the cng nozzle needs to be adjusted so that it does not come under the direct injector spray and also set its direction in such a way that there is no possiblity of catching the fuel spray. If that's not the case, the problem could be fuel return valve issue or even the fuel injector.
    Adnan's
    Daewoo Cielo GLX 1.6L E-TECII DOHC 110PS/5000 150N.m./3400

  16. #6895
    PakWheeler Follow
    vc_engineer's Avatar
    Join Date
    Feb 2012
    Location
    Rawalpindi
    Posts
    35
    Follows
    0
    Following
    0
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Thanks ...I will set the nozzle.
    Khalid from friends auto told me that your car is in best settings and problem may be in fuel pump. He will provide me good working pump soon.
    I will let you know after rectification

  17. #6896
    PakWheeler Follow
    rizshu's Avatar
    Join Date
    Jun 2009
    Location
    Karachi
    Age
    36
    Posts
    67
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Hello All

    i am facing a very strange problem now a days

    when i put my car in reverse gear, a slow tik tik tik sound is coming from the front right tire

  18. #6897
    PakWheeler Follow
    yafatana's Avatar
    Join Date
    May 2015
    Posts
    3
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    hello I have a daewoo super racer (cielo) model 1996
    the AC is working good and vie a nice cold air
    but the proplem
    when I want to change the air direction to for example face only or legs only
    it start to hissing and the air direction stay on face and legs why ?

  19. #6898
    PakWheeler Follow
    Kamando's Avatar
    Join Date
    Dec 2009
    Location
    Islamabad
    Posts
    127
    Follows
    0
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    2
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by yafatana View Post
    hello I have a daewoo super racer (cielo) model 1996
    the AC is working good and vie a nice cold air
    but the proplem
    when I want to change the air direction to for example face only or legs only
    it start to hissing and the air direction stay on face and legs why ?
    probably your vacuum is leaking either its vacuum pipe which is detached behind the switch or in engine compartment....
    if there is no leakage in vacuum pipes its your switch which is faulty

  20. #6899
    PakWheeler Follow
    rizshu's Avatar
    Join Date
    Jun 2009
    Location
    Karachi
    Age
    36
    Posts
    67
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    AOA Dear DFC members

    from where i can find these RED circled objects in Karachi? Please advise
    Attached Images Attached Images   

  21. #6900
    PakWheeler Follow
    rizshu's Avatar
    Join Date
    Jun 2009
    Location
    Karachi
    Age
    36
    Posts
    67
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    no one here to answer my question?

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •