Survey by Qualaroo
+ Reply to Thread
Page 367 of 370 FirstFirst ... 267317357365366367368369 ... LastLast
Results 7,321 to 7,340 of 7391
Like Tree425Likes

Thread: Daewoo fan club

  1. #1
    Senior PakWheeler Follow
    testdriver's Avatar
    Join Date
    Mar 2006
    Location
    Islamabad
    Age
    40
    Posts
    4,682
    Follows
    4
    Following
    0
    Mentioned
    77 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Daewoo Racer/Cielo Fan Club

    Dear All,

    I am an owner of Daewoo Racer since 1995. It has proven to be a very comfortable and economical car throughout this period. It used to give an average of 13Km/L within city and ~15Km/L on long drives. Here are some pictures:


    Daewoo fan club -479355


    Daewoo fan club -479356


    Daewoo fan club -1050638

    Check the links for my rides
    1. Before 2008 (Racer)
    Daewoo Racer
    2. After Jan 2008 (Cielo)
    Daewoo Cielo


    I would recommend buying this car who want a better car at low budgets!

    Any member having used a Daewoo car must share their experience....(y)


    IMPORTANT: SCANNER Facility is Available at Friends Autos, I-9, Islamabad. [Khalid: 0322-5111110, 0321-9562840]


    Quick Links:

    Parts Dealers/workshops link [Page-3 post #:54]:


    Alloy Rim fitment [Page-15 post #:290]:


    The DOHC engine[Page-30 post #:585]:


    Service Manual/Electrical Diagrams link[Page-30 post #:594]:


    Cielo Conversion [Page-57 post #:1130]:


    How to get Black Bumpers [Page-60 post #:1315]:


    Reading ECM Error Codes [Page-191 post #:3804]:



    Air Conditioner maintenance shops [Page-195 post #:3897]:



    High RPM/Stalling Problem on AC, OK Otherwise[Page-203 post #:4048]:


  2. #7321
    PakWheeler Follow
    welcome786's Avatar
    Join Date
    Jan 2008
    Location
    Karachi
    Age
    39
    Posts
    377
    Follows
    0
    Following
    1
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by zeeshan213 View Post
    garari teeths broken......best is to install kabli gearbox 5 speed intead of repairing the damaged one......bcoz repairing dont works....
    any idea how much it cost me? with labour.

    and how to check the good condition of gearbox?
    MONEY IS YOURS BUT RESOURCES BELONG TO THE
    SOCIETY

  3. #7322
    PakWheeler Follow
    guybwp's Avatar
    Join Date
    Jan 2011
    Location
    Lahore
    Posts
    423
    Follows
    0
    Following
    0
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by decent.sa View Post
    bro agr daant tootay hn to zara c ya thori c to puli ghoomni chahye na lakin wo zara b ni ghoomti timing belt still ruki hoi hai
    definetly the cam is broken....there is waheed electrician at chuburji near to u...he handles woo good. his number is 03004615481.

  4. #7323
    Newbie Follow
    younusnadeem's Avatar
    Join Date
    Jun 2016
    Location
    Islamabad
    Posts
    1
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    Problems Solved
    Best Answers
    Good Answers

    Default Missing in my Woo

    My woo starts missing after a travel of around two hours. Alarmingly this time is reducing now with the passage of time. Can anyone please guide how to deal with it. Thanks

  5. #7324
    PakWheeler Follow
    Mirza967's Avatar
    Join Date
    Oct 2011
    Location
    Lahore
    Age
    23
    Posts
    242
    Follows
    1
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    1
    Good Answers
    1

    Default

    Quote Originally Posted by younusnadeem View Post
    My woo starts missing after a travel of around two hours. Alarmingly this time is reducing now with the passage of time. Can anyone please guide how to deal with it. Thanks
    try changing temperature sensor

  6. #7325
    PakWheeler Follow
    Kamando's Avatar
    Join Date
    Dec 2009
    Location
    Islamabad
    Posts
    127
    Follows
    0
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    2
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Mirza967 View Post
    try changing temperature sensor
    Before temperature sensor change check plug wires and roter....

  7. #7326
    PakWheeler Follow
    Mirza967's Avatar
    Join Date
    Oct 2011
    Location
    Lahore
    Age
    23
    Posts
    242
    Follows
    1
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    1
    Good Answers
    1

    Default

    Quote Originally Posted by Kamando View Post
    Before temperature sensor change check plug wires and roter....
    fuel pump can also do this....its also a sign of failing fuel pump which heats up after lots of travelling......ignition related problems are more pronounced on cold start due the fact that mixture is rich and strong spark is required to run it properly.

  8. #7327
    PakWheeler Follow
    guybwp's Avatar
    Join Date
    Jan 2011
    Location
    Lahore
    Posts
    423
    Follows
    0
    Following
    0
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    AOA GUYS
    wanted to take opinion and advice regarding a problem im facing these days... ever since i have started using AC. Esp at night time...my car audio system would work for a while and then would start turning off n on on each pressing brake or clutch.and this would happen only when AC is turned on. other wise would run fine. even when i would use the indicator right or left the car audio would restart...and also the car headlights would get dim gradually. few weeks back the relay in fuse box for blower fan and AC stopped working so the electrician exchanged them with the relays used for radiator fan as its already direct fan,....now the AC is running ok but as soon as i turn the AC on at night ..this whole problem starts happening..audio system turning off n on and head lights getting dim..what is the root cause of this problem and what shall be the solution?
    Another thing im looking to buy relays...doesnt any other car relay would work in the fusebox? or any generic four pin relay can be used in the fuse box..if any body has any idea do let me know thx.,

  9. #7328
    PakWheeler Follow
    Kamando's Avatar
    Join Date
    Dec 2009
    Location
    Islamabad
    Posts
    127
    Follows
    0
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    2
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Regarding relays saddar sohail autos had them don't know current status ...
    Will recommend u get ur generator checked ....
    Also clean and reinstall ground connection ....
    Hope ur issue is resolved .

    Sent from my LG-D856 using Tapatalk

  10. #7329
    Senior PakWheeler Follow
    Xulfiqar's Avatar
    Join Date
    Aug 2003
    Location
    Other
    Age
    38
    Posts
    24,399
    Follows
    131
    Following
    0
    Mentioned
    3987 Post(s)
    Tagged
    93 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    0
    Good Answers
    6

    Default

    Quote Originally Posted by younusnadeem View Post
    My woo starts missing after a travel of around two hours. Alarmingly this time is reducing now with the passage of time. Can anyone please guide how to deal with it. Thanks
    make sure the ignition module is cooled properly - its supposed to be mounted with heat sink paste. Overheating module can do this.

    a bad fuel pump can also do this, a bad fuel pressure regulator can also do this.
    ZRS - Zulfiqar Racing Systems ..... - professionals at work - at crackwheels.com

  11. #7330
    Senior PakWheeler Follow
    Xulfiqar's Avatar
    Join Date
    Aug 2003
    Location
    Other
    Age
    38
    Posts
    24,399
    Follows
    131
    Following
    0
    Mentioned
    3987 Post(s)
    Tagged
    93 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    0
    Good Answers
    6

    Default

    Quote Originally Posted by guybwp View Post
    AOA GUYS
    wanted to take opinion and advice regarding a problem im facing these days... ever since i have started using AC. Esp at night time...my car audio system would work for a while and then would start turning off n on on each pressing brake or clutch.and this would happen only when AC is turned on. other wise would run fine. even when i would use the indicator right or left the car audio would restart...and also the car headlights would get dim gradually. few weeks back the relay in fuse box for blower fan and AC stopped working so the electrician exchanged them with the relays used for radiator fan as its already direct fan,....now the AC is running ok but as soon as i turn the AC on at night ..this whole problem starts happening..audio system turning off n on and head lights getting dim..what is the root cause of this problem and what shall be the solution?
    Another thing im looking to buy relays...doesnt any other car relay would work in the fusebox? or any generic four pin relay can be used in the fuse box..if any body has any idea do let me know thx.,

    check the grounding points on the car and check for voltage loss specially at the ignition switch.
    ZRS - Zulfiqar Racing Systems ..... - professionals at work - at crackwheels.com

  12. #7331
    PakWheeler Follow
    guybwp's Avatar
    Join Date
    Jan 2011
    Location
    Lahore
    Posts
    423
    Follows
    0
    Following
    0
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Kamando View Post
    Regarding relays saddar sohail autos had them don't know current status ...
    Will recommend u get ur generator checked ....
    Also clean and reinstall ground connection ....
    Hope ur issue is resolved .

    Sent from my LG-D856 using Tapatalk
    im from lahore n so far korea autos doesnt have the relays...have asked electrician to check bilal gunj for them.
    where are the ground connections..i read somewhere but dont remember now. my electrician did tell me that it may be due to loose generator belt.

  13. #7332
    PakWheeler Follow
    guybwp's Avatar
    Join Date
    Jan 2011
    Location
    Lahore
    Posts
    423
    Follows
    0
    Following
    0
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Xulfiqar View Post
    check the grounding points on the car and check for voltage loss specially at the ignition switch.
    i also sometimes suspect the culprit may be the ignition switch but how do we check voltage there....i did actually change the switch few months back but one of its point always malfunctions after few months. even i have a relay attached to it to stop it from getting over heated but no use.

  14. #7333
    Senior PakWheeler Follow
    Xulfiqar's Avatar
    Join Date
    Aug 2003
    Location
    Other
    Age
    38
    Posts
    24,399
    Follows
    131
    Following
    0
    Mentioned
    3987 Post(s)
    Tagged
    93 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    0
    Good Answers
    6

    Default

    Quote Originally Posted by guybwp View Post
    i also sometimes suspect the culprit may be the ignition switch but how do we check voltage there....i did actually change the switch few months back but one of its point always malfunctions after few months. even i have a relay attached to it to stop it from getting over heated but no use.
    remove the relay and for the ignition switch find a brand new real genuine General Motors part, nothing else will work. I have seen this trouble a few hundred times in daewoo racers.
    ZRS - Zulfiqar Racing Systems ..... - professionals at work - at crackwheels.com

  15. #7334
    Senior PakWheeler Follow
    Xulfiqar's Avatar
    Join Date
    Aug 2003
    Location
    Other
    Age
    38
    Posts
    24,399
    Follows
    131
    Following
    0
    Mentioned
    3987 Post(s)
    Tagged
    93 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    0
    Good Answers
    6

    Default

    Quote Originally Posted by guybwp View Post
    im from lahore n so far korea autos doesnt have the relays...have asked electrician to check bilal gunj for them.
    where are the ground connections..i read somewhere but dont remember now. my electrician did tell me that it may be due to loose generator belt.
    daewoo racer had two shapes of fuse boxes, the usual had the regular bosch cube relays which used to be available for very low money because no electrician bought them (they were not japani - apparently german relays are bad according to them) - the very last cars had the miniature omron relays but with GM style pins, those were a bit difficult to find but not too hard that it was impossible.
    ZRS - Zulfiqar Racing Systems ..... - professionals at work - at crackwheels.com

  16. #7335
    PakWheeler Follow
    guybwp's Avatar
    Join Date
    Jan 2011
    Location
    Lahore
    Posts
    423
    Follows
    0
    Following
    0
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Xulfiqar View Post
    remove the relay and for the ignition switch find a brand new real genuine General Motors part, nothing else will work. I have seen this trouble a few hundred times in daewoo racers.
    i m willing to use the genuine general motor ignition switch but its very hard to find the real part in market these days. even korea autos who r believed to be selling the real parts appear too skeptical when selling the switch. i think they r not even sure the part they r selling is original or not.if u know about any guy having original parts. do let me know thx.

  17. #7336
    Senior PakWheeler Follow
    Xulfiqar's Avatar
    Join Date
    Aug 2003
    Location
    Other
    Age
    38
    Posts
    24,399
    Follows
    131
    Following
    0
    Mentioned
    3987 Post(s)
    Tagged
    93 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    0
    Good Answers
    6

    Default

    Quote Originally Posted by guybwp View Post
    i m willing to use the genuine general motor ignition switch but its very hard to find the real part in market these days. even korea autos who r believed to be selling the real parts appear too skeptical when selling the switch. i think they r not even sure the part they r selling is original or not.if u know about any guy having original parts. do let me know thx.
    no idea for that.
    ZRS - Zulfiqar Racing Systems ..... - professionals at work - at crackwheels.com

  18. #7337
    PakWheeler Follow
    Mirza967's Avatar
    Join Date
    Oct 2011
    Location
    Lahore
    Age
    23
    Posts
    242
    Follows
    1
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    1
    Good Answers
    1

    Default

    Quote Originally Posted by guybwp View Post
    i m willing to use the genuine general motor ignition switch but its very hard to find the real part in market these days. even korea autos who r believed to be selling the real parts appear too skeptical when selling the switch. i think they r not even sure the part they r selling is original or not.if u know about any guy having original parts. do let me know thx.
    try bilal gunj.....they have some kabli switches of cielo or chevrolet.....compare with non geniune switch.....the geniune will have better build quality.....the mentioned switches will fit with some alteration but will do its job.....there are some shops in bilAL gunj which specially deals in chevy daewoo parts.

  19. #7338
    PakWheeler Follow
    guybwp's Avatar
    Join Date
    Jan 2011
    Location
    Lahore
    Posts
    423
    Follows
    0
    Following
    0
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I came across "the big 3 upgrade" on YouTube. ..in which in order to improve the electrical system of the car.. three wires r replaced or upgraded ...
    1. Baterry to ground
    2. Engine Head to ground
    3.alternator to battery.
    By a 4 gauge wire... looked quite impressive though as it would improve the car audio and remove the headlights diming problem as well.
    Any opinion regarding it?

  20. #7339
    PakWheeler Follow
    Mirza967's Avatar
    Join Date
    Oct 2011
    Location
    Lahore
    Age
    23
    Posts
    242
    Follows
    1
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    1
    Good Answers
    1

    Default

    Quote Originally Posted by guybwp View Post
    I came across "the big 3 upgrade" on YouTube. ..in which in order to improve the electrical system of the car.. three wires r replaced or upgraded ...
    1. Baterry to ground
    2. Engine Head to ground
    3.alternator to battery.
    By a 4 gauge wire... looked quite impressive though as it would improve the car audio and remove the headlights diming problem as well.
    Any opinion regarding it?
    this is very nice upgrade infact all voltage stabilizer work on same principle.....this had eliminated missing problem in my daewoo once.and its very useful in old cars due to old wiring.

  21. #7340
    PakWheeler Follow
    guybwp's Avatar
    Join Date
    Jan 2011
    Location
    Lahore
    Posts
    423
    Follows
    0
    Following
    0
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    So u have actually done this in ur woo... would it improve the electrich current even with Ac ?

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •