Survey by Qualaroo
+ Reply to Thread
Results 1 to 13 of 13

Thread: Suzuki Bolan Starting problem on petrol

  1. #1
    PakWheeler Follow
    danishijaz's Avatar
    Join Date
    Feb 2012
    Location
    Lahore
    Posts
    160
    Follows
    1
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Suzuki Bolan Starting problem on petrol

    it is hard to start cold engine on petrol... after long self the engine starts but if i accelerate, then engine starts shutoff. so i can accelerate after 3-4 min till engine warms a little.
    Strange thing is that cold engine starting problem is only on petrol,,, on CNG it starts within half self... so its easy to start it on CNG in murree and hard to start on petrol....kindly suggest me solution....


  2. #2
    Senior PakWheeler Follow
    Tabish1's Avatar
    Join Date
    Feb 2007
    Location
    Karachi
    Posts
    3,068
    Follows
    1
    Following
    0
    Mentioned
    24 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    2
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    0

    Default

    Normally , starting on petrol is more easy as compare too CNG...
    this problem is happened with faulty fuel pump
    Pakistan <3

  3. #3
    Senior PakWheeler Follow
    murtazee's Avatar
    Join Date
    May 2009
    Location
    Lahore
    Age
    38
    Posts
    1,402
    Follows
    0
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    wats the model of Bolan
    The time you enjoy wasting is not wasted time.

  4. #4
    PakWheeler Follow
    danishijaz's Avatar
    Join Date
    Feb 2012
    Location
    Lahore
    Posts
    160
    Follows
    1
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    its 2005 model and well maintained engine....this problem appears only when engine is too cold (cooled engine of one night) and problem vanished after 3-4 min engine start without accelerating engine

  5. #5
    PakWheeler Follow
    danishijaz's Avatar
    Join Date
    Feb 2012
    Location
    Lahore
    Posts
    160
    Follows
    1
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Fuel pump is fine as there is no problem after engine gets normal temperature. even there is no any jerk or missing at highest speed of 110-km/h

  6. #6
    PakWheeler Follow
    t4tufail's Avatar
    Join Date
    Jan 2013
    Location
    Manshera
    Posts
    4
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    hard start on petrol
    causes
    un adjusted tappet
    hot type pluge installed
    faulty p.c.v vale

  7. #7
    PakWheeler Follow
    danishijaz's Avatar
    Join Date
    Feb 2012
    Location
    Lahore
    Posts
    160
    Follows
    1
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by t4tufail View Post
    hard start on petrol
    causes
    un adjusted tappet
    hot type pluge installed
    faulty p.c.v vale
    Dear tappet are fine as if they are tight and lossing compression then how engine easily start on CNG.... and suzuki bolan has no PCV Valve. Plugs are new as i have replaced before a month and they are NGK,, i dnt knw about type of plugs

  8. #8
    PakWheeler Follow
    t4tufail's Avatar
    Join Date
    Jan 2013
    Location
    Manshera
    Posts
    4
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Starting mein accelerator na lainy ke zyada tar 2 wajhein ho skti hain (jb k engine normal tempreature par na ho)
    1 , jam tappet
    2 , timing out
    cng ke timing 1 deg sy 24 tk jb k petrol ke sirf 1 sy 8 deg tk hoti hai
    aur mery khayal mein ap ke gaari mein yahe prblm hai shayad

  9. #9
    Senior PakWheeler Follow
    Xulfiqar's Avatar
    Join Date
    Aug 2003
    Location
    Other
    Age
    38
    Posts
    24,400
    Follows
    131
    Following
    0
    Mentioned
    3988 Post(s)
    Tagged
    94 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    0
    Good Answers
    6

    Default

    next time - use the choke to start the engine. Also make sure the float level in the carburettor is correct.
    ZRS - Zulfiqar Racing Systems ..... - professionals at work - at crackwheels.com

  10. #10
    PakWheeler Follow
    danishijaz's Avatar
    Join Date
    Feb 2012
    Location
    Lahore
    Posts
    160
    Follows
    1
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Xulfiqar View Post
    next time - use the choke to start the engine. Also make sure the float level in the carburettor is correct.
    Dear Xulfiqar Brother: i have tried this, by using Chock or by pumping accelerator 3-4 times before starting gives me ease in starting engine but after using chock or pumping accelerator, i feel smell of petrol after starting engine. Engine accelerate normal by pulling chock but i don't know smell of petrol is normal or abnormal... i want to get rid of using chowk... is it possible?

  11. #11
    PakWheeler Follow
    bilalahsan's Avatar
    Join Date
    Dec 2004
    Location
    Islamabad
    Age
    46
    Posts
    459
    Follows
    0
    Following
    0
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    If your engine is dead cold first apply full choke, depress pedal twice then ignite . If your engine is warm turn key while half pedal is pressed. If your engine is hot turn key after fully depressing the pedal. I had similiar problems but when I learned how to start this way I never got problems again

  12. #12
    PakWheeler Follow
    bilalahsan's Avatar
    Join Date
    Dec 2004
    Location
    Islamabad
    Age
    46
    Posts
    459
    Follows
    0
    Following
    0
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    You cannot get away with choke. However just turn back choke off smoothly any gently and youwont get smells, fill proper coolant and oil grade as well

  13. #13
    PakWheeler Follow
    mohdijaz's Avatar
    Join Date
    Apr 2015
    Posts
    5
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Check carburator accelator pump 1st

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •