Survey by Qualaroo
+ Reply to Thread
Page 9 of 13 FirstFirst ... 7891011 ... LastLast
Results 161 to 180 of 252
Like Tree1Likes

Thread: Mark X servicing

  1. #1
    Senior PakWheeler Follow
    spectra's Avatar
    Join Date
    Jul 2005
    Location
    Islamabad
    Age
    40
    Posts
    19,667
    Follows
    3
    Following
    0
    Mentioned
    304 Post(s)
    Tagged
    24 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Mark X servicing

    Bought a 300G for my borther in law a week ago, black 2005 model, 2009 registered, 75k kms driven, in good nick

    As it is driven 75k kms alreadya nd we are not sure about service history so went through the following:

    Oil and oil filter change
    Transmission oil and Differential oil change
    Fuel Filter replacement
    Air Filter replacement
    Spart plugs replacement
    Cabin filter replacement
    Brake Fluid flush and replacement
    Brake servicing including new hand brake leathers
    General check ups

    Here is the car

    Mark X servicing -175577 Mark X servicing -175578 Mark X servicing -175579 Mark X servicing -175580

    Keep a cool head and wear seatbelts!

  2. #161
    Senior PakWheeler Follow
    nomicool's Avatar
    Join Date
    May 2007
    Location
    Lahore
    Age
    32
    Posts
    1,162
    Follows
    1
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by salik990 View Post
    are ur new dunlop tires n old yoko same size? i prefer to use same brand of tires if ur rims r not staggered or aftermarket....ur is most most probably OEM S-package 18inch rims which come in 225/45 R18 tires....do go to the tires shop n tell them ur problem...i think maybe ur front left tire r out of shape or tire thread has been worn out
    Yeah they are of same size...but tread is different. And I've got original 18inch rims on my mark x...and all tires are 235/40. I'll get a new pair of dunlops soon to replace the old yokos...and put the newly bought ones at the front, and hopefully then it will be fine. Thanks for your help. Appreciate it.

  3. #162
    Senior PakWheeler Follow
    spectra's Avatar
    Join Date
    Jul 2005
    Location
    Islamabad
    Age
    40
    Posts
    19,667
    Follows
    3
    Following
    0
    Mentioned
    304 Post(s)
    Tagged
    24 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Tyres which are fitted at the back wear streight. Ones on front get uneven wear and this can cause the problem of pulling to one side. Its not about Yokos or Dunlops or any other brand
    Keep a cool head and wear seatbelts!

  4. #163
    Senior PakWheeler Follow
    salik990's Avatar
    Join Date
    May 2006
    Location
    Karachi
    Age
    33
    Posts
    4,260
    Follows
    2
    Following
    0
    Mentioned
    57 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by nomicool View Post
    Yeah they are of same size...but tread is different. And I've got original 18inch rims on my mark x...and all tires are 225/45. I'll get a new pair of dunlops soon to replace the old yokos...and put the newly bought ones at the front, and hopefully then it will be fine. Thanks for your help. Appreciate it.
    yea probably ur old tire tread is out or uneven.....btw keep this thread alive to let all markx owners knows about our car problem
    My lugnuts require more torque than your Vtec can put out...

  5. #164
    Senior PakWheeler Follow
    spectra's Avatar
    Join Date
    Jul 2005
    Location
    Islamabad
    Age
    40
    Posts
    19,667
    Follows
    3
    Following
    0
    Mentioned
    304 Post(s)
    Tagged
    24 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    This has turned out to be a good database for Mark X owners. Better then i expected
    Keep a cool head and wear seatbelts!

  6. #165
    Senior PakWheeler Follow
    nomicool's Avatar
    Join Date
    May 2007
    Location
    Lahore
    Age
    32
    Posts
    1,162
    Follows
    1
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Thanks everyone for their help. Problem is in tires and no other thing. I got the suspension and bushes checked even...everything is perfect. And I checked...my tyres are 235/40/r18

  7. #166
    Senior PakWheeler Follow
    nomicool's Avatar
    Join Date
    May 2007
    Location
    Lahore
    Age
    32
    Posts
    1,162
    Follows
    1
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by salik990 View Post
    yea probably ur old tire tread is out or uneven.....btw keep this thread alive to let all markx owners knows about our car problem
    Sir read my previous few posts again...my problem arises with NEW (dunlop) tyres in the front...not old (yoko) ones...

  8. #167
    Senior PakWheeler Follow
    spectra's Avatar
    Join Date
    Jul 2005
    Location
    Islamabad
    Age
    40
    Posts
    19,667
    Follows
    3
    Following
    0
    Mentioned
    304 Post(s)
    Tagged
    24 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    naye tyre wingay hein kiya?
    Keep a cool head and wear seatbelts!

  9. #168
    Senior PakWheeler Follow
    salik990's Avatar
    Join Date
    May 2006
    Location
    Karachi
    Age
    33
    Posts
    4,260
    Follows
    2
    Following
    0
    Mentioned
    57 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by nomicool View Post
    Sir read my previous few posts again...my problem arises with NEW (dunlop) tyres in the front...not old (yoko) ones...
    oop my bad....then ur new tire giving u problem .....btw i noticed u got 235/40....have u change the original tires which comes in 225/45?
    My lugnuts require more torque than your Vtec can put out...

  10. #169
    Senior PakWheeler Follow
    asadsethi's Avatar
    Join Date
    Jul 2008
    Location
    Peshawar
    Age
    37
    Posts
    1,990
    Follows
    0
    Following
    0
    Mentioned
    13 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @nomicool
    nomi bhai come on, in such a great car u r using 2 different pattern tyres. When i bought my x, tyres were not giving any prob, 3 were good year and one yoko, so the first thing i did was to change tyres and got new yokos. Now i have confidence on my tyres.

  11. #170
    Senior PakWheeler Follow
    asadsethi's Avatar
    Join Date
    Jul 2008
    Location
    Peshawar
    Age
    37
    Posts
    1,990
    Follows
    0
    Following
    0
    Mentioned
    13 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @ all mark x xperts
    since i bought the car, it has a break sound, when at low spead i apply break, either straight or on turn, there is "tic tic" noise, i have shown it to many mechanics and the problem is diagnosed. The front "clipper kit" (where brake pads r attached) has pins, these pins r lose, may be due to miss usage, so when brakes r applied the pins goes inside the clipers, and being thin and lose they make annoying sound. The mechanic opened clipers three times in front of me. First time he put grease on the pins, on test drive there was no sound, i was happy, but after an hour again the same problem started. Then i went to other mechanic, he put tape on the pins, said as they r now thickend so wont make any noise, it worked for one day only, again i went to the same mechanic, this time he took the pins to welder, through weld he thickend them, then put in KHARADI machine to make them smooth, said now its as good as new and prob solved forever, this tecnique worked for one week, now the anoyying noise is almost half, but still i need to fix it. Do u guys face any such prob, pl recommend a good mechanic to fix this in pindi / isb, or a place where i can buy brand new clipper kit pair. I m in peshawar and checked it here in Shoba Bazaar but not found.

  12. #171
    Senior PakWheeler Follow
    nomicool's Avatar
    Join Date
    May 2007
    Location
    Lahore
    Age
    32
    Posts
    1,162
    Follows
    1
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by spectra View Post
    naye tyre wingay hein kiya?
    Wingay matlab?

  13. #172
    Senior PakWheeler Follow
    nomicool's Avatar
    Join Date
    May 2007
    Location
    Lahore
    Age
    32
    Posts
    1,162
    Follows
    1
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by salik990 View Post
    oop my bad....then ur new tire giving u problem .....btw i noticed u got 235/40....have u change the original tires which comes in 225/45?
    I dont know...I bought it with Yokos on it...235/40

  14. #173
    Senior PakWheeler Follow
    nomicool's Avatar
    Join Date
    May 2007
    Location
    Lahore
    Age
    32
    Posts
    1,162
    Follows
    1
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by asadsethi View Post
    @nomicool
    nomi bhai come on, in such a great car u r using 2 different pattern tyres. When i bought my x, tyres were not giving any prob, 3 were good year and one yoko, so the first thing i did was to change tyres and got new yokos. Now i have confidence on my tyres.
    Inshallah I will get the remaining tires changed soon. Btw how much you got your tires for? I got my pair of dunlops for 35ks. I wanted yoko ones, but dint find them, so went for these dunlops. They are also made in japan, like the original yoko ones that came with the car.

  15. 11-02-2011, 03:08 AM
    2c

    Senior PakWheeler

    Reason
    useless posts to increase count

  16. 11-02-2011, 05:21 AM
    2c

    Senior PakWheeler

    Reason
    useless posts to increase count

  17. #174
    Senior PakWheeler Follow
    asadsethi's Avatar
    Join Date
    Jul 2008
    Location
    Peshawar
    Age
    37
    Posts
    1,990
    Follows
    0
    Following
    0
    Mentioned
    13 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by nomicool View Post
    Inshallah I will get the remaining tires changed soon. Btw how much you got your tires for? I got my pair of dunlops for 35ks. I wanted yoko ones, but dint find them, so went for these dunlops. They are also made in japan, like the original yoko ones that came with the car.
    i got 4 yokohama tyres in december, manufactured Aug 2010, size 215-60-16, for 38000, made in japan

  18. #175
    Senior PakWheeler Follow
    spectra's Avatar
    Join Date
    Jul 2005
    Location
    Islamabad
    Age
    40
    Posts
    19,667
    Follows
    3
    Following
    0
    Mentioned
    304 Post(s)
    Tagged
    24 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Our car has two slightly bent alloys, (from inside). As contact patch is big, it is not felt very obviously but for a keen person, it is felt slightly.

    current size is 215/45-17 which i think is the problem because of low profile. Cateyes, bricks etc. hit the inner side of the rim especially when tyre is slightly low on pressure.

    Original brand new rims for the X are available with a tyre wala i know for 35k and approx. same amount for tyres. Have to do something about it
    Keep a cool head and wear seatbelts!

  19. #176
    Senior PakWheeler Follow
    asadsethi's Avatar
    Join Date
    Jul 2008
    Location
    Peshawar
    Age
    37
    Posts
    1,990
    Follows
    0
    Following
    0
    Mentioned
    13 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by spectra View Post
    Our car has two slightly bent alloys, (from inside). As contact patch is big, it is not felt very obviously but for a keen person, it is felt slightly.

    current size is 215/45-17 which i think is the problem because of low profile. Cateyes, bricks etc. hit the inner side of the rim especially when tyre is slightly low on pressure.

    Original brand new rims for the X are available with a tyre wala i know for 35k and approx. same amount for tyres. Have to do something about it
    i am using original mark x alloys with original size tyres 215-60-16, and i believe they r not low profileMark X servicing -199790

  20. #177
    Senior PakWheeler Follow
    spectra's Avatar
    Join Date
    Jul 2005
    Location
    Islamabad
    Age
    40
    Posts
    19,667
    Follows
    3
    Following
    0
    Mentioned
    304 Post(s)
    Tagged
    24 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Nothing like originals. Correct profile makes the car comfortable as well.

    Thanks for posting pictures, now i am sure that the ones i am getting are the ones for Mark X. Some fellow imported them brand new for his corolla thinking they will fit but pcd is different

    Now he has placed them at a shop for selling. I think i should grab them ASAP.
    Keep a cool head and wear seatbelts!

  21. #178
    Senior PakWheeler Follow
    asadsethi's Avatar
    Join Date
    Jul 2008
    Location
    Peshawar
    Age
    37
    Posts
    1,990
    Follows
    0
    Following
    0
    Mentioned
    13 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    35k is good price for brand new, i got it for 25k but used one, in excellent condition

  22. #179
    Senior PakWheeler Follow
    nomicool's Avatar
    Join Date
    May 2007
    Location
    Lahore
    Age
    32
    Posts
    1,162
    Follows
    1
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @asad: From where did you get your tyres from?

    and here are the original 18 inch rims on my x:


    Mark X servicing -200717

  23. #180
    Senior PakWheeler Follow
    iLLDuDe786's Avatar
    Join Date
    Feb 2009
    Location
    New York City
    Posts
    11,213
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    after checking the specs on 300g, i came to know that stock rim size is 16, now im confused as all 300gs i have seen till date, came with 18inch rims as the above design..
    -

+ Reply to Thread
Page 9 of 13 FirstFirst ... 7891011 ... LastLast

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •