Survey by Qualaroo
+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 20 of 21
Like Tree6Likes

Thread: Starting and missing issue on petrol of my fielder. NEED HELP

  1. #1
    Senior PakWheeler Follow
    jadoon1992_vxlimited's Avatar
    Join Date
    Dec 2008
    Location
    Lahore
    Age
    24
    Posts
    3,391
    Follows
    7
    Following
    0
    Mentioned
    69 Post(s)
    Tagged
    6 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Starting and missing issue on petrol of my fielder. NEED HELP

    sallam everyone. I bought a Toyota fielder 2006 few months back and installed cng a month ago. since the cng is installed, whenever I run the car for 3-400 metres after running the check engine light turns on. and the main issue which is teasing me a lot is that the car starts missing when I convert it on petrol and even if I press the whole accelerator the car just stalls and does not move. the same is the problem with starting. when I start the car on cng its perfect but when on petrol, instead of auto choke the rpm drops to 400 and the car does not pick the race. I am very worried about it and need your help. I did everything plugs are perfect, changed the MAP sensor from a friend's probox but same issue, throttle body just serviced. I am really very very confused and need your help. on connecting the scanner to the computer of the car, it is giving SYSTEM TOO RICH(A/F MALFUNCTION BANK 1). what does this mean? also if any one knows a good cng mechanic here in Karachi who can solve this issue so please do share. waiting for the answers and help. thanks in advance
    people need to grow up sometimes and act MATURE !

  2. #2
    Senior PakWheeler Follow
    jadoon1992_vxlimited's Avatar
    Join Date
    Dec 2008
    Location
    Lahore
    Age
    24
    Posts
    3,391
    Follows
    7
    Following
    0
    Mentioned
    69 Post(s)
    Tagged
    6 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    but if I stop using the car on cng, and use it on petrol, it starts missing only for the few kilometres but then it runs perfect. the starting gets perfect. but this issue is common when using the car on cng whole day and converting it on petrol at night
    people need to grow up sometimes and act MATURE !

  3. #3
    Senior PakWheeler Follow
    jadoon1992_vxlimited's Avatar
    Join Date
    Dec 2008
    Location
    Lahore
    Age
    24
    Posts
    3,391
    Follows
    7
    Following
    0
    Mentioned
    69 Post(s)
    Tagged
    6 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    no one to answer?
    people need to grow up sometimes and act MATURE !

  4. #4
    Senior PakWheeler Follow
    waqar19's Avatar
    Join Date
    Aug 2011
    Location
    Lahore
    Age
    25
    Posts
    1,110
    Follows
    1
    Following
    0
    Mentioned
    32 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    What does that mean?
    Basically this means that an oxygen sensor in bank 1 detected a rich condition (too little oxygen in the exhaust). On V6/V8/V10 engines, Bank 1 is the side of the engine that has cylinder #1.
    Note: This DTC is very similar to P0175, and in fact your vehicle may show both codes at the same time. Symptoms You will more than likely not notice any drivability problems, although there may be symptoms such as a misfire.
    Causes
    A code P0172 may mean that one or more of the following has happened: The MAF (Mass Air Flow) Sensor is dirty or faulty. Note: The use of "oiled" air filters can cause the MAF to become dirty if the filter is over-oiled. There is also an issue with some vehicles where the MAF sensors leak the silicone potting material used to protect the circuitry. There could be a vacuum leak. There could be a fuel pressure or delivery problem

    Possible Solutions


    Possible solutions include: Inspect all vacuum and PCV hoses, replace if necessary Clean the MAF sensor. Consult your service manual for it's location if you need help. I find it's best to take it off and spray it with electronics cleaner or brake cleaner. Make sure you are careful not to damage the MAF sensor, and make sure it's dry before reinstalling Inspect fuel lines for cracks, leaks, or pinches Check the fuel pressure at the fuel rail Check the fuel injectors, they may be dirty. Use fuel injector cleaner or get them professionally cleaned/replaced. Check for an exhaust leak before the first oxygen sensor (this is unlikely to cause the problem, but it is possible)


    SOURCE
    OBD-II Trouble Code: P0172 System Too Rich (Bank 1)
    The best car safety device is a rear-view mirror with a cop in it.

  5. #5
    Senior PakWheeler Follow
    argtr65's Avatar
    Join Date
    Dec 2008
    Age
    51
    Posts
    1,645
    Follows
    1
    Following
    0
    Mentioned
    74 Post(s)
    Tagged
    7 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    It seems to me cng & petrol mixing problem due to incorrect fuel over leaping time,it may be because of incorrect adjustment or faulty solenoid valve.Get the emulator/advancer checked and as well solenoid valve.
    Never loose hope in life,every step gives u something.

  6. #6
    Senior PakWheeler Follow
    jadoon1992_vxlimited's Avatar
    Join Date
    Dec 2008
    Location
    Lahore
    Age
    24
    Posts
    3,391
    Follows
    7
    Following
    0
    Mentioned
    69 Post(s)
    Tagged
    6 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    thanks a lot for the help brothers. will get these things checked in the morning. I hope the issue is solved
    people need to grow up sometimes and act MATURE !

  7. #7
    Senior PakWheeler Follow
    jadoon1992_vxlimited's Avatar
    Join Date
    Dec 2008
    Location
    Lahore
    Age
    24
    Posts
    3,391
    Follows
    7
    Following
    0
    Mentioned
    69 Post(s)
    Tagged
    6 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    thanks a lot everyone car is finally fine now . it was a faulty solenoid valve which was causing the issue. got it done and car is perfect now
    people need to grow up sometimes and act MATURE !

  8. #8
    PakWheeler Follow
    demonslord555's Avatar
    Join Date
    May 2012
    Location
    Peshawar
    Posts
    45
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    bro i got the same problem i changed the fuel injector and fuel filter still got the same problem i am also worried about it plz tell me where is that solenoid valve located bro maybe it can solve my problem plz reply me as soon as possible bro i have toyota succeed 2006

  9. #9
    Senior PakWheeler Follow
    jadoon1992_vxlimited's Avatar
    Join Date
    Dec 2008
    Location
    Lahore
    Age
    24
    Posts
    3,391
    Follows
    7
    Following
    0
    Mentioned
    69 Post(s)
    Tagged
    6 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by demonslord555 View Post
    bro i got the same problem i changed the fuel injector and fuel filter still got the same problem i am also worried about it plz tell me where is that solenoid valve located bro maybe it can solve my problem plz reply me as soon as possible bro i have toyota succeed 2006
    sent you a pm
    people need to grow up sometimes and act MATURE !

  10. #10
    PakWheeler Follow
    demonslord555's Avatar
    Join Date
    May 2012
    Location
    Peshawar
    Posts
    45
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    r u there bro i pm you

  11. #11
    PakWheeler Follow
    demonslord555's Avatar
    Join Date
    May 2012
    Location
    Peshawar
    Posts
    45
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by jadoon1992_vxlimited View Post
    sent you a pm
    r u there bro i pm you

  12. #12
    Senior PakWheeler Follow
    bradpit's Avatar
    Join Date
    Nov 2010
    Location
    Karachi
    Age
    42
    Posts
    2,064
    Follows
    1
    Following
    0
    Mentioned
    87 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by jadoon1992_vxlimited View Post
    sallam everyone. I bought a Toyota fielder 2006 few months back and installed cng a month ago. since the cng is installed, whenever I run the car for 3-400 metres after running the check engine light turns on. and the main issue which is teasing me a lot is that the car starts missing when I convert it on petrol and even if I press the whole accelerator the car just stalls and does not move. the same is the problem with starting. when I start the car on cng its perfect but when on petrol, instead of auto choke the rpm drops to 400 and the car does not pick the race. I am very worried about it and need your help. I did everything plugs are perfect, changed the MAP sensor from a friend's probox but same issue, throttle body just serviced. I am really very very confused and need your help. on connecting the scanner to the computer of the car, it is giving SYSTEM TOO RICH(A/F MALFUNCTION BANK 1). what does this mean? also if any one knows a good cng mechanic here in Karachi who can solve this issue so please do share. waiting for the answers and help. thanks in advance

    Brother u should never have installed CNG in Fielder.

    It has a CVT gearbox which messes up on CNG and sensors are giving wrong input to engine that is why it is stalling.

  13. #13
    Senior PakWheeler Follow
    jadoon1992_vxlimited's Avatar
    Join Date
    Dec 2008
    Location
    Lahore
    Age
    24
    Posts
    3,391
    Follows
    7
    Following
    0
    Mentioned
    69 Post(s)
    Tagged
    6 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by bradpit View Post
    Brother u should never have installed CNG in Fielder.

    It has a CVT gearbox which messes up on CNG and sensors are giving wrong input to engine that is why it is stalling.
    I have done quite a lot of research on it bro and my fielder is 2006 model corolla x shape and it does not have a CVT gear. the CVT gear is in axio fielder
    people need to grow up sometimes and act MATURE !

  14. #14
    PakWheeler Follow
    telecell's Avatar
    Join Date
    Oct 2008
    Location
    Sargodha
    Age
    43
    Posts
    3
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by jadoon1992_vxlimited View Post
    I have done quite a lot of research on it bro and my fielder is 2006 model corolla x shape and it does not have a CVT gear. the CVT gear is in axio fielder
    Dear. Did you got checked oxygen sensor, if not kindly inspect the oxygen sensor and if required do clean from some acid etc . to make it sense the exaust gases better.

    Sent from my HTC One S using PW Forums mobile app

  15. #15
    Senior PakWheeler Follow
    jadoon1992_vxlimited's Avatar
    Join Date
    Dec 2008
    Location
    Lahore
    Age
    24
    Posts
    3,391
    Follows
    7
    Following
    0
    Mentioned
    69 Post(s)
    Tagged
    6 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by telecell View Post
    Dear. Did you got checked oxygen sensor, if not kindly inspect the oxygen sensor and if required do clean from some acid etc . to make it sense the exaust gases better.

    Sent from my HTC One S using PW Forums mobile app
    yes thanks for the suggestion brother. I did not get it checked yet. will surely get it checked soon.
    people need to grow up sometimes and act MATURE !

  16. #16
    Senior PakWheeler Follow
    cooldevil's Avatar
    Join Date
    Nov 2010
    Location
    Islamabad
    Posts
    3,047
    Follows
    1
    Following
    0
    Mentioned
    45 Post(s)
    Tagged
    5 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    at the first thought i had an idea that its valves are gone

  17. #17
    PakWheeler Follow
    bobbylink's Avatar
    Join Date
    May 2007
    Location
    Karachi
    Age
    38
    Posts
    85
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by jadoon1992_vxlimited View Post
    yes thanks for the suggestion brother. I did not get it checked yet. will surely get it checked soon.
    Hi 2 AlL @jadoon:please tell me the Cng system type of your car like ! 096, or LC-01 also advancer name? one of my friend have also toyota fielder with coverted with Landirenzo Omegas system this car is runing fine the instaler name is Mr. Barbar (ecotech Cng) # 03219210703, for checking your car you can call him.....
    BoRn 2 r!de (Dr!Ve $@Fe|Y ;-)

  18. #18
    Senior PakWheeler Follow
    jadoon1992_vxlimited's Avatar
    Join Date
    Dec 2008
    Location
    Lahore
    Age
    24
    Posts
    3,391
    Follows
    7
    Following
    0
    Mentioned
    69 Post(s)
    Tagged
    6 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by bobbylink View Post
    Hi 2 AlL @jadoon:please tell me the Cng system type of your car like ! 096, or LC-01 also advancer name? one of my friend have also toyota fielder with coverted with Landirenzo Omegas system this car is runing fine the instaler name is Mr. Barbar (ecotech Cng) # 03219210703, for checking your car you can call him.....
    brother my car is running absolutely fine and trouble free now . I am using stap 300 advancer in my car. I am saving this number. will call him whenever I will need help. thanks a lot for the information
    people need to grow up sometimes and act MATURE !

  19. #19
    Senior PakWheeler Follow
    jadoon1992_vxlimited's Avatar
    Join Date
    Dec 2008
    Location
    Lahore
    Age
    24
    Posts
    3,391
    Follows
    7
    Following
    0
    Mentioned
    69 Post(s)
    Tagged
    6 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    and the cng kit is normal efi landirenzo kit. works fine and gives average of 120 km's on city with ac. the cylinder is of 60 size. @bobbylink : what average is your friend getting from his fielder?
    people need to grow up sometimes and act MATURE !

  20. #20
    PakWheeler Follow
    bobbylink's Avatar
    Join Date
    May 2007
    Location
    Karachi
    Age
    38
    Posts
    85
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @jadoon ! my friends have some advance cng system (LR Omegas SIS system) so his car is giving litel bit more milage & performence is also good,
    BoRn 2 r!de (Dr!Ve $@Fe|Y ;-)

+ Reply to Thread
Page 1 of 2 12 LastLast

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •