Survey by Qualaroo
+ Reply to Thread
Results 1 to 5 of 5
Like Tree1Likes
  • 1 Post By KeiWorks12

Thread: Axio Headlights Issue

  1. #1
    PakWheeler Follow
    SaadM's Avatar
    Join Date
    Mar 2012
    Location
    Islamabad
    Posts
    134
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Axio Headlights Issue

    Hello Everybody,

    I have an 07 Toyota Axio, and i got a pair of Projector headlamps installed sometime ago. They are not OEM headlights, but Taiwan/ Chinese copies (A mistake, I agree).

    Now the issue I'm facing is, that it seems the lights have a mind of their own. The low beam (projectors) switch off by themselves at times. And when i turn on my high beams, i loose both low and high completely. Also, when i use the dippers, both of the pairs work normally, they light up and stay on as long as i pull the lever.

    This is a nightmare for me, please advise, how to fix it. Ive showed them to my electrician, and he has suggested to open up the steering column (removing the steering wheel, airbags, etc) and cleaning the internals of the levers because according to him "Carbon jam jaata hai".. What!?!?!. I fail to understand how this is going to help.

    Please advise, as to what should i do as i am hesitant to open the steering column.

    Thanks!


  2. #2
    Senior PakWheeler Follow
    vickybhai's Avatar
    Join Date
    Aug 2005
    Location
    Karachi
    Age
    26
    Posts
    2,448
    Follows
    2
    Following
    0
    Mentioned
    38 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    1

    Default

    check all the connectors if they are loose or not plus get projectors checked if they are properly wired or not. before opening up the steering column make sure that all outside connections are tightly joined and there is no breakup in wiring
    1)Suzuki Mehran has changed its shape 2)Fake parts drive me nuts
    3)https://www.facebook.com/RoyaleEM

  3. #3
    PakWheeler Follow
    warewolf1's Avatar
    Join Date
    Jul 2009
    Location
    Other
    Age
    34
    Posts
    374
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I had the same problem in my civic 2001... I had higher watts bulbs installed, lost both high and low at 10pm while traveling. Showed it to some roadside electrician and he cleaned the internals of lever. Working fine for the last 2 years.

    Sent from my HTC Desire HD A9191 using Tapatalk 2
    How happy is the blameless Vestal's lot... The world forgetting, by the world forgot.
    Eternal sunshine of the spotless mind... Each prayer accepted, and each wish resigned...

  4. #4
    PakWheeler Follow
    ecu_designer's Avatar
    Join Date
    Nov 2013
    Location
    Islamabad
    Posts
    255
    Follows
    0
    Following
    0
    Mentioned
    21 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Dont understand y ppl go for aftermarket cheap Chinese lights?? OEM OSRAM Made in Germany lamps r good enough.


    Use WD40 spray on light lever without opening the steering column & see wht happens

  5. #5
    Senior PakWheeler Follow
    KeiWorks12's Avatar
    Join Date
    Mar 2012
    Location
    Karachi
    Posts
    1,298
    Follows
    13
    Following
    0
    Mentioned
    94 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    1
    Good Answers
    1

    Default

    I assume you have axio with halogen headlights from factory. OEM axio has H4 headlights and its normal for H4 type cars to switch off lows when highs are dipped. i guess the lights were fine when you had OEM lights before? Aftermarket projector headlights have 2 separate light sources for high and low. so now when you turn the lows on the projectors lit up but when you dip the highs the projectors turn off and reflectors turn on. sometimes the ECU detects a change in the current for the headlights and it switches off both lows and high like you mentioned. A simple fix for that issue is to make a H4 relay harness along with a high current diode between high and low wire. This fix keeps the lows on when highs are dipped. Same thing applies for Bi-xenon retrofit in H4 housing. tell your electrician to make a plug and play relay harness with a high current diode in between low and high wire. It will also provide additional safety. If you need a diagram i can provide that too. I hope it helps

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •