Survey by Qualaroo
+ Reply to Thread
Page 1 of 3 123 LastLast
Results 1 to 20 of 41

Thread: Toyota Premio 1.8 strange sound when accelerating

  1. #1
    PakWheeler Follow
    furqanalighazi's Avatar
    Join Date
    Jul 2012
    Location
    Islamabad
    Posts
    28
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default NOT SOLVED Toyota Premio 1.8 strange sound when accelerating

    UPDATE # the sound is still there also the sound is audible when car reaches its temperature (middle b/w cold and hot) when car is cold there is no sound and when car is in its temperature the sound can be heard what does this mean?

    AOA. Ramazan mubarak to you all. We recently bought a Toyota Premio and i changed its cvt oil and did basic tuning like cleaning spark plugs throttle body cleaning and oxygen sensor but upon acceleration of car it produces "krrrrr" sound not in neutral but in D or S. Whenever the car is accelerating in 3-4 rpm it produces the sound and when the car is driven on low rpm it does not produce the sound. Also the sound is coming from the very bottom of the car not above. (i think from gearbox area). I checked the oil it is ok and also some otherthings they are also fine but the sound is still coming. the sound is not of knocking. will be looking for suggestions about the problem Regards. will upload the audio of sound as well tomorrow as the car is not with me now. the oil i used was silver tin Toyota original cvti oil 4L

  2. #2
    PakWheeler Follow
    Faizan920's Avatar
    Join Date
    Mar 2012
    Location
    Lahore
    Posts
    344
    Follows
    0
    Following
    0
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    1

    Default

    I am not an expert but it seems like broken crank... Hope it not

    Sent from my C6616 using PW Forums mobile app

  3. #3
    Senior PakWheeler Follow
    SER_GTR's Avatar
    Join Date
    Nov 2005
    Location
    Karachi
    Age
    30
    Posts
    9,737
    Follows
    16
    Following
    0
    Mentioned
    489 Post(s)
    Tagged
    19 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    3

    Default

    Quote Originally Posted by furqanalighazi View Post
    AOA. Ramazan mubarak to you all. We recently bought a Toyota Premio and i changed its cvt oil and did basic tuning like cleaning spark plugs throttle body cleaning and oxygen sensor but upon acceleration of car it produces "krrrrr" sound not in neutral but in D or S. Whenever the car is accelerating in 3-4 rpm it produces the sound and when the car is driven on low rpm it does not produce the sound. Also the sound is coming from the very bottom of the car not above. (i think from gearbox area). I checked the oil it is ok and also some otherthings they are also fine but the sound is still coming. the sound is not of knocking. will be looking for suggestions about the problem Regards. will upload the audio of sound as well tomorrow as the car is not with me now. the oil i used was silver tin Toyota original cvti oil 4L
    Which Model Premio??? It Was CVT???

    Seems Like A Loose Part Or Mishandled Oil Change Procedure
    TOYOTA Sprinter 86- AE80 DOHC 20v'D TOYOTA Corolla 98- AE101 4AFE 16v

  4. #4
    Senior PakWheeler Follow
    SER_GTR's Avatar
    Join Date
    Nov 2005
    Location
    Karachi
    Age
    30
    Posts
    9,737
    Follows
    16
    Following
    0
    Mentioned
    489 Post(s)
    Tagged
    19 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    3

    Default

    Quote Originally Posted by Faizan920 View Post
    I am not an expert but it seems like broken crank... Hope it not

    Sent from my C6616 using PW Forums mobile app
    CVT Oil Change And Crank Sound???? Makes Zero Link Unless OP Is 100% Unlucky And SOmeone Put CVT Oil Instead of Engine Oil
    TOYOTA Sprinter 86- AE80 DOHC 20v'D TOYOTA Corolla 98- AE101 4AFE 16v

  5. #5
    PakWheeler Follow
    Faizan920's Avatar
    Join Date
    Mar 2012
    Location
    Lahore
    Posts
    344
    Follows
    0
    Following
    0
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    1

    Default

    Quote Originally Posted by SER_GTR View Post
    CVT Oil Change And Crank Sound???? Makes Zero Link Unless OP Is 100% Unlucky And SOmeone Put CVT Oil Instead of Engine Oil
    I am not an expert. And bro you definitely have a lot more experience.
    Karr Karr sounds on acceleration about 2, 3 rpm and from the very bottom of engine bay a considered as a definite sign of broken crank. (as my one crank broken experience).
    But definitely as you are a more experienced and informed fellow, you can shed some light on it way better then me.

    Sent from my C6616 using PW Forums mobile app

  6. #6
    Senior PakWheeler Follow
    SER_GTR's Avatar
    Join Date
    Nov 2005
    Location
    Karachi
    Age
    30
    Posts
    9,737
    Follows
    16
    Following
    0
    Mentioned
    489 Post(s)
    Tagged
    19 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    3

    Default

    Quote Originally Posted by Faizan920 View Post
    I am not an expert. And bro you definitely have a lot more experience.
    Karr Karr sounds on acceleration about 2, 3 rpm and from the very bottom of engine bay a considered as a definite sign of broken crank. (as my one crank broken experience).
    But definitely as you are a more experienced and informed fellow, you can shed some light on it way better then me.

    Sent from my C6616 using PW Forums mobile app
    Makes No Sense That Everything Was Fine And SOund Appear In Engine After Gearbox Oil Change.....So Its Def Related To Gearbox Not Crank Unless It Was There Before Oil Change.....Crank Wont Break...Its Bearings Develop Noise So That Sound You Mention Is Of Rattling Rods Bearings And It Wont Go Complete Silence On High Endd Too...
    TOYOTA Sprinter 86- AE80 DOHC 20v'D TOYOTA Corolla 98- AE101 4AFE 16v

  7. #7
    PakWheeler Follow
    furqanalighazi's Avatar
    Join Date
    Jul 2012
    Location
    Islamabad
    Posts
    28
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    it is 2007 new shape premio did the cvt oil change from toyota gt road

  8. #8
    PakWheeler Follow
    furqanalighazi's Avatar
    Join Date
    Jul 2012
    Location
    Islamabad
    Posts
    28
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    not the crank sound as checked detail from toyota gt road and sound is different from the sound of crank
    Quote Originally Posted by SER_GTR View Post
    CVT Oil Change And Crank Sound???? Makes Zero Link Unless OP Is 100% Unlucky And SOmeone Put CVT Oil Instead of Engine Oil

  9. #9
    PakWheeler Follow
    furqanalighazi's Avatar
    Join Date
    Jul 2012
    Location
    Islamabad
    Posts
    28
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by SER_GTR View Post
    Makes No Sense That Everything Was Fine And SOund Appear In Engine After Gearbox Oil Change.....So Its Def Related To Gearbox Not Crank Unless It Was There Before Oil Change.....Crank Wont Break...Its Bearings Develop Noise So That Sound You Mention Is Of Rattling Rods Bearings And It Wont Go Complete Silence On High Endd Too...
    not rattling noise... yes it was fine before the cvt oil change when the old oil was changed it was very dark in colour meaning was very dirty... the oil which was taken out of car was approx 3.35 liters and we put around 3.45 litters of oil

  10. #10
    PakWheeler Follow
    furqanalighazi's Avatar
    Join Date
    Jul 2012
    Location
    Islamabad
    Posts
    28
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    also there is no noise under neutral and park even if it is rev'ed hard from 0-7 rpm rapidly but sound appears under S gear but not very much audible in D...

  11. #11
    PakWheeler Follow
    furqanalighazi's Avatar
    Join Date
    Jul 2012
    Location
    Islamabad
    Posts
    28
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    also is there any possibility of tappet sound??

  12. #12
    PakWheeler Follow
    taseensoomro's Avatar
    Join Date
    Jan 2007
    Location
    Karachi
    Posts
    220
    Follows
    0
    Following
    1
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Toyota Premio 1.8 strange sound when accelerating

    Seems like their is a fault in your car transmission.


    Sent from my iPhone using PW Forums

  13. #13
    PakWheeler Follow
    399.ak's Avatar
    Join Date
    Oct 2015
    Location
    Swat
    Age
    19
    Posts
    190
    Follows
    0
    Following
    4
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Same problem here
    Altis 1.6 auto 2012 car is also making Krrr krrr sound but on low rpm between 1200-2000 but not in neutral. Shown to Toyota they r say it's due to timing chain & should be changed
    Do any idea?


    Sent from my iPhone using PW Forums

  14. #14
    PakWheeler Follow
    furqanalighazi's Avatar
    Join Date
    Jul 2012
    Location
    Islamabad
    Posts
    28
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    same problem with my friends gli 1.6 auto 2012 upon low rpm else fine and yes mine is also something like this sound
    Quote Originally Posted by 399.ak View Post
    Same problem here
    Altis 1.6 auto 2012 car is also making Krrr krrr sound but on low rpm between 1200-2000 but not in neutral. Shown to Toyota they r say it's due to timing chain & should be changed
    Do any idea?


    Sent from my iPhone using PW Forums

  15. #15
    PakWheeler Follow
    furqanalighazi's Avatar
    Join Date
    Jul 2012
    Location
    Islamabad
    Posts
    28
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by taseensoomro View Post
    Seems like their is a fault in your car transmission.


    Sent from my iPhone using PW Forums
    no brother toyota indus checked the gearbox it is fine i have put my 3 days in finding the noise but still not found also the mechanics of toyota indus told me it is not a very big thing as lot of japanese cars have this sound but i did not agree with them... they told me that to get the tappets capsule cleaned it might be blocked for some reason...

  16. #16
    PakWheeler Follow
    taseensoomro's Avatar
    Join Date
    Jan 2007
    Location
    Karachi
    Posts
    220
    Follows
    0
    Following
    1
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by furqanalighazi View Post
    no brother toyota indus checked the gearbox it is fine i have put my 3 days in finding the noise but still not found also the mechanics of toyota indus told me it is not a very big thing as lot of japanese cars have this sound but i did not agree with them... they told me that to get the tappets capsule cleaned it might be blocked for some reason...
    How much your car is driven?


    Sent from my iPhone using PW Forums

  17. #17
    PakWheeler Follow
    furqanalighazi's Avatar
    Join Date
    Jul 2012
    Location
    Islamabad
    Posts
    28
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by taseensoomro View Post
    How much your car is driven?


    Sent from my iPhone using PW Forums
    147k now when imported 120k on auction sheet

  18. #18
    PakWheeler Follow
    taseensoomro's Avatar
    Join Date
    Jan 2007
    Location
    Karachi
    Posts
    220
    Follows
    0
    Following
    1
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Get your tappets capsule and timing belt inspected, It might solved by this.


    Sent from my iPhone using PW Forums

  19. #19
    PakWheeler Follow
    furqanalighazi's Avatar
    Join Date
    Jul 2012
    Location
    Islamabad
    Posts
    28
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by taseensoomro View Post
    Get your tappets capsule and timing belt inspected, It might solved by this.


    Sent from my iPhone using PW Forums
    thought of asking here to at least know the cause

  20. #20
    Senior PakWheeler Follow
    SER_GTR's Avatar
    Join Date
    Nov 2005
    Location
    Karachi
    Age
    30
    Posts
    9,737
    Follows
    16
    Following
    0
    Mentioned
    489 Post(s)
    Tagged
    19 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    3

    Default

    Quote Originally Posted by 399.ak View Post
    Same problem here
    Altis 1.6 auto 2012 car is also making Krrr krrr sound but on low rpm between 1200-2000 but not in neutral. Shown to Toyota they r say it's due to timing chain & should be changed
    Do any idea?


    Sent from my iPhone using PW Forums
    That Is Not A CVT One...Its SUPER ECT Gearbox....
    TOYOTA Sprinter 86- AE80 DOHC 20v'D TOYOTA Corolla 98- AE101 4AFE 16v

+ Reply to Thread
Page 1 of 3 123 LastLast

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •