Survey by Qualaroo
+ Reply to Thread
Page 2 of 2 FirstFirst 12
Results 21 to 34 of 34
Like Tree7Likes

Thread: Toyota Passo Rattling during idle when cold

  1. #1
    PakWheeler Follow
    alikhan7's Avatar
    Join Date
    Mar 2005
    Location
    Multan
    Age
    33
    Posts
    744
    Follows
    0
    Following
    0
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Toyota Passo Rattling during idle when cold

    AOA PW Brothers,
    I bought passo 2 months back.Car is running excellent but i noticed weird behavior which is common for most of Toyota's AT.

    When i start the car in morning it's is in P after the cold light vanishes and
    when i put D or R it rattles/vibrate.
    I searched a lot on different forums and found that could be engine mount
    or IAC valve malfunctioning but my engine mount is fine.

    After running the car for 7-8 kilometers vibration almost vanishes as i feel the increase in RPM.
    so when car is cold and when gear is put to D or R RPM is low as 600
    but after some time i found increase in RPM.

    In short car only vibrates when RPM is low.

    Is there anyway to troubleshoot this problem.

    I really appreciate your expert advice.

    Thanks


  2. #21
    PakWheeler Follow
    alikhan7's Avatar
    Join Date
    Mar 2005
    Location
    Multan
    Age
    33
    Posts
    744
    Follows
    0
    Following
    0
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Yesterday Problem was identified ..drivers side mount rubber was making contact with engine holder clip.When engine turn warm rubber becomes soft and vibration reduced.
    Toyota recommend to change the mount but my mechanic suggested cheaper solution he placed metal packing within the clip where it screwed to mount and add more gap between rubber and metal clip.
    90% vibration is gone.

    But it added one more sound which comes when i accelerate car up t0 5000 RPM
    slight clinking sound comes from engine I guess it's metal packing.
    Do u guys have any idea car accelerate as normal but slight sound from engine.

  3. #22
    Senior PakWheeler Follow
    dms664's Avatar
    Join Date
    Dec 2007
    Location
    Select City
    Age
    33
    Posts
    7,013
    Follows
    1
    Following
    1
    Mentioned
    90 Post(s)
    Tagged
    8 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by alikhan7 View Post
    Yesterday Problem was identified ..drivers side mount rubber was making contact with engine holder clip.When engine turn warm rubber becomes soft and vibration reduced.
    Toyota recommend to change the mount but my mechanic suggested cheaper solution he placed metal packing within the clip where it screwed to mount and add more gap between rubber and metal clip.
    90% vibration is gone.

    But it added one more sound which comes when i accelerate car up t0 5000 RPM
    slight clinking sound comes from engine I guess it's metal packing.
    Do u guys have any idea car accelerate as normal but slight sound from engine.
    You should have changed the mount. Didnt you know that mehnga roye aik bar and sasta................

    Get it changed if you can afford.
    My dear ALLAH when I loose hope, help me to remember that Your love is greater than my disappointment and Your plans for my life are better than my Dreams.

  4. #23
    PakWheeler Follow
    alikhan7's Avatar
    Join Date
    Mar 2005
    Location
    Multan
    Age
    33
    Posts
    744
    Follows
    0
    Following
    0
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by dms664 View Post
    You should have changed the mount. Didnt you know that mehnga roye aik bar and sasta................

    Get it changed if you can afford.
    That's what i was thinking but my mechanic insisted and convinced me for this solution.I want to test my car for one week and and if slight clinking problem persist i will replace my mount.

  5. #24
    PakWheeler Follow
    yasiraza1185's Avatar
    Join Date
    Jul 2012
    Location
    Peshawar
    Posts
    114
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    how much this mount rubber costs....
    when i accelerate passo from 0 to 10 or 15 the engine is quite noisy is it normal?
    the avg km/l shown on the meter is correct or not?

  6. #25
    Senior PakWheeler Follow
    capsat's Avatar
    Join Date
    Apr 2006
    Location
    Select City
    Age
    10
    Posts
    12,584
    Follows
    31
    Following
    6
    Mentioned
    1017 Post(s)
    Tagged
    19 Thread(s)
    Problems Posted
    2
    Problems Solved
    5
    Best Answers
    3
    Good Answers
    6

    Default

    means SAHEB TUN was right, change the mount please , your Ustaaz (Ustaad) is simply making cash from you on every visit
    - www.crackwheels.com - A skilled Dictator is much more beneficial to Country......than a Democracy of Ignorant people

  7. #26
    PakWheeler Follow
    Baleno1300's Avatar
    Join Date
    Oct 2010
    Location
    Karachi
    Posts
    770
    Follows
    0
    Following
    0
    Mentioned
    27 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    If you have localised the problem and found the solution, I wonder why your not changing the mount and believing the mechanic.
    Its your vehicle man, save it from the mechanics as much as you can.

  8. #27
    Senior PakWheeler Follow
    irfansiddique's Avatar
    Join Date
    Oct 2008
    Location
    Karachi
    Age
    33
    Posts
    1,765
    Follows
    2
    Following
    0
    Mentioned
    12 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    4
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    change the mount brother !!! your mechanic juggar might effect the other mounts too.

  9. #28
    PakWheeler Follow
    marrijali's Avatar
    Join Date
    Feb 2012
    Location
    Karachi
    Posts
    227
    Follows
    1
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    same happens with my passo... I got the ecu scanned this showed no prob... Now what i do is.. Just before leaving home i ignite the car.. Clean dust meanwhile it gets warm and is ready to go with clean shiny..
    Never Play For The Team, Always Play For Your Own FAith !!

  10. #29
    Senior PakWheeler Follow
    tyrone_40's Avatar
    Join Date
    Jan 2005
    Location
    Other
    Posts
    1,600
    Follows
    0
    Following
    0
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by marrijali View Post
    same happens with my passo... I got the ecu scanned this showed no prob... Now what i do is.. Just before leaving home i ignite the car.. Clean dust meanwhile it gets warm and is ready to go with clean shiny..
    @marrijali, where do you get your car scanned from and how much do they charge?

  11. #30
    PakWheeler Follow
    yasiraza1185's Avatar
    Join Date
    Jul 2012
    Location
    Peshawar
    Posts
    114
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    my passo also vibrates but what i have noticed that the vibration is less on P or N, but on D in idle the vibration is quite clear.........should is this mount rubber problem?

  12. #31
    PakWheeler Follow
    yasiraza1185's Avatar
    Join Date
    Jul 2012
    Location
    Peshawar
    Posts
    114
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    my passo also vibrates but what i have noticed that the vibration is less on P or N, but on D in idle the vibration is quite clear......... is this mount rubber problem?

  13. #32
    PakWheeler Follow
    ammar37's Avatar
    Join Date
    Aug 2013
    Posts
    6
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    what is the best engine oil for toyota passo...
    any idea

  14. #33
    PakWheeler Follow
    BilalShell's Avatar
    Join Date
    Apr 2011
    Location
    Lahore
    Posts
    38
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Use Total quartz 5000 in winters it will help u to mange ur car vibration in cold start.. if throttle is serviced

    Sent from my GT-I9505 using PW Forums mobile app

  15. #34
    PakWheeler Follow
    mohsinuniversal's Avatar
    Join Date
    Dec 2013
    Location
    Karachi
    Age
    29
    Posts
    59
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by murtaza_murti View Post
    MAP: Manifold Absolute pressure sensor, it provides the manifolds pressure information to the ECU. It determines the air mass flow rate which then determines the fuel metering. Some engines have MAF sensors instead of MAP sensors, the 1KR-FE has a MAP sensor.

    IACV: Idle Air Control Valve, it basically controls the air going into the engine on idle and adjusts the idle speed.
    1) 1KR-FE has a MAF sensor Not MAP
    2)person constantly asking about where does IACV located actually it is built in the throttle body.
    3)ECT stands for engine coolant temperature which is usually located on the side of the head.
    talk about your problem it seems you have idle issue RPM should be around 1500 when its cold start u need is to get your car scan 1st then let us know if it has any trouble codes .

+ Reply to Thread
Page 2 of 2 FirstFirst 12

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •