Survey by Qualaroo
+ Reply to Thread
Results 1 to 7 of 7

Thread: Prius head lights failure

  1. #1
    PakWheeler Follow
    danish753's Avatar
    Join Date
    Mar 2009
    Location
    Lahore
    Age
    41
    Posts
    79
    Follows
    0
    Following
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Prius head lights failure

    Slaam guys ! anybody has any experience of Prius 2007 model 10 anniversary with Hid headlights fail one light usually and when u turn off the headlight switch and on again than it works and both headlights on.????

  2. #2
    Senior PakWheeler Follow
    Sharo53's Avatar
    Join Date
    Nov 2009
    Location
    Lahore
    Age
    25
    Posts
    2,414
    Follows
    0
    Following
    0
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    check fuse...
    .........Tomorrow Never Comes Until Its Too Late........
    //////Life Without LOUD Sound System iz incomplete\\\\\\

  3. #3
    Senior PakWheeler Follow
    devils_smile's Avatar
    Join Date
    Feb 2009
    Location
    Bonn
    Age
    26
    Posts
    4,583
    Follows
    2
    Following
    1
    Mentioned
    171 Post(s)
    Tagged
    6 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    check for loose wiring or a loose fuse. also check the bulb connectors and grips.
    My 1985 Mercedes Benz W201 190D (DIY's, Detailing and Photo-shoots)
    http://www.pakwheels.com/forums/members-member-rides/207432-my-mercedes-c-class-w201

  4. #4
    PakWheeler Follow
    IHateRollas's Avatar
    Join Date
    Jul 2011
    Location
    Karachi
    Posts
    475
    Follows
    1
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    loose connection

  5. #5
    Senior PakWheeler Follow
    asad1's Avatar
    Join Date
    Aug 2005
    Location
    Karachi
    Age
    30
    Posts
    2,707
    Follows
    2
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    it can be a loose connection in HID blaster grip remove it clean the contacts with Phillips contact cleaner

  6. #6
    Senior PakWheeler Follow
    argtr65's Avatar
    Join Date
    Dec 2008
    Age
    51
    Posts
    1,645
    Follows
    1
    Following
    0
    Mentioned
    74 Post(s)
    Tagged
    7 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Check head light relay for loose connection & weak contact.
    Never loose hope in life,every step gives u something.

  7. #7
    PakWheeler Follow
    danish753's Avatar
    Join Date
    Mar 2009
    Location
    Lahore
    Age
    41
    Posts
    79
    Follows
    0
    Following
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Tbanks guys changed hids coz life of hids over.

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •