Survey by Qualaroo
+ Reply to Thread
Results 1 to 5 of 5

Thread: Toyota Aqua displaying fuel average of 0.0

  1. #1
    Newbie Follow
    omairaslam1's Avatar
    Join Date
    Aug 2012
    Location
    Karachi
    Posts
    1
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Toyota Aqua displaying fuel average of 0.0

    Guys, what does it mean when the Toyota Aqua displays a Fuel Average of 0.0 when it is about 13,000+ KM on Odo Meter ?

  2. #2
    PakWheeler Follow
    mirzasaadbaig4's Avatar
    Join Date
    Feb 2014
    Posts
    7
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    has your issue been resolved?

  3. #3
    PakWheeler Follow
    mirzasaadbaig4's Avatar
    Join Date
    Feb 2014
    Posts
    7
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    which engine oil brand are you using

  4. #4
    Senior PakWheeler Follow
    umarmuslim's Avatar
    Join Date
    May 2008
    Location
    Lahore
    Age
    26
    Posts
    2,779
    Follows
    10
    Following
    0
    Mentioned
    165 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    Quote Originally Posted by omairaslam1 View Post
    guys, what does it mean when the toyota aqua displays a fuel average of 0.0 when it is about 13,000+ km on odo meter ?
    kindly share a photo for reference, so we can help you in an efficient manner

    wassalaam
    Transparency & Trust @ WWW.MYCAR.PK , salaam.

  5. #5
    PakWheeler Follow
    ahsan_h's Avatar
    Join Date
    Jun 2016
    Location
    Lahore
    Posts
    11
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I am having a problem with my Toyota Aqua 2012 fuel gauge recently. When I fill my fuel tank full, the fuel gauge does not light up to the top and the top most sight of the gauge does not light up or lights up shortly and then goes off.
    (Please see attached pic)

    I have tried to empty the tank and then fill it up but no difference.
    Any help will be appreciated.
    Attached Images Attached Images  

  6. 01-11-2016, 11:37 AM

    Site Banned

    Reason
    spam

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •