Survey by Qualaroo
+ Reply to Thread
Results 1 to 7 of 7

Thread: Toyota Aqua Fuel Gauge Issue

  1. #1
    PakWheeler Follow
    ahsan_h's Avatar
    Join Date
    Jun 2016
    Location
    Lahore
    Posts
    11
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Question Toyota Aqua Fuel Gauge Issue

    I am having a problem with my Toyota Aqua 2012 fuel gauge recently. When I fill my fuel tank full, the fuel gauge does not light up to the top and the top most light of the gauge does not light up or lights up shortly for few minutes and then goes off.

    I have tried to empty the tank and then fill it up but no difference.
    Any help will be appreciated.

    (Please see attached Pic)
    Toyota Aqua Fuel Gauge Issue - assetphp?fid1549133
    Attached Images Attached Images  

  2. #2
    PakWheeler Follow
    cirus.ad's Avatar
    Join Date
    Jun 2013
    Location
    Islamabad
    Age
    28
    Posts
    68
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by ahsan_h View Post
    I am having a problem with my Toyota Aqua 2012 fuel gauge recently. When I fill my fuel tank full, the fuel gauge does not light up to the top and the top most light of the gauge does not light up or lights up shortly for few minutes and then goes off.

    I have tried to empty the tank and then fill it up but no difference.
    Any help will be appreciated.

    (Please see attached Pic)
    Toyota Aqua Fuel Gauge Issue - assetphp?fid1549133
    May be a tempered meter.


    Sent from "touch wala mobail" using "china wala 4g"

  3. #3
    PakWheeler Follow
    ahsan_h's Avatar
    Join Date
    Jun 2016
    Location
    Lahore
    Posts
    11
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    It was working fine. All of a sudden one day this started happening.

  4. #4
    PakWheeler Follow
    ahsan_h's Avatar
    Join Date
    Jun 2016
    Location
    Lahore
    Posts
    11
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Solution
    Somehow it got fixed automatically by itself. All I did was empty the tank twice or thrice and refill it to full. I hope it stays fixed now. :-)

  5. #5
    PakWheeler Follow
    samk03's Avatar
    Join Date
    Nov 2015
    Posts
    91
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I also own Toyota Aqua. 2012 model. Same problem with me. It does not show the last bar whenever I fill the tank full. After driving for a bit it shows full bars. Sometimes it does and sometimes it does not. Maybe a factory fault or some fault due to fuel here. It was fine in the initial days when I imported it.

  6. #6
    PakWheeler Follow
    ahsan_h's Avatar
    Join Date
    Jun 2016
    Location
    Lahore
    Posts
    11
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by samk03 View Post
    I also own Toyota Aqua. 2012 model. Same problem with me. It does not show the last bar whenever I fill the tank full. After driving for a bit it shows full bars. Sometimes it does and sometimes it does not. Maybe a factory fault or some fault due to fuel here. It was fine in the initial days when I imported it.
    Samk03 : I emptied the fuel tank and then fill it to full where the top bar lights up and then dont switch off the car. Instead I then drove it on motorway as I was going to Islamabad and then on the next fuel refill, the problem got fixed itself. hope this helps you too.

  7. #7
    PakWheeler Follow
    samk03's Avatar
    Join Date
    Nov 2015
    Posts
    91
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    is it safe to fuel the car without switching the engine off?

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •